1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WooCommerce Composite Products - Wann notwendig?

Dieses Thema im Forum "WooCommerce" wurde erstellt von curieux, 8. Oktober 2019.

  1. curieux

    curieux Member

    Registriert seit:
    30. September 2019
    Beiträge:
    10
    Zustimmungen:
    1
    Hi
    Ich habe von meinem Programmierer folgende Nachricht bekommen und wollte wissen ob ihr ihm helfen könnt

    Das Interface zwischen Unity und Webseite steht jetzt und befindet sich im build von Unity selbst. Den Anweisungen der WooCommerce-Doc nach habe ich ein neues Plugin (Rohling) reingestellt welches als bootstrapper für das Interface dient und eine Referenz zur Api bereitstellt
    Allerdings baut es auf einem anderen Plugin "WooCommerce Composite Products" auf: https://codecanyon.net/item/woocommerce-composite-products-plugin/24497062
    Das kleine Plugin was ich als Brücke reingestellt habe wird, soweit ich es erkennen kann, nicht aufgerufen und ich finde es auch im .html code der Webseite nicht wieder. Das liegt denke ich mal daran dass Composite Products nicht installiert ist, welches ja auch als Requirement angegeben wird.

    Deswegen würde ich einmal bitten das Plugin für 25$ zu kaufen und installieren damit ich schauen kann ob es dann gefunden wird. Sicher bin ich mir allerdings nicht

    wird es dann funktionieren ?
     
  2. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    2.492
    Zustimmungen:
    116
    omg... was ist das für einer ,)))
     
  3. curieux

    curieux Member

    Registriert seit:
    30. September 2019
    Beiträge:
    10
    Zustimmungen:
    1
    sehr hilfreich
     
  4. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    2.492
    Zustimmungen:
    116
    Auch deine Frage war oder ist nicht sehr aufschlussreich.
    Was klappt nicht?
    Was soll erreicht werden?

    Zudem hast du einen Entwickler an der Hand, der sich um das Projekt ja kümmern soll.
    Dafür zahlst du auch.

    Wenn der Entwickler nicht mehr weiterkommt soll er sich selber um das Problem kümmern.
    Und ein Plugin kaufen für 25 Dollar ist auch nicht Welt.

    PS: ich würde mich gar nicht fragen trauen wegen einen 22 Euro Plugin, und würde es einfach kaufen und testen .)
     
  5. mensmaximus

    mensmaximus Well-Known Member

    Registriert seit:
    24. Juli 2014
    Beiträge:
    7.715
    Zustimmungen:
    209
    Der Programmierer scheint ein echter Geeeeeeeeeeeeeeeeeeeeek zu sein. Was für eine unklare Ausdrucksweise. Ich möchte Wetten, dass der Programmcode genauso aussieht. Da kann man beim besten Willen nicht helfen.
     
    Henk1060 gefällt das.
  6. r23

    r23 Well-Known Member

    Registriert seit:
    9. Dezember 2006
    Beiträge:
    4.469
    Zustimmungen:
    50
    Das genannte Plugin wurde gerade einmal 2x verkauft. Vor diesem Hintergrund wird es nach meiner Meinung kaum in einer Anwendung "erwartet"

    Der Satz "Das liegt denke ich mal daran dass Composite Products nicht installiert ist, welches ja auch als Requirement angegeben wird." ist vermutlich falsch geraten.

    Es wird vermutlich folgendes Plugin erwartet
    https://woocommerce.com/products/composite-products/

    es nennt sich auch Composite Products wird allerdings von WooCommerce selbst angeboten... Entwickler ist Developed by SomewhereWarm laut WooCommerce WebSite

    Wenn Dein Entwickler nach einer Anleitung die Anbindung von Unity 3D an WooCommerce durchführt - kann er evtl. den Autor der Anleitung nach dem genauen Plugin fragen.
     
    Henk1060 gefällt das.
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden