1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WordPress 1.2.1 Upgrade

Dieses Thema im Forum "Allgemeines" wurde erstellt von Olaf, 7. Oktober 2004.

  1. Olaf

    Olaf WPDE-Team
    Mitarbeiter

    Registriert seit:
    3. September 2004
    Beiträge:
    2.734
    Zustimmungen:
    23
    Hallo zusammen!

    Das Sicherheitsloch der Version 1.2 wurde behoben.

    Auf WordPress.org findet ihr im Downloadbereich die Version 1.2.1. (Offizielles Statement)


    Das Upgrade betrifft die folgenden Dateien:

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Zum Upgraden einfach nur die neuen Dateien überspielen. Änderungen an der Datenbank werden nicht vorgenommen!

    Grüsse,
    Olaf
     
  2. Kolja

    Kolja Well-Known Member

    Registriert seit:
    10. September 2004
    Beiträge:
    89
    Zustimmungen:
    0
    vielen dank für den hinweis!
     
  3. wd

    wd New Member

    Registriert seit:
    8. Oktober 2004
    Beiträge:
    4
    Zustimmungen:
    0
    Das Upgrade betrifft die folgenden Dateien:
    ...
    wordpress/xmlrpc.php (entfernt!)
    ....

    Hallo,

    entfernt heißt, daß die Datei nur im Webverzeichnis und nicht im upgrade-Paket vorhanden ist? Und wie ersetze oder update ich sie?

    Betrifft das Sicherheitsproblem auch "WordPress MU" und geht das update ebenso? danke.
     
  4. Olaf

    Olaf WPDE-Team
    Mitarbeiter

    Registriert seit:
    3. September 2004
    Beiträge:
    2.734
    Zustimmungen:
    23
    xmlrpc

    Das war ein Fehler! Es wurde schlichtweg vergessen, dem 1.2.1 Paket die xmlrpc.php beizufügen. Du kannst die alte 1.2.0 xmlrpc.php verwenden!

    Siehe auch:
    http://wordpress.org/support/3/14247

    Da WPMU auf der 1.3 Version beruht sollte das Problem behoben sein...
     
  5. Garp

    Garp New Member

    Registriert seit:
    17. Oktober 2004
    Beiträge:
    3
    Zustimmungen:
    0
    Da fehlt noch eine Datei, sie heisst /wp-inculdes/class-IXR.php und auch wenn man die sich besorgt, geht mit w.bloggar nix.

    xml parse error: in einem xml-dokument ist nur ein Element höchster Ebene zugelassen

    * seufz *
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden