1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.6 WordPress 5.6 and 5.6.1 - Kann keine Entwürfe mehr veröffentlichen.

Dieses Thema im Forum "Installation" wurde erstellt von jollatester, 22. Februar 2021 um 00:36 Uhr.

  1. jollatester

    jollatester New Member

    Registriert seit:
    Montag
    Beiträge:
    1
    Zustimmungen:
    0
    Seit dem Upgrade auf WordPress 5.6 kann ich keine Entwürfe mehr veröffentlichen. Es erscheint immer die Meldung: "Fehler: Du bist wahrscheinlich offline!", wenn ich über eine aktive DSL Leitung (16Mbit/s) oder über das mobile Internet im Backend von WordPress eingeloggt bin.

    Wie lässt sich dieser Fehler beheben?

    Das Problem besteht auch nach einem Upgrade auf WordPress 5.6.1 weiter.
     
  2. r23

    r23 Well-Known Member

    Registriert seit:
    9. Dezember 2006
    Beiträge:
    5.294
    Zustimmungen:
    174
    die Meldung gibt es in WordPress nicht

    Suche "Du bist wahrscheinlich offline!" (0 Treffer in 0 Dateien von 3674 gesucht)
    Suche "Fehler: Du bist wahrscheinlich offline!" (0 Treffer in 0 Dateien von 3674 gesucht)
    Suche "Fehler: Du bist wahrscheinlich offline!" (0 Treffer in 0 Dateien von 100 gesucht)

    es gibt nur die Meldung

    "Das bedeutet, dass deine Website entweder offline oder defekt ist. Keine Panik, das lässt sich reparieren."

    Es gibt seit ein paar Tagen einige Störungen
    https://allestörungen.de/

    oder dein Browser ist im Offline Modus
    https://www.welt.de/wirtschaft/webwelt/article197928969/Offline-Modus-von-Firefox-So-surfen-Sie-ohne-Internetverbindung.html

    es wird ja nur vermutet, dass du offline bist ;)
     
  3. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    8.401
    Zustimmungen:
    924
    Die Meldung "Du bist wahrscheinlich offline." kommt aus dem WordPress Core, genauer aus der Datei /wp-includes/js/dist/api-fetch.js - siehe hier z.B. eine ähnliche Meldung im wordpress.org Support Forum.

    Sie wird angezeigt, wenn eine URL aus welchen Gründen auch immer nicht vom Server abgerufen werden kann.

    Wurden kürzlich ggf. Änderungen z.B. am Domainnamen oder der Permalinkstruktur oder SSL o.ä. vorgenommen? Siehe auch Forenregeln, Punkt II.

    Ergänzung für weitere Eingrenzung: Funktioniert das Veröffentlichen eines neuen Entwurfs mit der testweisen Nutzung des Classic Editor Plugins?
     
    #3 b3317133, 22. Februar 2021 um 10:36 Uhr
    Zuletzt bearbeitet: 22. Februar 2021 um 10:51 Uhr
    Putzlowitsch gefällt das.
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden