1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 4.7 Wordpress Adresse (URL) geändert, Seite funktioniert nicht mehr!

Dieses Thema im Forum "Konfiguration" wurde erstellt von Mindy_Simmons, 3. November 2016.

Schlagworte:
  1. Mindy_Simmons

    Mindy_Simmons Member

    Registriert seit:
    17. Oktober 2014
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo an alle,

    ich hoffe, ihr könnt mir weiterhelfen.
    Dummerweise habe ich in den allgemeinen Einstellungen die Wordpress-Adresse (url) und die Website-Adresse (url) geändert, da dort die Adresse als irgendein Kauderwelsch angezeigt wurde und dies dann auch beim Kopieren der Webadresse angezeigt wurde. Also hab ich mir gedacht, schreib ich doch dort mal die richtige Domain Adresse rein.
    Die große Überraschung folgte promt. Die Website ist nicht mehr zu erreichen bzw. funktioniert nicht mehr. Die alte, etwas merkwürdige URL habe ich mir natürlich nicht zwischen kopiert.

    In einer Anleitung von Wordpress steht, ich solle die index.php und die .htaccess irgendwo hin kopieren. Nur finde ich die leider nicht :(

    Gibt es dafür eine Lösung, oder muss ich jetzt alles neu aufsetzen?

    Danke schon mal,
    Claudia
     
  2. JABA-Hosting

    JABA-Hosting Well-Known Member

    Registriert seit:
    29. März 2016
    Beiträge:
    2.503
    Zustimmungen:
    102
    Öffne per FTP die Datei wp-config.php und trage dort folgendes ein:

    define('WP_HOME','http://die-alte-domain.com');
    define('WP_SITEURL','http://die-alte-domain.com');

    Danach sollte dein WordPress wieder erreichbar sein und du kannst die Einstellungen rückgängig machen.
     
  3. Mindy_Simmons

    Mindy_Simmons Member

    Registriert seit:
    17. Oktober 2014
    Beiträge:
    6
    Zustimmungen:
    0
    Danke für deine Antwort. Leider hat es nicht funktioniert. Jetzt ist die Seite komplett weg :(
     
  4. JABA-Hosting

    JABA-Hosting Well-Known Member

    Registriert seit:
    29. März 2016
    Beiträge:
    2.503
    Zustimmungen:
    102
    An der falschen Stelle kopiert in der wp-config.php?
     
  5. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.445
    Zustimmungen:
    243
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden