1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Upgrade Wordpress Aktualisierung de_DE versehentlich verborgen

Dieses Thema im Forum "Installation" wurde erstellt von Igel1954, 19. Januar 2021.

Schlagworte:
  1. Igel1954

    Igel1954 New Member

    Registriert seit:
    19. Januar 2021
    Beiträge:
    3
    Zustimmungen:
    1
    Hallo zusammen,

    Ich hab in dem Dashboard meiner WP Installation versehentlich den WP AKtualisierunglink auf 5.6_de verborgen, wollte eigentlich das Update starten. :( Zu schnell geklickt ohne richtig hinzuschauen. :(

    Jetzt wird mir nur noch die Autualisierung auf 5.6_US angezeigt.

    Wie bekomme ich den deutschen Aktualisierungslink wieder angezeigt?

    Ein ratloser IT-Dinosaurier.
     
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    8.414
    Zustimmungen:
    924
    Du könntest z.B. in die Datei functions.php Deines Themes direkt nach dem dort vorhandenen ersten <?php temporär diese Zeile ergänzen, dann z.B. das Dashboard von WordPress aufrufen und dann diese Zeile wieder entfernen. Dann sollte der Link wieder angezeigt werden.
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Alternativ gibt es noch weiteren Lösungen, z.B. mit phpMyAdmin in der Datenbank in der Tabelle wp_options (oder entspr. anderes Prefix statt wp_) die Zeile mit dem Namen dismissed_update_core entfernen...
     
    Igel1954 gefällt das.
  3. Igel1954

    Igel1954 New Member

    Registriert seit:
    19. Januar 2021
    Beiträge:
    3
    Zustimmungen:
    1
    Das hat nicht funktioniert:

    Fatal error: Uncaught Error: Call to undefined function delete_site_option() in /homepages/34/d182596115/htdocs/clickandbuilds/IgelsHP/wp-includes/functions.php:7 Stack trace: #0 /homepages/34/d182596115/htdocs/clickandbuilds/IgelsHP/wp-settings.php(111): require() #1 /homepages/34/d182596115/htdocs/clickandbuilds/IgelsHP/wp-config.php(90): require_once('/homepages/34/d...') #2 /homepages/34/d182596115/htdocs/clickandbuilds/IgelsHP/wp-load.php(37): require_once('/homepages/34/d...') #3 /homepages/34/d182596115/htdocs/clickandbuilds/IgelsHP/wp-blog-header.php(13): require_once('/homepages/34/d...') #4 /homepages/34/d182596115/htdocs/clickandbuilds/IgelsHP/index.php(17): require('/homepages/34/d...') #5 {main} thrown in /homepages/34/d182596115/htdocs/clickandbuilds/IgelsHP/wp-includes/functions.php on line 7

    Ich probiere dann mal den anderen Weg über phpMyAdmin
     
  4. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    8.414
    Zustimmungen:
    924
    Die Datei /wp-includes/functions.php ist die falsche Datei, sie gehört zum WordPress Core.

    Gemeint war die Datei functions.php in Deinem Theme /wp-content/themes/dein-theme-name/functions.php
     
    Igel1954 gefällt das.
  5. Igel1954

    Igel1954 New Member

    Registriert seit:
    19. Januar 2021
    Beiträge:
    3
    Zustimmungen:
    1
    Danke, hat geholfen. Der Aktualisierungslink ist wieder sichtbar.
     
    arnego2 gefällt das.
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden