1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Wordpress Blog gehackt

Dieses Thema im Forum "Jobbörse" wurde erstellt von Spelly, 18. Mai 2017.

  1. Spelly

    Spelly Active Member

    Registriert seit:
    24. Juni 2007
    Beiträge:
    40
    Zustimmungen:
    0
    Hallo,
    für einen Freund suche ich einen fachkundigen Wordpress kundigen Helfer, der einen Blog repariert und diesen von Schadskripten und versteckten Code (cloaked) entfernt. Folgende Aufgabenliste:

    1. Anpassung des Themes an PHP 7
    2. Blog hacksicher gestalten
    3. Schädlichen Code entfernen
    4. Suchmaschine Google meldet auch "Websweite wurde gehackt" und das darf da natürlich nicht stehen als Suchergebnis
    5. SEO Keywords, Titel und Description von wpSEO auf All in One oder Wordpress SEO transferieren

    Preisvorstellungen plus Referenzen an uns per Nachricht.

    Vielen Dank!
     
  2. stevencis

    stevencis Active Member

    Registriert seit:
    16. November 2016
    Beiträge:
    26
    Zustimmungen:
    0
    Hi,

    I will be happy to work on your requirement. Pm is sent.

    Kindly reach me at below.

    Em-ail: Steven (at) cisinlabs (dot) com
    Sk-ype: cis.am1

    BR,
    Steven
     
    #2 stevencis, 19. Mai 2017
    Zuletzt bearbeitet: 19. Mai 2017
  3. JABA-Hosting

    JABA-Hosting Well-Known Member

    Registriert seit:
    29. März 2016
    Beiträge:
    2.833
    Zustimmungen:
    169
    Hallo,

    du wirst viele Angebote erhalten, vermutlich werden auch viele den Hack bereinigen, aber ...

    .. hier gehe ich davon aus das du ein sehr altes Theme benutzt. Es bringt nichts das Theme auf PHP7 zu optimieren, wenn dort viele Sicherheitslücken drin sind.

    Das wird dir keiner anbieten, außer welche die das schnelle Geld suchen! Man kann WordPress nur in soweit optimieren, sodass man sein WordPress vor Passwort "erraten" schützt. Sind aber Sicherheitslücken vorhanden, kannst optimieren was du willst, du wirst gehackt!

    Mein Tipp:

    Ein neues Theme suchen mit Support und vielleicht ein Hoster der sich um dein WordPress kümmert, Stichwort Managed WordPress!
     
  4. Spelly

    Spelly Active Member

    Registriert seit:
    24. Juni 2007
    Beiträge:
    40
    Zustimmungen:
    0
    Hallo Jaba,
    danke für deinen Hinweis. :)
    Kannst du ein sehr gutes Theme empfehlen? Ein sehr modernes und das dreispaltig ist und man farblich hervorragend anpassen kann?
     
  5. JABA-Hosting

    JABA-Hosting Well-Known Member

    Registriert seit:
    29. März 2016
    Beiträge:
    2.833
    Zustimmungen:
    169
    Hast eine PN.

    Aber grundsätzlich kann man sagen, lieber ein Theme was kostet statt ein Free Template wo du irgendwann Pech hast und keine Updates mehr erhälst.
     
  6. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.341
    Zustimmungen:
    420
    3spaltig kann ich Hueman empfehlen. Ist kostenlos und hat eine gut Community.
     
  7. r23

    r23 Well-Known Member

    Registriert seit:
    9. Dezember 2006
    Beiträge:
    6.021
    Zustimmungen:
    341
    falsch... Selbstverständlich kann man WordPress sicher installieren und selbstverständlich kann man auch PHP vor Sicherheitslücken schützen.
     
  8. JABA-Hosting

    JABA-Hosting Well-Known Member

    Registriert seit:
    29. März 2016
    Beiträge:
    2.833
    Zustimmungen:
    169
    Gibst du Spelly auch eine Garantie das er nie gehackt wird, wenn du sein WordPress sicher machst? :)
     
  9. r23

    r23 Well-Known Member

    Registriert seit:
    9. Dezember 2006
    Beiträge:
    6.021
    Zustimmungen:
    341
    Ich halt dies wie die Ghostbusters https://www.youtube.com/watch?v=vntAEVjPBzQ Sollte wirklich mal wieder ein Hacker erfolgreich sein - warum nicht noch einmal bereinigen?

    Ich persönlich mag intelligente Lösungen. Zum Beispiel schleuste PHP 5.3.9 Code über das Netzwerk ein. Stefan Esser und seine PHP Erweiterung Suhosin verhinderten dies
    https://www.golem.de/news/kritische-sicherheitsluecke-php-5-3-9-schleust-code-ueber-das-netzwerk-ein-1202-89527.html

    nur eines von vielen Beispielen.

    von den etwas über 100 abgesicherten Blogs wurden nur zwei zu einem "Garantiefall" .
     
  10. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    10.052
    Zustimmungen:
    1.356
    Off Topic: Heute noch ein über 5 Jahre altes PHP 5.3.9 (mit oder ohne Suhosin) zu verwenden, ist grob fahrlässig.
     
  11. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Die Garantie hast du bei einem Premium Theme auch nicht. Ich persönlich empfehle ein WordPress Standard Theme, welche dann den Bedürfnissen angepasst wird.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden