1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Wordpress Datenbank Fehler - Table existiert nicht

Dieses Thema im Forum "Installation" wurde erstellt von Chevalior, 30. Oktober 2019.

Schlagworte:
  1. Chevalior

    Chevalior New Member

    Registriert seit:
    4. November 2016
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen,

    bislang dachte ich, ich kenne mich gut mit allem hier aus, betreibe meinen Webshop schon seit drei Jahren, stoße aber gerade an eine Herausforderung. Meine Seite www.chevalior.com lädt unheimlich lange, seit ca 2 Wochen fällt es mir auf. Seit 3 Tagen auch Kunden, der Traffic fällt auch ab.

    Habe einen Pagespeed Test bei Pingdom gemacht, um herauszufinden worum es geht. Mittlerweile weiß/vermute ich folgendes durch einen Blick auf den Errorlog, den ich als Laie nicht lesen kann: Die Datenbank hat ein Problem mit der neuesten Version von Wordpress?

    Was heißt das hier und wie kann ich es beheben?:

    26.10.2019 08:15:10 chevalior.com [client 192.168.48.0] AH01215: WordPress-Datenbank-Fehler Table 'DB2491587.wp_wc_order_stats' doesn't exist f\xc3\xbcr Abfrage SELECT customer_id FROM wp_wc_order_stats WHERE order_id = 41227 von do_action_ref_array('action_scheduler_run_queue'), WP_Hook->do_action, WP_Hook->apply_filters, ActionScheduler_QueueRunner->run, ActionScheduler_QueueRunner->do_batch, ActionScheduler_Abstract_QueueRunner->process_action, ActionScheduler_Action->execute, do_action_ref_array('wc-admin_import_order'), WP_Hook->do_action, WP_Hook->apply_filters, Automattic\\WooCommerce\\Admin\\ReportsSync::eek:rders_lookup_import_order, Automattic\\WooCommerce\\Admin\\API\\Reports\\Orders\\Stats\\DataStore::sync_order, Automattic\\WooCommerce\\Admin\\API\\Reports\\Orders\\Stats\\DataStore::update, Automattic\\WooCommerce\\Admin\\API\\Reports\\Orders\\Stats\\DataStore::is_returning_customer, Automattic\\WooCommerce\\Admin\\API\\Reports\\Customers\\DataStore::get_existing_customer_id_from_order: /home/strato/http/premium/rid/50/44/56845044/htdocs/chevalior/wordpress/wp-cron.php

    So geht das non stop weiter und meine Seite lädt erst nach 20 Sekunden...

    Wäre über jeden Tipp dankbar!

    LG Katharina
     
  2. SirEctor

    SirEctor WPDE-Team
    Mitarbeiter

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    11.764
    Zustimmungen:
    326
    Ich nehme an, dass du dir bereits einen Clone der Website inkl. Shop angelegt hast um zu testen.

    Welche Plugins laufen noch bei dir außer WooCommerce. Deaktiviere alle anderen Plugins und schau ob das Problem weiterhin auftritt.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden