1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

wordpress extrem langsam

Dieses Thema im Forum "Konfiguration" wurde erstellt von nellyent, 3. April 2015.

  1. nellyent

    nellyent Active Member

    Registriert seit:
    12. Februar 2015
    Beiträge:
    39
    Zustimmungen:
    0
    guten tag,

    seit zwei tagen ist meine internetseite extrem langsam. in meinem dashboard habe ich ladezeiten von ~10sec. meine internetseite lädt auch dem entsprechend langsam. meine seite ist über parallels confixx gehosted. dort habe ich keine probleme, weshalb ich serverprobleme ausschließe.

    die kritische zeit ist also sonntag/montag. am sonntag war noch alles i. o.. ich hatte in der zeit keine großen veränderungen an meiner seite vorgenommen. keine neuen plugins, keine programmierarbeiten, nichts. am nächsten tag hatte ich dann den salat.

    kann es an einem wp-update liegen? oder an einem plugin-update? ich habe bereits alle plugins deaktiviert um einen zusammenhang mit selbigen zu überprüfen. die geschwindigkeit blieb unverändert langsam.

    mfg und freudiger erwartung der antworten.
     
  2. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.564
    Zustimmungen:
    269
    Ohne Link zum Blog können wir uns kein klares Bild verschaffen.
    Außerdem wäre noch interessant, welche PHP-Version mit wie viel php memory_limit auf dem Server läuft.
     
  3. desisn.de

    desisn.de Well-Known Member

    Registriert seit:
    5. August 2013
    Beiträge:
    100
    Zustimmungen:
    0
    was läuft sonst noch auf dem server - welcher host - welches paket - wieviel memory? wieviele besucher / tag. installier mal folgendes plugin und poste hier deine werte:

    https://wordpress.org/plugins/wp-system-health/

    es könnte am server liegen - schlicht overselling oder ddos oder du hast nicht genügend power, um wordpress vernünftig laufen zu lassen.
     
  4. nellyent

    nellyent Active Member

    Registriert seit:
    12. Februar 2015
    Beiträge:
    39
    Zustimmungen:
    0
    meinen blog kann ich hier leider nicht veröffentlichen, da er teilweise jugendfreies material beinhaltet. aber hier mal der scan von system health:

    [h=3]System status[/h] [TABLE="class: bws_system_info"]
    [TR]
    [TH]Environment[/TH]
    [TD][/TD]
    [/TR]
    [TR]
    [TD]Operating System[/TD]
    [TD]Linux[/TD]
    [/TR]
    [TR]
    [TD]Server[/TD]
    [TD]Apache/2.2.16 (Debian)[/TD]
    [/TR]
    [TR]
    [TD]Memory usage[/TD]
    [TD]63.15 Mb[/TD]
    [/TR]
    [TR]
    [TD]MYSQL Version[/TD]
    [TD]5.1.73-1+deb6u1[/TD]
    [/TR]
    [TR]
    [TD]SQL Mode[/TD]
    [TD]Not set[/TD]
    [/TR]
    [TR]
    [TD]PHP Version[/TD]
    [TD]5.3.29-1~dotdeb.0[/TD]
    [/TR]
    [TR]
    [TD]PHP Safe Mode[/TD]
    [TD]Off[/TD]
    [/TR]
    [TR]
    [TD]PHP Allow URL fopen[/TD]
    [TD]On[/TD]
    [/TR]
    [TR]
    [TD]PHP Memory Limit[/TD]
    [TD]128M[/TD]
    [/TR]
    [TR]
    [TD]PHP Max Upload Size[/TD]
    [TD]128M[/TD]
    [/TR]
    [TR]
    [TD]PHP Max Post Size[/TD]
    [TD]129M[/TD]
    [/TR]
    [TR]
    [TD]PHP Max Script Execute Time[/TD]
    [TD]30[/TD]
    [/TR]
    [TR]
    [TD]PHP Exif support[/TD]
    [TD]Yes ( V1.4 )[/TD]
    [/TR]
    [TR]
    [TD]PHP IPTC support[/TD]
    [TD]Yes[/TD]
    [/TR]
    [TR]
    [TD]PHP XML support[/TD]
    [TD]Yes[/TD]
    [/TR]
    [TR]
    [/TR]
    [TR]
    [/TR]
    [TR]
    [TD][/TD]
    [/TR]
    [TR]
    [TD]WordPress Version[/TD]
    [TD]4.1.1[/TD]
    [/TR]
    [TR]
    [TD]WordPress DB Version[/TD]
    [TD]30133[/TD]
    [/TR]
    [TR]
    [TD]Multisite[/TD]
    [TD]No[/TD]
    [/TR]
    [TR]
    [TD][/TD]
    [/TR]
    [/TABLE]

    [TABLE="class: bws_system_info"]
    [TR]
    [TH]Active Plugins[/TH]
    [TH][/TH]
    [/TR]
    [TR]
    [TD]Adminimize[/TD]
    [TD]1.8.5[/TD]
    [/TR]
    [TR]
    [TD]Advanced Custom Fields[/TD]
    [TD]4.4.1[/TD]
    [/TR]
    [TR]
    [TD]Age Verify[/TD]
    [TD]0.2.8[/TD]
    [/TR]
    [TR]
    [TD]Akismet[/TD]
    [TD]3.1.1[/TD]
    [/TR]
    [TR]
    [TD]Automatic Page Numbers - PageNavi[/TD]
    [TD]1.05[/TD]
    [/TR]
    [TR]
    [TD]BuddyPress[/TD]
    [TD]2.2.1[/TD]
    [/TR]
    [TR]
    [TD]Captcha[/TD]
    [TD]4.1.0[/TD]
    [/TR]
    [TR]
    [TD]Custom Admin Bar[/TD]
    [TD]1.3.1.1[/TD]
    [/TR]
    [TR]
    [TD]Easy Custom Sidebars[/TD]
    [TD]1.0.1[/TD]
    [/TR]
    [TR]
    [TD]Peter's Login Redirect[/TD]
    [TD]2.8.2[/TD]
    [/TR]
    [TR]
    [TD]Reimagined[/TD]
    [TD]1.0[/TD]
    [/TR]
    [TR]
    [TD]Remove Dashboard Access[/TD]
    [TD]1.1.3[/TD]
    [/TR]
    [TR]
    [TD]Thumbs Rating[/TD]
    [TD]2.4[/TD]
    [/TR]
    [TR]
    [TD]Top 10[/TD]
    [TD]2.0.3[/TD]
    [/TR]
    [TR]
    [TD]User Role Editor[/TD]
    [TD]4.18.3[/TD]
    [/TR]
    [TR]
    [TD]WordPress SEO[/TD]
    [TD]2.0.1[/TD]
    [/TR]
    [TR]
    [TD]WP Statistics[/TD]
    [TD]9.1.2[/TD]
    [/TR]
    [TR]
    [TD]WP System Health[/TD]
    [TD]1.4.0[/TD]
    [/TR]
    [/TABLE]
    [TABLE="class: bws_system_info"]
    [TR]
    [TH]Inactive Plugins[/TH]
    [TH][/TH]
    [/TR]
    [TR]
    [TD]W3 Total Cache[/TD]
    [TD]0.9.4.1[/TD]
    [/TR]
    [/TABLE]
     
  5. desisn.de

    desisn.de Well-Known Member

    Registriert seit:
    5. August 2013
    Beiträge:
    100
    Zustimmungen:
    0
    #5 desisn.de, 3. April 2015
    Zuletzt bearbeitet: 3. April 2015
  6. nellyent

    nellyent Active Member

    Registriert seit:
    12. Februar 2015
    Beiträge:
    39
    Zustimmungen:
    0
    ich hoste bei kolido.net
    habe c.a 500 besucher/tag

    der scan läuft noch

    sucuri-scan ergibt:
    und
    habe andauernd probleme mit spam. meine aktuelle lösung snd captchas für kommentare und registration. postrechte vergebe ich erst gar nicht.

    edit: der wordfence-scan ergab
     
    #6 nellyent, 3. April 2015
    Zuletzt bearbeitet: 3. April 2015
  7. desisn.de

    desisn.de Well-Known Member

    Registriert seit:
    5. August 2013
    Beiträge:
    100
    Zustimmungen:
    0
    Ok, sieht so aus, als ob Du keine Malware am laufen hast. Ich würd mal den Host kontaktieren und fragen, ob es ein Problem mit dem Server gibt.
     
  8. nellyent

    nellyent Active Member

    Registriert seit:
    12. Februar 2015
    Beiträge:
    39
    Zustimmungen:
    0
    werd ich mal machen. aber wie gesagt, läuft meine parallels confixx einwandfrei...:/ ?!

    was bedeutet denn, dass die seite "outdated" ist?
     
  9. desisn.de

    desisn.de Well-Known Member

    Registriert seit:
    5. August 2013
    Beiträge:
    100
    Zustimmungen:
    0
    Das bezieht sich wahrscheinlich darauf, dass Apache in einer veralteten Version auf dem Server aktiviert ist:

    http://httpd.apache.org/security/vulnerabilities_22.html

    Das Confixx läuft, heißt nicht, dass der Server richtig konfiguriert ist. Eine Apache Version mit Sicherheitslücke (2.2.16 wurde am 25. Juli 2010 veröffentlicht) deutet schon mal auf ein Problem hin mit der Updatepolitik deines Hosters ;) Genau so eine Sicherheitslücke kann bewirken, dass der Server ausgebremst wird:

    A flaw was found in mod_cgid. If a server using mod_cgid hosted CGI scripts which did not consume standard input, a remote attacker could cause child processes to hang indefinitely, leading to denial of service.
    Acknowledgements: This issue was reported by Rainer Jung of the ASF
    Reported to security team: 16th June 2014
    Issue public: 14th July 2014
    Update Released: 3rd September 2014
    Affects: 2.2.27, 2.2.26, 2.2.25, 2.2.24, 2.2.23, 2.2.22, 2.2.21, 2.2.20, 2.2.19, 2.2.18, 2.2.17, 2.2.16, 2.2.15, 2.2.14, 2.2.13, 2.2.12, 2.2.11, 2.2.10, 2.2.9, 2.2.8, 2.2.6, 2.2.5, 2.2.4, 2.2.3, 2.2.2, 2.2.0
     
    #9 desisn.de, 3. April 2015
    Zuletzt bearbeitet: 3. April 2015
  10. nellyent

    nellyent Active Member

    Registriert seit:
    12. Februar 2015
    Beiträge:
    39
    Zustimmungen:
    0
    habe bisher noch keine antwort von meinem hoster. dennoch danke für deine hilfsbereitschaft und deinen rat.
     
  11. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Apache 2.2.16 deutet auf ein Debian6 hin, was noch bis 2016 supported wird, also kein Problem darstellen sollte.
     
  12. bydlo

    bydlo Well-Known Member

    Registriert seit:
    1. Juni 2006
    Beiträge:
    447
    Zustimmungen:
    0
    @desisns
    Nicht immer gleich mit Kanonen auf Spatzen schiessen.
    Wer bei Speed-Problem immer gleich zu Plugins rät macht unter Umständen den Bock zum Gärtner.
    @ Threadstarter
    erstmal keine Plugins installieren.

    1: PHP auslesen
    https://www.google.de/search?q=ping+auf+statische+datei&ie=utf-8&oe=utf-8&gws_rd=cr&ei=kv4eVYPkIpPharPygNgO#q=phpinfo%20ausgeben
    2: Ping (Windows / cmd / ping deinedomain.tld )
    3: Hoster fragen
    4: mal mit Pingdom.com oder wemonit.de einige Tage durchtesten (es gibt testaccounts)

    Danach ist es vieilleicht Zeit für ein Plugin ;)
     
  13. desisn.de

    desisn.de Well-Known Member

    Registriert seit:
    5. August 2013
    Beiträge:
    100
    Zustimmungen:
    0
    Das Plugin wozu ich geraten habe, liest lediglich die Konfiguration des Servers aus und läuft nur im Dashboard, also nur wenn der Admin sich einloggt. In diesem Fall absolut sinnvoll, da so schnell die Konfiguration ausgegeben werden konnte. Ein Malware Check macht bei solchen Problemen auf jeden Fall auch Sinn. Hoster wurde bereits kontaktiert.

    Plugins lassen sich nach dem Einsatz auch jederzeit wieder deaktivieren / löschen, wenn nicht weiter benötigt.
     
  14. mensmaximus

    mensmaximus Well-Known Member

    Registriert seit:
    24. Juli 2014
    Beiträge:
    8.769
    Zustimmungen:
    412
    Schick mir die URL mal per PM. Ich betreue einige Kunden im Adult-Entertainment und habe keine Berührungsprobleme. Ich habe eine Verdacht, den ich aber nur über die URL prüfen kann.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden