1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WordPress in deutscher Sprache

Dieses Thema im Forum "Sprachdatei" wurde erstellt von Olaf, 13. September 2004.

  1. Olaf

    Olaf WPDE-Team
    Mitarbeiter

    Registriert seit:
    3. September 2004
    Beiträge:
    2.734
    Zustimmungen:
    23
    #1 Olaf, 13. September 2004
    Zuletzt bearbeitet: 14. November 2006
  2. nodch

    nodch New Member

    Registriert seit:
    16. Februar 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Ich weiss nicht wie es euch geht, aber ich habe nach der Installation des deutschen Sprachpakets das Problem dass er mir meine Feeds zerhaut. Neue Feeds bekommen offensichtlich ein Timestamp das nicht passt, denn er veröffentlicht sie mir falsch. Kann es sein dass das deutsche Sprachpaket so gründlich ist und die Datumsanzeige gemäss der bei uns gängigen TT.MM.JJJJ umstellt und das der Fehler ist?

    Oder bin ich alleine mit dem Problem ?
    Hab das letzte Paket v1.1 genommen und auf ein Wordpress 1.5 aufgespielt.

    Grüsse
     
  3. Olaf

    Olaf WPDE-Team
    Mitarbeiter

    Registriert seit:
    3. September 2004
    Beiträge:
    2.734
    Zustimmungen:
    23
    Ja, das stimmt leider. Es liegt definitiv an der Sprachdatei. Am Wochenende gibt es eine gefixte Version.

    Vielen Dank für den Hinweis,
    Olaf
     
  4. Matthias Heil

    Matthias Heil New Member

    Registriert seit:
    26. Februar 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Die aktuelle deutsche Sprachdatei macht mein WP sehr langsam. Benötigt der Seitenaufbau in der Admin üblicherweise ca. 2-3 Sekunden, so dauert er in der Eindeutschung 13-14 Sekunden... auch im Blog sind deutlich höhrere Ladezeiten spürbar.

    Kann man das ändern?
     
  5. DogMan

    DogMan Well-Known Member

    Registriert seit:
    3. September 2004
    Beiträge:
    931
    Zustimmungen:
    0
    Schau mal hier


    Gruß
    DogMan
     
  6. Matthias Heil

    Matthias Heil New Member

    Registriert seit:
    26. Februar 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Sehr cool - dankeschön!-)

    Es war schon vorher wieder deutlich schneller geworden, es lag (und das über Wochen!) an den (seit dem Wochenende gelösten) Backbone-Problemen der Telekom.

    Und dank deinem Tipp ist jetzt der Turbo eingelegt!-)
     
  7. petschni

    petschni New Member

    Registriert seit:
    10. April 2005
    Beiträge:
    4
    Zustimmungen:
    0
    danke für den tipp!

    ich habe mich gewundert, warum meines so langsam war und dachte schon es läge an meinem provider
     
  8. absurdum

    absurdum New Member

    Registriert seit:
    15. April 2005
    Beiträge:
    3
    Zustimmungen:
    0
    Moin,

    gibt es auch eine "Sie-Version" des Standard-Themes? Ich habe muehsam die de_DE.po-Datei ins Sie "uebersetzt" und es werden sehr viele englische Worte noch angezeigt. Muss ich wirklich jede einzelne Datei des Themes durchgehen und nach englischen Begriffen suchen?

    Gruss,
    absurdum
     
  9. Olaf

    Olaf WPDE-Team
    Mitarbeiter

    Registriert seit:
    3. September 2004
    Beiträge:
    2.734
    Zustimmungen:
    23
    Nein, bis jetzt gibt es keine "Sie" Version. Wenn du uns deine Übersetzung zur Verfügung stellst bieten wir sie gerne hier auf WP.de zum Download an.
     
  10. absurdum

    absurdum New Member

    Registriert seit:
    15. April 2005
    Beiträge:
    3
    Zustimmungen:
    0
    Moin nochmals,

    ich glaube zwar nicht, dass man das verwenden kann, aber ich habe es mal auf meinem Server bereitgelegt, da ich nicht wusste, wohin ich es sonst schicken sollte.

    Die Version ist sicher nicht perfekt, aber wenigstens schon mal ein Anfang. ;)

    Gruss,
    absurdum

    http://www.infarp.de/files/de_SIE.zip
     
  11. birphborph

    birphborph Member

    Registriert seit:
    2. Mai 2005
    Beiträge:
    18
    Zustimmungen:
    0
    EDIT: Habs installiert - funktioniert einwandfrei.
    Ich bin nur etwas irritiert, wie das mit der de_DE.mo funzt. Der Adminbereich wird dadurch fast komplett deutsch, während man die Kubrick Templates selbst umschreiben muss...?


    Ich hab noch eine Frage, weil ich das mit dem Eindeutschen nicht ganz überrissen habe.

    Ich bin noch ein ziemlicher Anfänger und wollte es eigentlich nur mal austesteten, aber da ja Bloggen süchtig macht und es bis jetzt recht gut hinhaut, mach ich nun mal weiter. :)

    Ich hab WP1.5 installiert und verwende eineleicht modifiziertes Kubrick Template (hab einfach den entsprechenden template Ordner dupliziert und das CSS so verändert, dass ich es als eigenes Template in WP auswählen kann.)

    Meine Veränderungen bestehen bis dato darin, dass ich Header-Grafik, CSS und einige Template Files verändert habe. Die Templates habe ich per Hand eingedeutscht. Jetzt ist alles soweit auch auf Deutsch, nur die Monate der Archiv Anzeige...

    Was macht jetzt diese de_DE.mo Datei?
    Kann ich die nachträglich noch installieren ohne dass es mein Deutsch überschreibt?
    Sind dann die Monatsnamen auch auf Deutsch?

    Sorry, ich bin da etwas vorsichtig. :oops:
    Mein blog ist der hier:
    http://birphborph.cybton.com/test/wordpress/
     
  12. Liebling

    Liebling New Member

    Registriert seit:
    10. August 2005
    Beiträge:
    1
    Zustimmungen:
    0
    "Sie"-Datei nicht unter 1.5.1.3 ?

    Hallo,
    habe unter WP 1.5.1.3 die de_DE.mo (Sie) v1.0 installiert, aber wirkt sich nicht aus. Installation im Pfad wp-includes/languages/ und eingetragen in der wp-config.php.
    Hab ich was vergessen oder funktioniert die unter 1.5.1.3 nicht?

    danke

    ERich
     
  13. birphborph

    birphborph Member

    Registriert seit:
    2. Mai 2005
    Beiträge:
    18
    Zustimmungen:
    0
    Die Sprachdatei hat vor allem Auswirkungen im Adminbereich! Im Template-Bereich sind nur Schreibweise von Datum und Uhrzeit betroffen, so wie ich das mitbekommen habe.

    Wenn die Weblog Besucher gesiezt werden sollen, dann muss man das wohl per Hand im verwendeten Template austauschen.
     
  14. palach

    palach New Member

    Registriert seit:
    24. September 2005
    Beiträge:
    1
    Zustimmungen:
    0
    installation der Sprachdatei

    ich habe Probleme mit der de_De.mo datei die auf dieser Seite zum Download angeboten wird.

    Wenn ich die Datei im Editor öffne
    bekomme ich nur folgende cryptische Zeile zu sehen...

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    gleiches passiert auch wenn ich die po-Version runterlade und diese mittels des poedit in
    ein mo-Datei exportiere....

    kennt jeder eine Antwort auf's Problem
    palach
     
  15. \0

    \0 Well-Known Member

    Registriert seit:
    13. Mai 2005
    Beiträge:
    1.569
    Zustimmungen:
    0
    warum willst du sie in einem editor öffnen. Lade sie einfach auf deinen space und binde sie ein.
     
  16. ws

    ws Member

    Registriert seit:
    17. Oktober 2005
    Beiträge:
    6
    Zustimmungen:
    0
    Probleme mit Installation der Sprachdatei

    Hallo,
    ich bin neu hier und bei Wordpress. Habe WP erfolgreich installiert (1.5.2), alles funktioniert wunderbar.
    Nur die Installation der Sprachdatei tut nicht so, wie ich möchte, nämlich: nichts! Es bleibt alles (vor allem der Admin-Bereich, der ja, wenn ich es richtig verstanden habe, hauptsächlich davon betroffen ist) bleibt weiterhin englisch!?
    ich habe alles mehrfach probiert, Eintrag in wp-config stimmt auch, nutzt nichts. Ich stehe vor einem Rätsel und würde Hilfe dringend benötigen.

    Danke
    Wolfram
     
  17. \0

    \0 Well-Known Member

    Registriert seit:
    13. Mai 2005
    Beiträge:
    1.569
    Zustimmungen:
    0
  18. ws

    ws Member

    Registriert seit:
    17. Oktober 2005
    Beiträge:
    6
    Zustimmungen:
    0
  19. \0

    \0 Well-Known Member

    Registriert seit:
    13. Mai 2005
    Beiträge:
    1.569
    Zustimmungen:
    0
    Hat die datei dir gleiche größe wie die lokale?
    hast du die Änderungen der wp-config.php auch hochgeladen?
    hast du schon einmal die seite aktualisiert (f5)?
     
  20. ws

    ws Member

    Registriert seit:
    17. Oktober 2005
    Beiträge:
    6
    Zustimmungen:
    0
    die größe ist die gleiche, Änderungen an den Dateien mache ich direkt am Server mit SubEthaEdit (arbeite an einem Mac), habe cache gelöscht, Seite neu geladen.
    Kanns an Dateirechten am Server liegen?
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden