1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WordPress Strayhorn 1.5.1

Dieses Thema im Forum "Allgemeines" wurde erstellt von ratterobert, 9. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ratterobert

    ratterobert Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Januar 2005
    Beiträge:
    1.237
    Zustimmungen:
    0
    eben kam es im WordPress WordBlog:
    WP Strayhorn in der version 1.5.1 ist als stable released worden. den download gibts hier
     
  2. suedkind

    suedkind Well-Known Member

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    1.665
    Zustimmungen:
    0
    weiß einer was sich geändert hat?
     
  3. peti

    peti Well-Known Member

    Registriert seit:
    26. März 2005
    Beiträge:
    1.550
    Zustimmungen:
    0
  4. suedkind

    suedkind Well-Known Member

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    1.665
    Zustimmungen:
    0
    wie ist das eigentlich, ist der wordpress 1.5 download seit dem release nicht mehr aktualisiert worden?
    es gab einige bugfixes zwischendurch, sind die alle erst teil von 1.5.1?
     
  5. Goodspeed

    Goodspeed Well-Known Member

    Registriert seit:
    9. Januar 2005
    Beiträge:
    168
    Zustimmungen:
    0
    Für mich wichtige Fragen: Kann ich ohne Probleme alles überbügeln, oder gehen dann Lokalisierungen und Änderungen verloren? Hat da schon jemand Erfahrung gemacht?
     
  6. Christof

    Christof Well-Known Member

    Registriert seit:
    14. März 2005
    Beiträge:
    122
    Zustimmungen:
    0
    Ich habe gelesen, dass es eventuell Probleme mit installierten Plugins geben könnte.
     
  7. suedkind

    suedkind Well-Known Member

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    1.665
    Zustimmungen:
    0
    habe es auf zwei von dreien installiert, bisher keine probleme
     
  8. hijacker666

    hijacker666 Well-Known Member

    Registriert seit:
    22. April 2005
    Beiträge:
    75
    Zustimmungen:
    0
    ge na :shock:

    seit 2 wochen habe ich wordpress bei mir installiert und nun geht die upgraderei schon los ... :D
     
  9. AndreasB

    AndreasB Well-Known Member

    Registriert seit:
    26. März 2005
    Beiträge:
    172
    Zustimmungen:
    0
    Also ich versuch schon seit zwei Stunden es upzugraden
    Olafs Anleitung

    http://blog.wordpress-deutschland.org/2005/05/10/upgrade-15-auf-151.html

    hab ich mir ausgedruckt, und wohl 5x durchgelesen, um ja keine Fehler zu machen.

    Nach dem Upgrade bekomme ich nun folgende Fehlermeldung auf meiner Seite.

    Fatal error: Call to undefined function: get_bloginfo() in /usr/export/www/vhosts/funnetwork/hosting/domssky/wp-includes/wp-db.php on line 304

    Schon beim Hochladen sagte mein FTP (FileZilla)

    wp-includes template-functions-author.php Kritischer Transferfehler
    Ich hab es dann noch mit anderen FTP Programmen versucht, die zeigten keine Fehler an.

    Dann hab ich versucht, die alten Dateien wieder hochzuladen, doch das (der)Blog ist weg.
    Nichts geht mehr.
    Ich bin auch kein Datenbankexperte, aber muss ich beim Server noch irgendetwas einstellen?
    Bin verzweifelt, wäre für jeden Tipp dankbar.
    Adresse: http://domssky.do.funpic.de/
     
  10. ratterobert

    ratterobert Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Januar 2005
    Beiträge:
    1.237
    Zustimmungen:
    0
  11. AndreasB

    AndreasB Well-Known Member

    Registriert seit:
    26. März 2005
    Beiträge:
    172
    Zustimmungen:
    0
    Dank dir ratterobert, jedoch
    wenn ich die alte Datei wp-db.php vom 19.11.2004 hochlade, scheint irgendetwas mit dem Server zu sein.
    Kann sein das der mal wieder rumzickt, hab ein wenig gegooglet und einige Blogs die auf diesen Server hosten scheinen auch Probleme zu haben.
    Bei wordpress.org hat einer herausgefunden.
    I got that error, I reverted back to 1.5 files, turned off all plugins, went back to 1.5.1, hit upgrade and all is good.
    Für heute hab ich genug, werde morgen weitermachen.
     
  12. Bionic

    Bionic Well-Known Member

    Registriert seit:
    24. April 2005
    Beiträge:
    197
    Zustimmungen:
    0
    So wie ich das sehe, ist die 1.5.1 Version mal wieder hardcoded, sprich wenn man den deutschen kubrick Theme hat und den wp-content Ordner uploaded ist alles dahin :cry:
    Ohne jetzt stressen oder nerven zu wollen, aber wird es bald eine deutsche 1.5.1 Fassung des kubrick Themes geben?

    Gruß Bionic
     
  13. FinanzenTomate

    FinanzenTomate Well-Known Member

    Registriert seit:
    10. Dezember 2004
    Beiträge:
    97
    Zustimmungen:
    0
    Vor dem Upgrade alle Plugins deaktivieren

    @ AndreasB: Das waren bei früheren Upgrades auch schon der Fall, dass man zunächst einmal vor dem Upgrade alle Plugins deaktivieren sollte. Das gilt natürlich auch für das jetzige Upgrade. Wahrscheinlich ist dieser Punkt vielen erfahrenen WordPress-Nutzern schon vollkommen klar.
     
  14. Olaf

    Olaf WPDE-Team
    Mitarbeiter

    Registriert seit:
    3. September 2004
    Beiträge:
    2.737
    Zustimmungen:
    29
    @Goodspeed:
    Um Fehler vorzubeugen solltest du am besten die alten Dateien/Ordner vorher löschen. http://blog.wordpress-deutschland.org/2005/05/10/upgrade-15-auf-151.html


    @Bionic:
    Jepp, wir sind dran...


    @FinanzenTomate:
    Bei ~90% aller Plugins braucht es keine Deaktivierung. Allerdings ist man mit abknipsen aller Plugins VOR einem Upgrade immer auf der sicheren Seite!
     
  15. Bionic

    Bionic Well-Known Member

    Registriert seit:
    24. April 2005
    Beiträge:
    197
    Zustimmungen:
    0
    Danke dir Olaf ;)
     
  16. peti

    peti Well-Known Member

    Registriert seit:
    26. März 2005
    Beiträge:
    1.550
    Zustimmungen:
    0
    Ich trau mich nicht zu updaten.
     
  17. ratterobert

    ratterobert Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Januar 2005
    Beiträge:
    1.237
    Zustimmungen:
    0
    es tut überhaupt nicht weh. ich habs auch schon gemacht ;)
     
  18. FinanzenTomate

    FinanzenTomate Well-Known Member

    Registriert seit:
    10. Dezember 2004
    Beiträge:
    97
    Zustimmungen:
    0
    Kostenloses Blog zum Testen

    @peti: Warum liegst du dir nicht bei funpic.de ein kostenloses Blog zum Testen an? Ich habe mein eigenes Testblog, bei dem ich ein Upgrade zunächst einmal teste. Wenn der Test erfolgreich war, dann gehe ich an mein richtiges Blog. Du wirst sehen, es ist ganz einfach. Zumindest wenn man so wie ich das Standardlayout ohne Modifikationen verwendet.
     
  19. AndreasB

    AndreasB Well-Known Member

    Registriert seit:
    26. März 2005
    Beiträge:
    172
    Zustimmungen:
    0
    Nur fürs Archiv.
    Höchstwahrscheinlich hab ich den Fehler gefunden, warum ich beim upgraden auf 1.5.1
    folgende Fehlermeldung bekam.
    Fatal error: Call to undefined function: get_bloginfo()...
    Vor ca. 3 Monaten, als ich das Blog einrichtetet, muss man ja die
    Datei von wp-config-sample.php in wp-config.php
    umbenennen
    <?php
    // ** MySQL settings ** //
    define('DB_NAME', 'wordpress'); // The name of the database
    define('DB_USER', 'username'); // Your MySQL username
    define('DB_PASSWORD', 'password'); // ...and password
    define('DB_HOST', 'localhost'); // 99% chance you won't need to change this value

    Dabei hatte ich bei DB_NAME und DB_USER einen falschen Namen eingegeben. Ein kleiner Tippfehler.
    Beispiel:. Anstelle von Andreas hatte ich Anndreas eingegeben.
    Erstaunlicherweise lief das drei Monate.
    Nunja, mein Fehler bei den vielen Nicks und Passwörter die man so im Web verwendet, da kriegt man schon mal was durcheinander.
     
  20. suedkind

    suedkind Well-Known Member

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    1.665
    Zustimmungen:
    0
    das wird auch so bleiben, so dämlich das auch ist

    wieso lädst du den ganzen ordner hoch, wenn sich doch nur die beiden themes default und classic geändert haben?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden