1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Wordpress Update - Falsches Zertifikat...?

Dieses Thema im Forum "Installation" wurde erstellt von Mr.Quick, 14. Dezember 2020.

  1. Mr.Quick

    Mr.Quick Well-Known Member

    Registriert seit:
    25. Februar 2009
    Beiträge:
    213
    Zustimmungen:
    3
    Hallo zusammen, seit dem letzen Wordpress Update ein falsches Zertifikat.

    "Cloudflare"

    Ich nutze aber "Letsencrypt"

    Kennt jemand dieses Phänomen?

    Danke voraus.
     
  2. Michi91

    Michi91 Well-Known Member

    Registriert seit:
    8. November 2008
    Beiträge:
    1.793
    Zustimmungen:
    7
    kann mir nicht vorstellen dass es an Wordpress liegt... hats mal nen Link?
     
  3. Mr.Quick

    Mr.Quick Well-Known Member

    Registriert seit:
    25. Februar 2009
    Beiträge:
    213
    Zustimmungen:
    3
    Hallo, es ist mir erstmal gelungen wieder ein "Letsencrypt" Zertifikat zu installieren. Die Seite läuft wieder. Ich schau mal wie es sich weiter entwickelt und melde mich wieder.
     
  4. Mr.Quick

    Mr.Quick Well-Known Member

    Registriert seit:
    25. Februar 2009
    Beiträge:
    213
    Zustimmungen:
    3
    Gleiches Problem weiterhin.

    Diese Meldung kommt: Problem ist nur, das ich MATOMO gar nicht benutze.
    Danke voraus.

    Warnung: Sie betreten Matomo aktuell von https://www.xxxxx.de/, allerdings wurde Matomo so konfiguriert, dass es unter dieser Adresse läuft: https://anltc.jetnode.io/.

    Hier klicken um Matomo sicher zu betreten und die Warnung zu entfernen. Zusätzlich können Sie den Matomo Administrator kontaktieren und ihn auf dieses Problem hinweisen ().


    How do I fix this problem and how do I login again?
    The Matomo Super User can manually edit the file piwik/config/config.ini.php and add the following lines:
     
  5. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    8.617
    Zustimmungen:
    982
    • Ein WordPress Update hat (wie auch immer?) ein Cloudflare Zertifikat installiert, Du nutzt aber Letsencrypt.
    • Du hast wieder ein Letsencrypt Zertifikat installiert und die Seite läuft wieder.
    • Das Problem (welches jetzt?) besteht weiterhin. Und Du hast jetzt Matomo, aber Du nutzt Matomo nicht.
    Offenbar geht da einiges mächtig schief. Was sagt denn Dein Hosting Support zu all dem?

    Der betroffene Website ist nicht angegeben, denn https://www.xxxxx.de/ wird es wohl kaum sein, also kann man ausser mit grossen Augen all die wunderlichen Dinge zu lesen, die auf Deinem Website so passieren, nur schwer weiterhelfen.
     
  6. Mr.Quick

    Mr.Quick Well-Known Member

    Registriert seit:
    25. Februar 2009
    Beiträge:
    213
    Zustimmungen:
    3
    Eine Antwort vom Hoster gibt es bereits..

    "hier ist etwas total im Argen. Ich kann Ihnen noch nicht sagen was, aber wir prüfen das."

    Ich bin gespannt was es sein wird. Melde mich wieder.
     
  7. Michi91

    Michi91 Well-Known Member

    Registriert seit:
    8. November 2008
    Beiträge:
    1.793
    Zustimmungen:
    7
    Hört sich schwer nach einem Fehler beim DNS Provider an... hoffe der Support hilft dir, ansonsten bräuchten wir halt die Domain :D
     
    Mr.Quick gefällt das.
  8. Mr.Quick

    Mr.Quick Well-Known Member

    Registriert seit:
    25. Februar 2009
    Beiträge:
    213
    Zustimmungen:
    3
    Hallo,

    DNS Provider hatte ich auch erst gedacht, weil auf dem Server 2 IP-Nummern adressiert sind und eine IP ganz normal die Webseite ausgeliefert hat. Die haben aber innerhalb weniger Minuten gereits geantwortet und auf den Hosting-Provider verwiesen.

    Der hat nun das Problem behoben.

    Was immer es auch war - keine Ahnung.
     
  9. JABA-Hosting

    JABA-Hosting Well-Known Member

    Registriert seit:
    29. März 2016
    Beiträge:
    2.670
    Zustimmungen:
    124
    Da würde ich mir grundsätzlich Gedanken und sorgen machen, bei dieser Aussage!
     
  10. Mr.Quick

    Mr.Quick Well-Known Member

    Registriert seit:
    25. Februar 2009
    Beiträge:
    213
    Zustimmungen:
    3
    Könnte sein. Aber was sollte grossartig passieren? Ich könnte auch im Fall des Falles die IP wechseln.
    Oder was würdest Du empfehlen?
    Danke voraus.
     
  11. JABA-Hosting

    JABA-Hosting Well-Known Member

    Registriert seit:
    29. März 2016
    Beiträge:
    2.670
    Zustimmungen:
    124
    Ist das ein Webhosting Paket? Wenn ja, wie kannst du einfach eine IP wechseln?

    Naja Empfehlung .. Ganz klar zu uns wechseln :p
     
  12. Mr.Quick

    Mr.Quick Well-Known Member

    Registriert seit:
    25. Februar 2009
    Beiträge:
    213
    Zustimmungen:
    3
    Nein, ist ein vServer. Ich gehe mal davon aus das es im Grunde nichts weltbewegendes war. Störungen tauchen hin und wieder überall auf.
     
  13. JABA-Hosting

    JABA-Hosting Well-Known Member

    Registriert seit:
    29. März 2016
    Beiträge:
    2.670
    Zustimmungen:
    124
    Interessant! Sieht fast danach aus als ob ein Kunde einfach deine IP verwendet hat. Aber das ist eine Vermutung.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden