1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

wordpress upload via FileZilla Warnig

Dieses Thema im Forum "Installation" wurde erstellt von skynet1900, 13. Oktober 2015.

  1. skynet1900

    skynet1900 Well-Known Member

    Registriert seit:
    13. Oktober 2015
    Beiträge:
    52
    Zustimmungen:
    0
    Hallo liebe Leute, bin neu hier und interesiere mich für WordPress, aber noch lange kein Profi,
    deswegen hoffe ich auf eure Hilfe

    zu meinem Problem ich hoffe ich kriege die fachBegriff zusammen.

    Ich habe wordpress als zip. Datei gedownloadet

    FileZilla Installiert

    mir über bplaced.net ein serverpleace kostenlos regestriert

    dann die Verbindung von FileZilla erfolgreich zum Server hergestellt und erfolgreich die wordpress Datein upgeloadet und alle Rechte (777) an die Ordner vergeben

    wenn ich dann Server Adresse von mir aufsuche über (Google Chrome) kommt der Fehler und mein eigentliches Problem

    Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/users/skynet1900/wp-config.php) is not within the allowed path(s): (/users/skynet1900/www:/users/_temp/skynet1900) in /users/skynet1900/www/wp-load.php on line 39

    Warning: Cannot modify header information - headers already sent by (output started at /users/skynet1900/www/wp-load.php:39) in /users/skynet1900/www/wp-load.php on line 64

    ich hoffe auf eure Hilfe und bedanke mich im vorraus. danke


    mit freundlichen grüßen


    ICH
     
  2. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.328
    Zustimmungen:
    412
    Also als erstes Mal: die Rechte sind falsch. Bitte nicht 777 vergeben, damit darf jeder alles. Ordner bekommen normalerweise 755 und Dateien 644.

    Dann hast du vermutlich einen Ordner htdocs oder httpdocs oder www oder sowas ähnliches? Da gehören die Ordner und Dateien von Wordpress rein.

    Drittens schau mal hier: http://faq.wpde.org/cannot-modify-header-information/
     
  3. Putzlowitsch

    Putzlowitsch Well-Known Member

    Registriert seit:
    21. Oktober 2006
    Beiträge:
    5.855
    Zustimmungen:
    3
    Die erlaubten Pfade stehen doch sogar in der Fehlermeldung.
    Kopiere die Dateien in den www-Ordnder und alles wird gut.

    Gruß
    Ingo
     
  4. skynet1900

    skynet1900 Well-Known Member

    Registriert seit:
    13. Oktober 2015
    Beiträge:
    52
    Zustimmungen:
    0
    vielen dank euch beiden...das klingt ja alles ganz einfach, aber wooo ist dieser WWW ordner der Komplette server war leer und ist jetzt nur mit dem WEBpress ordner gefüllt sonnst ist in dem nichts mehr
     
  5. skynet1900

    skynet1900 Well-Known Member

    Registriert seit:
    13. Oktober 2015
    Beiträge:
    52
    Zustimmungen:
    0
    Mittlerweile habe ich etwas rum gespielt und mit der datei [FONT=Consolas, Monaco, monospace]wp-config-sample.php habe dort alle usernamen eingegeben und die umgespeichert auf wp-config.php [/FONT]
    [FONT=Consolas, Monaco, monospace]und nun habe ich nur noch diesen Fehler in meinem Browser[/FONT]

    Warning: Cannot modify header information - headers already sent by (output started at /users/skynet1900/www/wp-config.php:1) in /users/skynet1900/www/wp-includes/pluggable.php on line 1207
     
  6. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.445
    Zustimmungen:
    243
  7. skynet1900

    skynet1900 Well-Known Member

    Registriert seit:
    13. Oktober 2015
    Beiträge:
    52
    Zustimmungen:
    0
    hey danke für deine Nachricht,

    Ich habe die Beiden datein schon überprüft gehabt und gerade erneut durch geführt,

    die wp.config.php datei habe ich mit dem Editir geöffnet und in der ersten zeile steht <?php ohne Leerzeichen oder andere zeichen
    die pluggable.php zeigt auch genau das gleiche an

    Ich weis nicht mehr weiter bin mit google und Youtube schon am ende
     
  8. skynet1900

    skynet1900 Well-Known Member

    Registriert seit:
    13. Oktober 2015
    Beiträge:
    52
    Zustimmungen:
    0
    Beide datein sind als UTF-8 abgespeicher und als ANSI auch schon Probiert ohne erfolg.


    were vllt jemand so hilfreich mir eventuell über Teamspeak und Teamviewer zu helfen und schauen was bei mir völlig falsch läuft
     
  9. skynet1900

    skynet1900 Well-Known Member

    Registriert seit:
    13. Oktober 2015
    Beiträge:
    52
    Zustimmungen:
    0
    WEIß keiner mehr weiter....oder hat es kein Sinn mir mehr zu Helfen.....

    Ps sollte ich vllt ein Server von 1&1 nehmen anstatt ein Kostenlosen von bplaced
     
  10. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Lösche doch mal die wp-config und lasse diese durch WordPress, während der Installation, erstellen.
     
  11. skynet1900

    skynet1900 Well-Known Member

    Registriert seit:
    13. Oktober 2015
    Beiträge:
    52
    Zustimmungen:
    0
    Hallo Hille, Ich habe nun die wp-config.php gelöscht und im Browser ftp://*******.bplaced.net/wp-admin/install.php eingegeben und die Antwort ist

    <?php
    /**
    * WordPress Installer
    *
    * @package WordPress
    * @subpackage Administration
    */

    // Sanity check.
    if ( false ) {
    ?>
    <!DOCTYPE html>
    <html xmlns="http://www.w3.org/1999/xhtml">
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>Error: PHP is not running</title>
    </head>
    <body class="wp-core-ui">
    <h1 id="logo"><a href="https://wordpress.org/">WordPress</a></h1>
    <h2>Error: PHP is not running</h2>
    <p>WordPress requires that your web server is running PHP. Your server does not have PHP installed, or PHP is turned off.</p>

    Ich habe das mit PHP Sever geprüft und bei Bplaced ist es Standart Mäßig aktiviert und wird auch unterstützt
     
  12. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Da haste doch deine Antwort, bei dir läuft kein PHP.
     
  13. Putzlowitsch

    Putzlowitsch Well-Known Member

    Registriert seit:
    21. Oktober 2006
    Beiträge:
    5.855
    Zustimmungen:
    3
    Wieso gibst Du da ftp:// an?
    Ruf doch die Seite ganz normal per http:// auf. Der FTP-Server interpretiert natürlich keine PHP und gibt Dateien immer im Original zurück.

    Gruß
    Ingo
     
  14. skynet1900

    skynet1900 Well-Known Member

    Registriert seit:
    13. Oktober 2015
    Beiträge:
    52
    Zustimmungen:
    0
    Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/users/skynet1900/wp-config.php) is not within the allowed path(s): (/users/skynet1900/www:/users/_temp/skynet1900) in /users/skynet1900/www/wp-load.php on line 39

    Warning: Cannot modify header information - headers already sent by (output started at /users/skynet1900/www/wp-load.php:39) in /users/skynet1900/www/wp-load.php on line 64


    das ist die Einzigste Antwort die ich dann bekomme
     
  15. skynet1900

    skynet1900 Well-Known Member

    Registriert seit:
    13. Oktober 2015
    Beiträge:
    52
    Zustimmungen:
    0
    Also Bplaced hat doch kein php obwohl das bei denen steht?
     
  16. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Doch, die Erklärung steht bei Ingo. Das hatte ich überlesen.
    Kopiere die wp-config.php in das www Verzeichnis und nicht eine Ebene tiefer
     
  17. skynet1900

    skynet1900 Well-Known Member

    Registriert seit:
    13. Oktober 2015
    Beiträge:
    52
    Zustimmungen:
    0
    Sorry vllt für die richtig dumme frage wo ist das www Verzeichnis
     
  18. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Eine Ebene höher, da wo auch /wp-content sich befindet
     
  19. skynet1900

    skynet1900 Well-Known Member

    Registriert seit:
    13. Oktober 2015
    Beiträge:
    52
    Zustimmungen:
    0
    Unbenannt.JPG

    Tut mir wirklich leid wie ich schon sagte ich bin ein ziemlicher anfänger......und sehe bei mir nur diese Ordner von einem www ordner ist wirklich nichts zu sehen
     
  20. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Was hast denn du da gemacht?
    Lege mal ein Verzeichnis www an und kopiere dort deine kompletten WordPress Dateien rein.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden