1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

wordpress upload via FileZilla Warnig

Dieses Thema im Forum "Installation" wurde erstellt von skynet1900, 13. Oktober 2015.

  1. skynet1900

    skynet1900 Well-Known Member

    Registriert seit:
    13. Oktober 2015
    Beiträge:
    52
    Zustimmungen:
    0
    Danke ich glaube ich bin ein schritt weiter
    Unbenannt.JPG
    Ich Kontroliere nochmal die daten in der Config.php datei
     
  2. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Ja, mach das.
     
  3. skynet1900

    skynet1900 Well-Known Member

    Registriert seit:
    13. Oktober 2015
    Beiträge:
    52
    Zustimmungen:
    0
    Du hat mir sehr geholfen ich glaube die Instalation hat geklapt,
    jetzt noch ein kleines Problem beim Log in
    Unbenannt.JPG
     
  4. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Poste mal deine wp-config.php (ohne Passwort)
     
  5. skynet1900

    skynet1900 Well-Known Member

    Registriert seit:
    13. Oktober 2015
    Beiträge:
    52
    Zustimmungen:
    0
    Heey ich glaube ich bin online zwar nicht über den Login aber über meine Hauptadresse
    Oder? Unbenannt.JPG

    aber hier nochmal meine Config datei

    * * Sicherheitsschlüssel
    * * und ABSPATH.
    *
    * Mehr Informationen zur wp-config.php gibt es auf der
    * {@link https://codex.wordpress.org/Editing_wp-config.php wp-config.php editieren}
    * Seite im Codex. Die Zugangsdaten für die MySQL-Datenbank
    * bekommst du von deinem Webhoster.
    *
    * Diese Datei wird zur Erstellung der wp-config.php verwendet.
    * Du musst aber dafür nicht das Installationsskript verwenden.
    * Stattdessen kannst du auch diese Datei als wp-config.php mit
    * deinen Zugangsdaten für die Datenbank abspeichern.
    *
    * @package WordPress
    */


    // ** MySQL-Einstellungen ** //
    /** Diese Zugangsdaten bekommst du von deinem Webhoster. **/


    /**
    * Ersetze datenbankname_hier_einfuegen mit dem Namen
    * mit dem Namen der Datenbank, die du verwenden möchtest.
    */
    define('DB_NAME', 'skynet1900');


    /**
    * Ersetze benutzername_hier_einfuegen
    * mit deinem MySQL-Datenbank-Benutzernamen.
    */
    define('DB_USER', 'skynet1900');


    /**
    * Ersetze passwort_ mit deinem MySQL-Passwort.
    */
    define('DB_PASSWORD','****');


    /**
    * Ersetze localhost mit der MySQL-Serveradresse.
    */
    define('DB_HOST', 'localhost');


    /**
    * Der Datenbankzeichensatz, der beim Erstellen der
    * Datenbanktabellen verwendet werden soll
    */
    define('DB_CHARSET', 'utf8');


    /**
    * Der Collate-Type sollte nicht geändert werden.
    */
    define('DB_COLLATE', '');
     
  6. skynet1900

    skynet1900 Well-Known Member

    Registriert seit:
    13. Oktober 2015
    Beiträge:
    52
    Zustimmungen:
    0
    der Fehler ist kleiner geworden
    Unbenannt.JPG

    aber noch immer kein Login möglich
     
  7. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.445
    Zustimmungen:
    243
  8. skynet1900

    skynet1900 Well-Known Member

    Registriert seit:
    13. Oktober 2015
    Beiträge:
    52
    Zustimmungen:
    0
    Danke Maxe auf den Beitrag bin ich auch schon gestoßen und habe alles überprüft leider war alles korrekt und der Fehler lies sich nicht beheben
     
  9. skynet1900

    skynet1900 Well-Known Member

    Registriert seit:
    13. Oktober 2015
    Beiträge:
    52
    Zustimmungen:
    0
    so sieht es aus wenn ich mich anmelden will Unbenannt.jpg
    ich weiß nicht mehr weiter die config datei habe ich schon gelöscht und werend der instalation selbst erstellen lassen über prüft habe ich die datei auch schon und neu geschrieben habe ich sie auch schon
     
  10. Putzlowitsch

    Putzlowitsch Well-Known Member

    Registriert seit:
    21. Oktober 2006
    Beiträge:
    5.855
    Zustimmungen:
    3
    Die Meldung ist eindeutig, in der wp-config.php erfolgt eine Ausgabe in Zeile 1, was dazu führt, daß Veränderungen am HTTP-Response-Header (z.B. Cookie setzen) nicht mehr möglich sind.
    In der wp-config.php steht etwas am Anfang, was außerhalb des öffnenden <?php eine Ausgabe erzeugt. Oft ist das der nicht sichtbare UTF-8-Header.
    Falls Du die config-Datei von WP erzeugen läßt, ist der Fehler möglicherweise in der wp-config-sample.php zu finden.

    Gruß
    Ingo
     
  11. skynet1900

    skynet1900 Well-Known Member

    Registriert seit:
    13. Oktober 2015
    Beiträge:
    52
    Zustimmungen:
    0
    Hi......du ich habe die wp-config.php und wp-config-sample-php beide Kontroliert <?php steht dort mehr nicht kein leerzeichen kein weiteres zeichen
    beide dateien habe ich geöffnet / Speicher unter UTF-8 gespeicher und ANSI gepeicher beides wieder hoch geladen beides ohne erfolg das habe ich hier schon sehr oft gelesen
     
  12. skynet1900

    skynet1900 Well-Known Member

    Registriert seit:
    13. Oktober 2015
    Beiträge:
    52
    Zustimmungen:
    0
    Leute Geschaft, Ich bedanke mich Herzlich bei euch und schäme mich etwas seit dem ich die lösung weis
    Wp-Config.php als ANSI speicher
    Wp-Config-sample.php als ANSI speicher
    Wp-Login.php als ANSI speicher
    und was ich bis gerade nicht gemacht habe
    pluggable.php als ANNNSIII abspeicher

    alle daten wieder hochladen und fertig alle fehler weg

    sorry für meine unwissenheit danke euch allen


     
  13. Putzlowitsch

    Putzlowitsch Well-Known Member

    Registriert seit:
    21. Oktober 2006
    Beiträge:
    5.855
    Zustimmungen:
    3
    Komische Sache.

    Die wp-login.php und die pluggable.php mußt Du gar nicht ändern, speichern oder sonstwie bearbeiten. Die werden so wie sie in der WP-Installations-ZIP-Datei drin sind einfach auf den Server kopiert (wie alle anderen Dateien auch).

    Die Fehlerursache lag ja auch gar nicht in diesen Dateien, sondern immer in der wp-config.php.

    Aber egal, Hauptsache es funktioniert nun. :)

    Gruß
    Ingo
     
  14. skynet1900

    skynet1900 Well-Known Member

    Registriert seit:
    13. Oktober 2015
    Beiträge:
    52
    Zustimmungen:
    0
    nach dem ich die wp-config datei zum 100 mal kontrolliert habe und als ANSI apgespeichert habe verschwand der Fehler mit der wp-config Datei und es kam ein neuer Fehler mit der pluggable Datei dort habe ich sie auch sofort in ANSI gespeichert und siehe da es ging

    vllt wirklich komisch deswegen hats auch nicht beim ersten mal geklappt ich meine die Lösung wurde hier schon oft geschrieben und gegooglet hatte ich sie auch schon....aber es ging einfach net....bis gerade eben nach der pluggable datei
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden