1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Wordpress zeigt nicht alles an

Dieses Thema im Forum "Konfiguration" wurde erstellt von mo-labs, 31. Mai 2010.

Schlagworte:
  1. mo-labs

    mo-labs Member

    Registriert seit:
    22. Oktober 2009
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo,

    ich habe ein Problem mit Wordpress 2.9.2. Wenn man eingelogt ist und einen Artikel geschrieben hat, danach reinguckt ist der Artikel da, will ich jetzt aber z.b. von unterwegs reingucken mit meinem Laptop, ist der Artikel nicht zu sehen. Log man sich wieder ein, sieht man den Artikel UND wenn man den Mobilen Theme des Blogs wählt sieht man auch die Überschrift und ein kurzen Schnipsel des Artikels, aber im normalen nicht.

    Es dreht sich um den Blog meiner Freundin:
    http://fellnasen.mo-labs.de/

    Kann sowas an einem Theme liegen? Ähnliches auch in der Katzengallerie, neue bilder werden in der Übersicht zwar angezeigt, aber wenn man drauf klickt kommt, das nichts mit diesem Kriterium gefunden wurde ....
     
  2. mfitzen

    mfitzen Well-Known Member

    Registriert seit:
    9. Juli 2006
    Beiträge:
    9.818
    Zustimmungen:
    2
    Gib uns bitte mal einen genauen Link zum Beitrag, der nicht vollständig angezeigt wird. Alle Beiträge die ich sehen kann, werden auch vollständig angezeigt. Eventuell hast Du irgendwo den more-Tag angewendet oder wird anstatt "the_content" nur "the_excerpt" ausgegeben?!
     
  3. mo-labs

    mo-labs Member

    Registriert seit:
    22. Oktober 2009
    Beiträge:
    13
    Zustimmungen:
    0
    Nein Z.b. der Artikel "Hat jemand lust uns was zu schenken?? :)" wurde heute morgen nicht auf der Startseite (fellnasen.mo-labs.de) angezeigt, sondern da war laut Wordpress der neueste Artikel "Katzen sind..." Nachdem ich eingelogt war konnte ich den Artikel endlich sehen.
     
  4. MrsMoody

    MrsMoody Well-Known Member

    Registriert seit:
    19. März 2010
    Beiträge:
    221
    Zustimmungen:
    0
    Hallo

    Das hat auch bei mir passiert. Ich hab dann jede plugins langsam deaktivieren und probiert ob es wieder ging. Bei mir war wp-super-cache, ich weiss es nicht bei dir. Probierst vielleicht plugins einzel langsam deaktivieren, vielleicht findest du auch welche plugin diese Probleme macht.

    Gruß
     
  5. mo-labs

    mo-labs Member

    Registriert seit:
    22. Oktober 2009
    Beiträge:
    13
    Zustimmungen:
    0
    An Super Cache habe ich auch gedacht, dies ist auch komplett Deaktiviert, ich denke ich werd das Plugin mal komplett entfernen ... Aber da es ja Deaktiviert ist, denke ich nicht das es daran liegt. Werde nachher mal die anderen Plugins stück für stück deaktivieren. Danke schonmal für den Tipp, wenn noch jemand einen Tipp hat, bin für alle Tipps offen!
     
  6. mfitzen

    mfitzen Well-Known Member

    Registriert seit:
    9. Juli 2006
    Beiträge:
    9.818
    Zustimmungen:
    2
    Wie gesagt, der Artikel war von Anfang an sichtbar. Eventuell hat Dir Dein Browsercache einen Streich gespielt.
     
  7. mo-labs

    mo-labs Member

    Registriert seit:
    22. Oktober 2009
    Beiträge:
    13
    Zustimmungen:
    0
    Da ich es an 3 unabhängigen Rechnern geteste habe, denke ich nciht das es am Cache lag. Sollte das Problem nochmal bestehen, werde ich sofort hier rein schreiben. Habe nun WP-Super-Cache komplett gelöscht, finde das Plugin macht immer mehr Probleme als das es hilft (hatte ich schonmal bei 2 anderen Blogs) :)
    Soweit schonmal danke :)
     
  8. mo-labs

    mo-labs Member

    Registriert seit:
    22. Oktober 2009
    Beiträge:
    13
    Zustimmungen:
    0
    http://fellnasen.mo-labs.de/

    jetzt haben wir mal wieder genau den fall:

    Der Eintrag "Endlich" hat ein Bild (Kater kratzt an Kratzbaum). Im Backend ist auf dem Thumbnail ein Link zum Bild mit einer höhe von ~800px (Dieses hier). Wenn man aber auf dem Frontend das Bild anklickt, ist es immernoch das 10 Megapixel Bild der Kamera. Der Link ist Definitiv im Backend richtig (habe ihn in der HTML Ansicht überprüft). Meine Freundin hatte es beim veröffentlichen erst vergessen zu skalieren, dann aber geändert und "aktualisiert".

    Leider nimmt das Frontend diese Aktualisierung nicht an!

    SuperCache is ausgeschaltet und deinstalliert.

    /Edit:
    nach neuem Post geht es beim Beitrag "Endlich" auch endlich auf meinem FestPC, auf meinem Laptop fehlt der neue Post und der alte hat noch immer das 10 mp Bild .... -.- extrem nervig! Bilder muss man nach dem Skalieren immer erst wieder aus dem Editor rausnehmen und neu einfügen dann nimmt er erst den Link auf das skalierte.... langsam nervts
     
    #8 mo-labs, 9. Juni 2010
    Zuletzt bearbeitet: 9. Juni 2010
  9. mfitzen

    mfitzen Well-Known Member

    Registriert seit:
    9. Juli 2006
    Beiträge:
    9.818
    Zustimmungen:
    2
    Laut Quellcode wird das große Bild eingefügt:
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Mehr kann ich dazu nicht sagen. Der Quellcode lügt eigentlich nicht ;) Lösche die beiden Bilder mal aus der Mediathek und lade die kleine Version neu hoch. Diese fügst Du anschließend in den Beitrag ein.
     
  10. mo-labs

    mo-labs Member

    Registriert seit:
    22. Oktober 2009
    Beiträge:
    13
    Zustimmungen:
    0
    Ja das mit dem neu einfügen geht schon, nur nervt es die immer erst Manuell zu skalieren und dann zu uppen. Im Backend steht aber der korrekte Link in der HTML ansicht.

    Auf einigen Rechnern sieht man den neuen Beitrag "Klettermax" nicht, obwohl dieser schon längst online ist. Im Mobile Theme ist der Beitrag da ....

    /Edit:

    Glaub habe den Fehler gefunden:
    iauf dem FTP war noch ein Verzeichnes "WP Super Cache" in dem noch ein paar restdatein waren. Diese habe ich gelöscht und sofort war der neue Beitrag auf meinem Laptop zu lesen :)
     
    #10 mo-labs, 9. Juni 2010
    Zuletzt bearbeitet: 9. Juni 2010
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden