1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 2.0.3 Update für die meisten nicht sinnvoll?

Dieses Thema im Forum "Installation" wurde erstellt von Max., 2. Juni 2006.

  1. Max.

    Max. Well-Known Member

    Registriert seit:
    3. März 2006
    Beiträge:
    303
    Zustimmungen:
    0
    Also ich komm zu der Meinung, dass ein Update nicht unbedingt notwendig ist und sich nur für Leute lohnt die grade einen neuen Blog haben oder nur das Standarttheme nutzen.

    Argumente gegen das Update:

    • Verlust von vielen Einstellungen und Themeänderungen
    • kein manuelles Update atm bekannt
    • dadurch auch SEO Verlust
    • Die Sicherheitslücken die das Update behebt sind nicht kritisch
    • WP 2.0.3 bringt neue Bugs mit sich
    Deswegen werde ich wohl auf 2.0.4 warten.
     
  2. Gast 1848

    Gast 1848 Gast

    Ich weiß nicht, wo Du Deine Infos her hast...
    Ich betreibe 8 Wordpress-Blogs, alle mit verschiedenen Themes (keins davon mit einem Standard-Theme). Bei allen ist das Update problemlos gelaufen. Die Performance (insbesondere die Ladezeiten) haben sich zudem verbessert.

    Ich kann jedem das Update nur empfehlen...

    Wer sich unsicher ist, der kann ja das Update mit xampp erst einmal lokal testen.
     
  3. jottlieb

    jottlieb Well-Known Member
    Ehrenmitglied

    Registriert seit:
    20. August 2005
    Beiträge:
    17.381
    Zustimmungen:
    0
    Negativ.
    Wer so scharf darauf ist, jede Datei selber zu patchen, der kennt sich sicher auch mit Programmen aus, die Dateien vergleichen und Unterschiede darstellen können.
    Ansonsten gibt's hier auf wp.de einen 2.0.2 -> 2.0.3-Fix welches nur geänderte Dateien hat.

    ?

    Naja...

    Mir ist noch keiner begegnet.
     
  4. tboley

    tboley Well-Known Member

    Registriert seit:
    27. Oktober 2005
    Beiträge:
    1.178
    Zustimmungen:
    0
    Mal ganz ehrlich: trotz einiger Unkenrufe habe ich persönlich noch nichts festgestellt, was gegen ein Update gespochen hätte. Im Gegenteil. Mein Blog läuft jetzt spürbar schneller. Habt mal ein Bisschen Vertrauen in die Entwickler, die machen daß doch nicht erst seit gestern. Und wer ein Fehler findet: Ich glaube, Matt und sein Team haben ihren Ohren nicht mit Wachs verschlossen.
     
  5. killercup

    killercup Well-Known Member

    Registriert seit:
    25. Februar 2006
    Beiträge:
    230
    Zustimmungen:
    0
    ich hab jetzt auch upgedatet und es ist wirklich schneller geworden - ohne jegliche probleme! daher mal ganz schnell eine empfehlung zum updaten!
     
  6. MisterBrightside

    MisterBrightside Well-Known Member

    Registriert seit:
    3. Juni 2006
    Beiträge:
    178
    Zustimmungen:
    0
    Auch ich kann ein Update nur empfehlen, die bisher lahme Admin-Oberfläche ist jetzt sehr flink und so, wie ich es wollte :)
     
  7. Max.

    Max. Well-Known Member

    Registriert seit:
    3. März 2006
    Beiträge:
    303
    Zustimmungen:
    0
    habe mal das update auf 2 blogs installiert mal gucken..
     
  8. markus.zeeh

    markus.zeeh Well-Known Member

    Registriert seit:
    27. Mai 2005
    Beiträge:
    458
    Zustimmungen:
    0
    einige scheinen ja die ersten neuen bugs zu finden. hab´s trotzdem gemacht und ein problem bei mir war erstmal wieder gelöst: wenn ich einen post schrieb und diesen veröffentlichte, wurde er veröffentlicht aber im backend bekam ich ne weiße seite. waren es lag? don´t know. aber nach dem update ist es weg. :)

    grüße, m
     
  9. redunzl

    redunzl Well-Known Member

    Registriert seit:
    25. Oktober 2004
    Beiträge:
    72
    Zustimmungen:
    0
    Wenn ich in 2.0.3 einen Comment editiere, bekomme ich folgende häßliche, kleine html-Seite angezeigt:
    [​IMG]
    Sonst nix. Ist das ein neues "Feature"? Blöderweise habe ich das erst gemerkt, nachdem ich sowohl mein Test- als auch Liveblog upgedated habe.
    Extrem nervig ist, dass man nach dem Klick auf NO auf dem nutzlosen Dashboard landet und nicht wieder in dem Post, dessen Comment man ändern wollte.
    Naja...
     
  10. spree1

    spree1 Well-Known Member

    Registriert seit:
    25. Januar 2006
    Beiträge:
    60
    Zustimmungen:
    0
    dieses verhalten kann ich zB nicht bestätigen. bei mir ist bei der kommentar-moderation alles so fein wie bisher.
     
  11. juem

    juem Member

    Registriert seit:
    17. Februar 2006
    Beiträge:
    8
    Zustimmungen:
    0
  12. opolio

    opolio Well-Known Member

    Registriert seit:
    20. Februar 2006
    Beiträge:
    59
    Zustimmungen:
    0
    Ich wollte mein Wordpress updaten, aber in meinem Kontrolzentrum steht immer noch "2.02". Was kann ich den falsch gemacht haben?

    (die Datein habe ich schon hochgeladen ;))
     
  13. jottlieb

    jottlieb Well-Known Member
    Ehrenmitglied

    Registriert seit:
    20. August 2005
    Beiträge:
    17.381
    Zustimmungen:
    0
    Die upgrade.php hast du auch ausgeführt?
     
  14. Metty

    Metty Well-Known Member

    Registriert seit:
    25. Januar 2006
    Beiträge:
    118
    Zustimmungen:
    0
    die "meldung" wie bei redunzl habe ich bei mir auch, wohl auf deutsch.
    ist eigentlich bekannt war diese abfrage eingeführt wurde? vorallem so designuntypisch, bzw designlos.
     
  15. Max.

    Max. Well-Known Member

    Registriert seit:
    3. März 2006
    Beiträge:
    303
    Zustimmungen:
    0
    ich habe auf einem neuen Blog jetzt mal direkt die deutsche 2.0.3 installiert, da sind ganz viele Sachen nicht lokalisiert.

    Im Download Archiv finde ich auch keine DE 2.0.2 Version
     
    #15 Max., 6. Juni 2006
    Zuletzt bearbeitet: 6. Juni 2006
  16. jottlieb

    jottlieb Well-Known Member
    Ehrenmitglied

    Registriert seit:
    20. August 2005
    Beiträge:
    17.381
    Zustimmungen:
    0
    Und was sind diese "vielen Sachen"?

    PS: Ich konnte keine Unterschiede dahingehend feststellen.
     
  17. iKA

    iKA Member

    Registriert seit:
    3. April 2006
    Beiträge:
    16
    Zustimmungen:
    0
    Hier auch Probs. Kommentare und Blogrolls sind buggy. Sobald ein Sonderzeichen enthalten ist, wird daraus Murks. "upgrade.php" ist durch, half auch nichts. Damn, werde ich es mal mit dem Patchplugin probieren ...
     
  18. opolio

    opolio Well-Known Member

    Registriert seit:
    20. Februar 2006
    Beiträge:
    59
    Zustimmungen:
    0
    Ja, hab ich.
     
  19. Zielpublikum

    Zielpublikum Active Member

    Registriert seit:
    6. März 2006
    Beiträge:
    42
    Zustimmungen:
    0
  20. jottlieb

    jottlieb Well-Known Member
    Ehrenmitglied

    Registriert seit:
    20. August 2005
    Beiträge:
    17.381
    Zustimmungen:
    0
    Ein Bug ist für mich ein Fehler, der bei allen Benutzern oder bei einer siginifankten Anzahl von Benutzern auftritt. Das scheint hier nicht der Fall zu sein.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden