1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 2.0.3 Update für die meisten nicht sinnvoll?

Dieses Thema im Forum "Installation" wurde erstellt von Max., 2. Juni 2006.

  1. Max.

    Max. Well-Known Member

    Registriert seit:
    3. März 2006
    Beiträge:
    303
    Zustimmungen:
    0
    Es geht nich darum wenn man von 2.0.2 upgradet sondern das DE 2.0.3 runter lädt, da war bei mir nur das wenigste auf Deutsch übersetzt.

    Es war ja auch kein Link zu WP.de drin.
     
  2. jottlieb

    jottlieb Well-Known Member
    Ehrenmitglied

    Registriert seit:
    20. August 2005
    Beiträge:
    17.381
    Zustimmungen:
    0
    Darum geht es mir auch nicht.

    Und eben weil ich das nicht nachvollziehen kann, würde es eben hilfreich sein, wenn du, der das Problem hat, denn mal genau sagst, WAS nicht auf Deutsch ist. Und wo kein Link zu WP.de drin sein soll.

    Wenn Fehler gelöst werden sollen, bedingt das konkrete Fehlerbeschreibungen und kein Reden um den heißen Brei:roll:
     
    #22 jottlieb, 7. Juni 2006
    Zuletzt bearbeitet: 7. Juni 2006
  3. olafson

    olafson Well-Known Member

    Registriert seit:
    16. März 2005
    Beiträge:
    54
    Zustimmungen:
    0
    mir hat bisher noch kein Update von Wordpress "geschadet". Im Gegenteil hat es meine Updates sogar erleichtert. Irgendwann gibt es sicherlich ein Update, an dem kein Weg mehr vorbeiführt, egal ob aus Sicherheit oder wegen Funktionalität.
    Zu diesen Zeitpunkten bin ich dann immer heil froh, dass ich nur einen kleinen Updateschritt machen muß und nicht ein Update über mehrere Versionen hinweg.

    Und wenn man sich schon ein Blog zulegt, dann sollte man auch bereit sein, etwas dafür zu tun.
     
  4. Max.

    Max. Well-Known Member

    Registriert seit:
    3. März 2006
    Beiträge:
    303
    Zustimmungen:
    0
    http://ebloq.de - hab 2.0.3 DE installiert, dann hab ich ziemlich viel selber eingedeutscht und wie ihr seht ist dort kein Link zu WP.de weil nie einer da war.
     
  5. jottlieb

    jottlieb Well-Known Member
    Ehrenmitglied

    Registriert seit:
    20. August 2005
    Beiträge:
    17.381
    Zustimmungen:
    0
    Ja was ist dann dein Problem?
     
  6. Max.

    Max. Well-Known Member

    Registriert seit:
    3. März 2006
    Beiträge:
    303
    Zustimmungen:
    0
    Das das keine ganze DE Version war.

    Irgendwie laggt die neue Version auch manchmal stark. (kann aber auch an FF oder am Server liegen)
     
  7. jottlieb

    jottlieb Well-Known Member
    Ehrenmitglied

    Registriert seit:
    20. August 2005
    Beiträge:
    17.381
    Zustimmungen:
    0
    Aber du hast die DE-Version runterladen? Oder auch nicht?
    Sag' doch bitte mal konkret was du getan hast und welche Probleme du hattest. Ich werde echt nicht schlau aus dir.
     
  8. Max.

    Max. Well-Known Member

    Registriert seit:
    3. März 2006
    Beiträge:
    303
    Zustimmungen:
    0
    ich hab DE 203 runtergeladen aber es war keine ganz eingedeutsche Version
     
  9. jottlieb

    jottlieb Well-Known Member
    Ehrenmitglied

    Registriert seit:
    20. August 2005
    Beiträge:
    17.381
    Zustimmungen:
    0
    Aaaaaaaargh.
    WAS war deiner Meinung nach nicht eingedeutscht?
    Ich frage dich das jetzt schon zum x.ten mal.
     
  10. MaD

    MaD Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Januar 2006
    Beiträge:
    3.097
    Zustimmungen:
    0
    @Max ... wichtig für uns wäre, daß du genau sagst, was nicht deutsch war ... und dann wäre eine phpinfo sehr hilfreich ....
     
  11. Max.

    Max. Well-Known Member

    Registriert seit:
    3. März 2006
    Beiträge:
    303
    Zustimmungen:
    0
    okay ich installier jetzt mal einen neuen blog und berichte euch dann.

    1.: "It doesn't look like you've installed WP yet. Try running install.php. "
     
  12. jottlieb

    jottlieb Well-Known Member
    Ehrenmitglied

    Registriert seit:
    20. August 2005
    Beiträge:
    17.381
    Zustimmungen:
    0
    Hat doch keiner gesagt, dass du dies tun sollst.
     
  13. TigerDE2

    TigerDE2 Well-Known Member

    Registriert seit:
    9. September 2004
    Beiträge:
    1.137
    Zustimmungen:
    0
    Ich tippe auf das Theme - sprich Frontend... :)
     
  14. MaD

    MaD Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Januar 2006
    Beiträge:
    3.097
    Zustimmungen:
    0
    das habe ich Jottlieb auch schon gesagt ...
     
  15. jottlieb

    jottlieb Well-Known Member
    Ehrenmitglied

    Registriert seit:
    20. August 2005
    Beiträge:
    17.381
    Zustimmungen:
    0
    Ich tippe ja auf das Adminmenü, wegen 64 Bit.
     
  16. pati

    pati Well-Known Member

    Registriert seit:
    10. März 2006
    Beiträge:
    50
    Zustimmungen:
    0
    wenn ich jetzt wp 2.0.3 DE habe - dann sollte da auch schon unter optionen/verschiedenes mehr an optionen sein für den upload? habe immer noch nur den folder, dann in monat und jahr ablegen, änderungen verfolgen und das eine, was da noch war.

    weiß jemand, wo das prob liegen könnte?

    Danke schon einmal im Voraus!

    pati
     
  17. jottlieb

    jottlieb Well-Known Member
    Ehrenmitglied

    Registriert seit:
    20. August 2005
    Beiträge:
    17.381
    Zustimmungen:
    0
    Das gab es nur in Wordpress 1.5.x, was du da beschreibst.
     
  18. pati

    pati Well-Known Member

    Registriert seit:
    10. März 2006
    Beiträge:
    50
    Zustimmungen:
    0
    ok, danke. :)
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden