1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 2.04 und PHP 5

Dieses Thema im Forum "Installation" wurde erstellt von SuMu, 5. August 2006.

  1. SuMu

    SuMu Well-Known Member

    Registriert seit:
    5. Januar 2006
    Beiträge:
    6.092
    Zustimmungen:
    26
    Ich habe mehrfach versucht ein Update von WP 2.03 auf WP 2.04, es kam immer nur eine Fehlermeldung:

    home/sumu/public_html/sumu.psychomuell/wp-includes/gettext.php on line 66Mangels Kenntnisse war ich schon fast am Verzweifeln, bis ich diese Info gefunden habe:

    http://www.blogaholic.de/blog/2006/08/01/wordpress-204-mit-php5/

    Gibt es bald noch einen offiziellen Patch? Da es bei PHP 5 zu solch einem Fehler kommmt?
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden