1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 3.1 Kein Lightbox ????

Dieses Thema im Forum "Allgemeines" wurde erstellt von Ruhrgebiet, 24. Februar 2011.

  1. Ruhrgebiet

    Ruhrgebiet Gast

    Ich habe heute auch WP 3.1 installiert, und nun funktioniert der Lightbox Effekt nicht mehr ! Mit 3.05 war alles in Ordnung.
    Scheint wohl als sei die Neue Version noch nicht ganz Bug Frei.

    Habe überigens komplett neu Installiert. Bekomme beim Login auch mittig auf der Seite rechts komische Links angezeigt. Die ins Leere gehen.

    Schade eigentlich
     
  2. jottlieb

    jottlieb Well-Known Member
    Ehrenmitglied

    Registriert seit:
    20. August 2005
    Beiträge:
    17.381
    Zustimmungen:
    0
    Scheint eher so, dass dein Lightbox-Plugin nicht mit WP 3.1 kompatibel ist. Und z.B. mit den aktualisierten Klassen der JS-Frameworks die WP 3.1 mitbringt, kollidiert.
     
  3. nobody-44

    nobody-44 Well-Known Member

    Registriert seit:
    12. November 2010
    Beiträge:
    47
    Zustimmungen:
    0
    Ich habe gleiche Problem. Was können wir nun machen?
    LG nob
     
  4. jottlieb

    jottlieb Well-Known Member
    Ehrenmitglied

    Registriert seit:
    20. August 2005
    Beiträge:
    17.381
    Zustimmungen:
    0
    Erst mal sagen, welches Lightbox Plugin ihr verwendet.
     
  5. Dutchman1887

    Dutchman1887 Well-Known Member

    Registriert seit:
    18. März 2010
    Beiträge:
    124
    Zustimmungen:
    0
  6. jottlieb

    jottlieb Well-Known Member
    Ehrenmitglied

    Registriert seit:
    20. August 2005
    Beiträge:
    17.381
    Zustimmungen:
    0
    Und nun der dritte der sich beschwert, aber ohne zu sagen welches Lightbox-Plugin in welcher Version er jeweils verwendet (und welches Theme und ggf. welche anderen Plugins) :roll:

    Sorry, aber nur meckern hilft nicht, wenn ihr auch wollt, dass die Probleme gelöst werden können. Denn sonst kann man nur sagen: Warte auf ein Update für das nicht genannte Lightbox-Plugin.

    Ich glaube, du hast da ganz andere Probleme. Es funktioniert kein einziger Permalink.
     
    #6 jottlieb, 24. Februar 2011
    Zuletzt bearbeitet: 24. Februar 2011
  7. Dutchman1887

    Dutchman1887 Well-Known Member

    Registriert seit:
    18. März 2010
    Beiträge:
    124
    Zustimmungen:
    0
    Ja, dass mit den Permalinks hatte ich schon vorher bemerkt (siehste ja im anderen Thread :lol: )

    Die Lightbox war im Theme Avisio integriert. Kann grad nicht so auf die Schnelle rausfinden, welche das ist. Oder jemand gibt mir nen Tip, wo ich das schnell finde.

    Trotzdem danke für deine Mühe (in beiden threads)
     
  8. Michi91

    Michi91 Well-Known Member

    Registriert seit:
    8. November 2008
    Beiträge:
    1.747
    Zustimmungen:
    1
    glenbrae.de verwendet ngg mit shutter reloaded und NICHT Lightbox. Und Shutter scheint wohl kompatibel zu sein :)

    Wäre nett würden die anderen autoren sind mal melden und ihre Plugins ansagen, weil so kommen wir hier null weiter...
     
  9. ArtofPic

    ArtofPic Well-Known Member

    Registriert seit:
    21. Mai 2010
    Beiträge:
    3.606
    Zustimmungen:
    1
    auch hier noch für die, die den anderen Thread nicht lesen

    http://www.kriesi.at/support/topic/wp-31-breaks-lightbox

    und noch ein kleiner Tip, bei Kaufthemes sollte man immer als erstes beim Autor nachsehen
     
  10. MStemberg

    MStemberg Well-Known Member

    Registriert seit:
    25. Oktober 2010
    Beiträge:
    620
    Zustimmungen:
    0
    Lightbox Plus funktioniert - hatte gestern dasselbe Problem mit Lightbox 2 und Prototype.
     
  11. Dutchman1887

    Dutchman1887 Well-Known Member

    Registriert seit:
    18. März 2010
    Beiträge:
    124
    Zustimmungen:
    0
    Ja, aber in dem Forum konnte ich mich trotz Themeforest Produkt-ID nicht anmelden. Auf direkte Fragen hat er nicht geantwortet.
    Aber stimmt, ich hätte da reinschauen sollen.

    Zwischenstand: Es stimmt, bei den anderen Seiten ist NGG mit Shutter aktiv. Da ist alles ok. Bei www.hicksundyoung.de hab ich jetzt auf Thickbox umgestellt und auch dies klappt. Vorher war dort Pretty Photo aktiv und das ging nicht.
     
  12. nobody-44

    nobody-44 Well-Known Member

    Registriert seit:
    12. November 2010
    Beiträge:
    47
    Zustimmungen:
    0
    Hallo,
    Sorry, hier die Angaben;
    Das Problem ist nach dem Update auf WP 3.1 bei mir nur im IE8. Mit dem IE7.0, oder den Firefox geht das ordnungsgemäß. Ich verwende:
    - Lightbox 2, ( Lightbox JS v2.2)
    - ngg ( Version 1.7.4 ),
    - themes Concrete Avenue,

    http://tinyurl.com/26jjb4u

    Bitte um Hilfe, LG nob
     
  13. Lefdi

    Lefdi Well-Known Member

    Registriert seit:
    16. Dezember 2006
    Beiträge:
    503
    Zustimmungen:
    0
  14. WP-Theme.eu

    WP-Theme.eu Well-Known Member

    Registriert seit:
    3. August 2010
    Beiträge:
    323
    Zustimmungen:
    0
    jQuery Lightbox funtioniert nach beiden Updates (Wordpress & Plugin) einwandfrei.

    Ich weiss nicht wer was benutzt, aber für diejenigen, die ihr Problem mit Lightbox nicht in Griff bekommen, habe ich dieses PLug-in zur Verfügung gestellt.
    http://wp-theme.eu/de/2011/02/26/lightbox-fuer-wordpress.html
    Gruß :D
     
  15. nobody-44

    nobody-44 Well-Known Member

    Registriert seit:
    12. November 2010
    Beiträge:
    47
    Zustimmungen:
    0
    Hallo,
    Danke. Frage an Dich, ist dazu auch als Grundlage die Ngg Gallery erforderlich?
    LG nob
     
  16. Lefdi

    Lefdi Well-Known Member

    Registriert seit:
    16. Dezember 2006
    Beiträge:
    503
    Zustimmungen:
    0
    Hallo,

    danke für den Hinweis mit dem Plugin.
    Du schreibst auf deiner Seite, dass ich bei jeder Bilddatei folgendes hinzufügen muss:

    PHP:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Wenn dem so wäre, würde das Plugin für mich nicht in Frage kommen, da ich ja dann sämtliche Bilder neu bearbeiten müsste.

    Grüße

    Lefdi
     
  17. WP-Theme.eu

    WP-Theme.eu Well-Known Member

    Registriert seit:
    3. August 2010
    Beiträge:
    323
    Zustimmungen:
    0
    Hi,
    nö, überhaupt kein Bedarf. :)
     
  18. WP-Theme.eu

    WP-Theme.eu Well-Known Member

    Registriert seit:
    3. August 2010
    Beiträge:
    323
    Zustimmungen:
    0
    Hi,
    gern geschehen! :)
    Hm, doof, dafür kann ich im Moment keine Lösung anbieten, aber mache mir Kopf und melde mich in nächsten Tagen wieder.
     
  19. magerquark

    magerquark Member

    Registriert seit:
    12. Oktober 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Hi!

    Auch bei mir funktionierte Lightbox 2 nicht mehr nach dem Update auf WP 3.1, Post #12 kann ich bestätigen, der Fehler tritt nur beim IE 8.0 auf, mit dem FF geht's (Windows XP SP3).

    Fehlermeldung des IE 8.0:
    Meine Installation: WP 3.1 MultiSite mit MU Domain mapping
    Lightbox 2, NextGEN Gallery und 24 weitere Plugins (muss ich die alle auflisten?).

    Nach der Empfehlung hier im Thread habe ich über das Plugin-Menü des Netzwerkadministrators Lightbox Plus runtergeladen und installiert, Lightbox 2 für alle Blogs deaktiviert und dann Lightbox Plus für alle Blogs aktiviert. Im Hauptblog läuft jetzt Lightbox Plus ohne Probleme und seitdem funktioniert in den anderen Blogs auch wieder Lightbox 2. Wenn ich als Netzwerkadministrator Lightbox 2 wieder für alle Blogs aktiviere, funktioniert es nicht mehr.

    Gruß
    Stephanie
     
  20. Lefdi

    Lefdi Well-Known Member

    Registriert seit:
    16. Dezember 2006
    Beiträge:
    503
    Zustimmungen:
    0
    Hi,

    bin zwischenzeitlich auch auf Lightbox Plus umgestiegen und das klappt bei allen meinen Blogs.

    Grüße

    Lefdi
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden