1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 4.9 WP 4.9.1 keine Plugin updates mehr möglich

Dieses Thema im Forum "Allgemeines" wurde erstellt von pixeljunky, 28. Dezember 2017.

  1. pixeljunky

    pixeljunky Member

    Registriert seit:
    28. Dezember 2017
    Beiträge:
    7
    Zustimmungen:
    0
    Habe gerade ein problem festgestellt.
    Kann auf keiner meiner betreuten Wordpress installationen mehr Plugins updaten.
    Es kommt so eine Fehlermeldung:

    Aktualisierung fehlgeschlagen: {"success":false,"data":{"update":"plugin","slug":"yuzo-related-post","oldVersion":"Version 5.12.70","newVersion":"","plugin":"yuzo-related-post\/yuzo_related_post.php","pluginName":"Related Posts","errorMessage":"Das Paket konnte nicht installiert werden. PCLZIP_ERR_MISSING_FILE (-4) : Missing archive file '\/var\/tmp\/yuzo-related-post-sLHmSe.tmp'"}}

    Kann mir da jemand weiterhelfen?

    Gruß
    Pixel
     
  2. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Das kann mehrere Ursachen haben z.b zu geringer Webspace. Schau auch mal in die error.log
     
  3. pixeljunky

    pixeljunky Member

    Registriert seit:
    28. Dezember 2017
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo Hille

    An der Menge an Webspace kann es ja nicht liegen, weil es ja 4 verschiedene Blogs betrifft. und die alle ausreichend Space haben.
    Mit der error log kann ich nix anfangen...

    Hab es jetzt aber geschafft , mit ungefähr 500 mal anklicken und reload,
    bei einigen pluggins und themes hat es beim 5ten mal geklappt bei einigen erst bein 40ten mal anklicken.
    Es gab aber immer eine fehlermeldung, erst beim wiederholten reload der Update seite war alles installiert.

    Irgendwas is da falsch.

    Ich meld mich bestimmt nochmal, wenn die nächsten updates anstehen :)

    Ach falls jemand auf die idee kommt:
    http://birchenough.co.uk/pclzip_err_missing_file-4-missing-archive-file-cwindowstempwhatever-tmp/
    Hab ich schon ausprobiert bringt nix.
     
  4. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Die error.log kann dir dein Hoster zur Verfügung stellen. Am besten, du fragst dort auch wegen deinem Problem nach.
     
  5. Solomorasso

    Solomorasso New Member

    Registriert seit:
    29. Dezember 2017
    Beiträge:
    1
    Zustimmungen:
    0
    Ich habe heute das gleiche Problem festgestellt. Nach zigfachen Klicks hat man irgendwann alle Plugins aktualisiert. Seltsam.
     
  6. bertram99

    bertram99 New Member

    Registriert seit:
    29. Dezember 2017
    Beiträge:
    3
    Zustimmungen:
    0
    Habe das gleiche Problem seit gestern auf allen Wordpress-Installationen (4.9.1).
    /var/tmp scheint nicht mehr beschreibbar. Ich kann dieses Directory per Filezilla aber nicht manipulieren.
    Danke für jede Hilfe.
    Jede Neuinstallation bringt diese Fehler, sowie Updates von bestehenden Wordpress-Versionen, Plugins oder Übersetzungen.

    Gruß
    Bertram
     
  7. FloRet

    FloRet Well-Known Member

    Registriert seit:
    20. September 2016
    Beiträge:
    1.196
    Zustimmungen:
    90
    Hallo zusammen,

    Solltet Ihr Eure Seiten bei Strato gehostet haben, hilft nur abwarten!

    Da scheint es derzeit vermehrt zu Problemen zu kommen.

    LG
     
  8. pixeljunky

    pixeljunky Member

    Registriert seit:
    28. Dezember 2017
    Beiträge:
    7
    Zustimmungen:
    0
    Moin,

    so jetzt geht auch die Anmeldung im Backend nicht mehr...

    FEHLER: Cookies sind wegen einer unerwarteten Ausgabe gesperrt.

    ganz ganz toll
     
  9. NullBlog

    NullBlog New Member

    Registriert seit:
    29. Dezember 2017
    Beiträge:
    1
    Zustimmungen:
    0
    Moin moin,

    das gleiche Problem habe ich auch. [FONT=&quot]STRATO PowerWeb Starter mit einer WordPress 4.9.1 Version. Hoffentlich bringt warten etwas. Zur "wp-config.php" habe ich schon

    [/FONT]
    [FONT=&quot][/FONT][FONT=&quot]define([/FONT][FONT=&quot]'WP_TEMP_DIR'[/FONT][FONT=&quot],[/FONT][FONT=&quot] ABSPATH [/FONT][FONT=&quot].[/FONT][FONT=&quot] 'wp-content/tmp'[/FONT][FONT=&quot]);[/FONT][FONT=&quot] hinzugefügt. Hat nur beim Bildupload etwas gebracht.[/FONT]
     
  10. Don_Viti

    Don_Viti Member

    Registriert seit:
    29. Dezember 2017
    Beiträge:
    8
    Zustimmungen:
    0
    Aussage von strato: "die Technik arbeitet daran"
     
  11. bertram99

    bertram99 New Member

    Registriert seit:
    29. Dezember 2017
    Beiträge:
    3
    Zustimmungen:
    0
  12. Bilalkass

    Bilalkass Well-Known Member

    Registriert seit:
    23. Juli 2015
    Beiträge:
    91
    Zustimmungen:
    0
    Bei mir auch,
    hast du das Problem lösen können?
     
  13. pixeljunky

    pixeljunky Member

    Registriert seit:
    28. Dezember 2017
    Beiträge:
    7
    Zustimmungen:
    0
    Kann mich garnicht mehr anmeldenEs kommt nur noch:
    FEHLER
    : Cookies sind wegen einer unerwarteten Ausgabe gesperrt

    Das wars
     
  14. pixeljunky

    pixeljunky Member

    Registriert seit:
    28. Dezember 2017
    Beiträge:
    7
    Zustimmungen:
    0
    Habe jetzt bezüglich des fehlers: Cookies sind wegen einer unerwarteten Ausgabe gesperrt.
    mal den debug angemacht.

    Kann jemand da etwas mit anfangen? (Plugin ordner ist umbenannt)

    Warning: Cannot modify header information - headers already sent by (output started at /mnt/web111/a0/90/54388390/htdocs/wp-config.php:1) in /mnt/web111/a0/90/54388390/htdocs/wp-login.php on line 421 Warning: Cannot modify header information - headers already sent by (output started at /mnt/web111/a0/90/54388390/htdocs/wp-config.php:1) in /mnt/web111/a0/90/54388390/htdocs/wp-login.php on line 434 Warning: Cannot modify header information - headers already sent by (output started at /mnt/web111/a0/90/54388390/htdocs/wp-config.php:1) in /mnt/web111/a0/90/54388390/htdocs/wp-includes/pluggable.php on line 920 Warning: Cannot modify header information - headers already sent by (output started at /mnt/web111/a0/90/54388390/htdocs/wp-config.php:1) in /mnt/web111/a0/90/54388390/htdocs/wp-includes/pluggable.php on line 921 Warning: Cannot modify header information - headers already sent by (output started at /mnt/web111/a0/90/54388390/htdocs/wp-config.php:1) in /mnt/web111/a0/90/54388390/htdocs/wp-includes/pluggable.php on line 922

    Gruß
    Pixel
     
  15. pixeljunky

    pixeljunky Member

    Registriert seit:
    28. Dezember 2017
    Beiträge:
    7
    Zustimmungen:
    0
    Bezüglich des Fehlers: Cookies sind wegen einer unerwarteten Ausgabe gesperrt.

    Habe wegen dem Strato-Mist erst nicht gemerkt das ein Theme-Update Fehler hatte.
    Mein child wurde nicht mehr geladen. Beim ändern der funktions.php damit das wieder funktioniert hab ich dann eine Leerzeile zu viel eingebaut und im UTF-8 Modus gespeichert.
    Das hat dann den Login Fehler verursacht. Der mir dann erst am nächsten Tag beim einloggen aufgefallen ist.

    Gruß
    Pixel
     
  16. Bilalkass

    Bilalkass Well-Known Member

    Registriert seit:
    23. Juli 2015
    Beiträge:
    91
    Zustimmungen:
    0
    Habt ihr schon eure Probleme beheben können? Mit dem Upload von Sachen, Aktualisieren von Seiten und Plugins .... ?

    Meine Seite läuft nicht mehr richtig
     
  17. Bilalkass

    Bilalkass Well-Known Member

    Registriert seit:
    23. Juli 2015
    Beiträge:
    91
    Zustimmungen:
    0
    Wollte mal wissen ob ihr weitergekommen seid?
    Bei uns besteht das Problem immernoch..

    Komisch
     
  18. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.152
    Zustimmungen:
    694
    Entferne alle Anpassungen, die Du selbst bzgl. /tmp gemacht hast, geht es dann?
     
  19. Bilalkass

    Bilalkass Well-Known Member

    Registriert seit:
    23. Juli 2015
    Beiträge:
    91
    Zustimmungen:
    0
    Habe wieder die alte unbearbeitete wp Config.php per ftp aufgespielt, leider hat sich nichts geändert, sonst hatte ich nichts geändert bzgl. tmp Ordner..
     
  20. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.152
    Zustimmungen:
    694
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden