1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WP Super Cache bei WP 3.4.2: bei Firefox lädt Seite manchmal nicht

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von TVoss, 7. Oktober 2012.

  1. TVoss

    TVoss New Member

    Registriert seit:
    7. Oktober 2012
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    ich habe vor 2 Monaten an der Uni eine Seite zum Betreuen übernommen. Diese läuft leider ziemlich langsam, daher habe ich nach Möglichkeiten gesucht den Seitenaufbau zu beschleunigen und bin dabei auf das Plugin WP Super Cache gestoßen. Unter Chrome habe ich auch einen Effekt bemerkt - bei Firefox auch, aber leider einen schlechten. Bei ca. 50 % der Fälle, dass ich eine Seite geladen habe, wurde nur eine weiße Seite von Firefox angezeigt. Nach dem deaktivieren des Plugins war die Darstellung wieder fehlerfrei - wenn auch langsamer.

    - Adresse zum Blog (URL): www.forschende-getreideunternehmen.de
    - WordPress-Version: 3.4.2
    - Verwendetes Theme, verwendete Plugins: Twenty Eleven 1.2, WP Super Cache 1.2, weitere Plugins (Vorgänger haben 50 Plugins installiert, momentan 34 aktiviert)
    - Zuletzt gemachte Änderungen: Installation und Aktivierung von WP Super Cache nach folgender Anleitung: http://www.web266.de/tutorials/wordpress/wordpress-beschleunigen/cache-plugin-nutzen.html


    Habe per Google oder Forensuche keine weiteren Infos gefunden, scheinbar ist das Problem wo anders noch nicht aufgetreten. Oder mir fehlt ein wichtiges Wort womit das Problem besser beschrieben wird. Falls dennoch jemand einen Rat weiß wäre ich sehr dankbar.
     
  2. Frank9652

    Frank9652 Well-Known Member

    Registriert seit:
    10. Juni 2011
    Beiträge:
    687
    Zustimmungen:
    0
    Hallo Thomas!
    Habe mir die Seite mal angesehen - lädt eigentlich in einer akzeptablen Geschwindigkeit.
    Das einzigste, was mir aufgefallen ist, dass das (die) Kopfzeilenbild(er) ein bischen brauchen, bis sie aufgebaut sind.
    In meinem Theme (Twenty Ten) dürfen diese nur 940x168 Pixel groß sein.
    Viele vergessen aber, dass für eine Onlinedarstellung eine Punktdichte von 72 bis 100 dpi vollkommen ausreichend ist. Überprüfe mal die Bilder dementsprechend, und passe sie an. Dann werden sie schneller geladen und dargestellt. - Es sei denn, der Jalousie-Effekt von oben nach unten ist gewünscht.
    Zu deinem eigentlichen Problem kann ich aber nichts sagen, weil es eine vielzahl von Ursachen haben kann. Man muß erst mal genau vorher analysieren, wo das Problem liegt, um die entsprechenden Maßnamen treffen zu können.
    Zuerst müsste man unterscheiden, ob das Problem ein dauerhaftes Problem oder nur temporär (sporadisch auftretendes) Problem ist.
    Folgende Ursachen könnten solch einen Effekt hervorrufen:
    1). Serverproblem
    2). Abfrage der Homepage während eines Datenbankbackups des Hosters.
    3). Schwache Anbindung des Servers an das Internet.
    4). Temporäres Netzproblem
    5). Ein Wordpress-Plugin
    6). Dein eigener Netzzugang
    Eine pauschale Antwort kann hier nicht gegeben werden. Wenn dein Problem woanders liegt, dann kann WP-Cache hier auch keine Abhilfe schaffen.

    Gruß Frank
     
  3. TVoss

    TVoss New Member

    Registriert seit:
    7. Oktober 2012
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo Frank,

    danke für deine ausführliche Antwort. Deine aufgezählten Punkte kann ich aber auf Punkt 5, ein Wordpress-Plugin, nämlich Super Cache, reduzieren. Die Probleme treten nur bei aktiviertem Plugin auf, und zwar direkt danach und bisher nie, wenn das Plugin nicht aktiviert war. Daher habe ich es mittlerweile gelöscht. Mit einem anderem Cache-Plugin konnte ich keine Fehler finden.

    Das mit den Kopfzeilenbilder ist ein guter Gedanke, da werde ich nochmal schauen. Ich habe das so von meinem Vorgänger übernommen der aus dem Grafikbereich kommt und daher davon ausgegangen,d ass die Größe und Auflösung passt fürs Web.