1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP3.5.1: Import wird nicht vollendet

Dieses Thema im Forum "Konfiguration" wurde erstellt von geschichtemitmachen, 4. Juni 2013.

  1. geschichtemitmachen

    geschichtemitmachen New Member

    Registriert seit:
    1. Juni 2010
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo. Habe zu Importerproblemen zwar einige Freds gefunden, aber keiner hat exakt mein Problem wiedergegeben - ich bitte vorab um Entschuldigung, falls es doch schon mal hier behandelt worden sein sollte.

    Nach einem Serverumzug/Providerwechsel und der Installation von WP mit anschließendem Update auf 3.5.1 wollte ich eine früher erstellte Exportdatei wieder importieren, um den Content der Seite wiederherzustellen.

    Also Importer installiert, die Datei angegeben, auf die Schaltfläche "Datei aktualisieren und importieren" geklickt (eine andere gibt's ja nicht) und gewartet. Und gewartet und gewartet. Irgendwann verschwand der Inhalt der Importseite - bis auf die Überschrift "Import WordPress" mit dem Hammer- und Schraubenzieher-Icon. Die Seite hängt sich ansonsten nicht auf oder so, das Menu ist noch vorhanden und lässt sich problemlos bedienen. Es passiert nur importtechnisch nichts mehr. Auch keine Fehlermeldung o.ä.

    Die XML-Datei ist 2,2 Mb groß. Irgendwo wurde mal dazu geraten, sie zu stückeln - wie geht das denn?

    Oder kann es daran liegen, dass die Exportdatei unter einer früheren WP-Version erstellt worden ist (ich weiß leider nicht mehr, welche das war)? Kennt jemand dieses Problem?

    Danke im Voraus.
     
  2. geschichtemitmachen

    geschichtemitmachen New Member

    Registriert seit:
    1. Juni 2010
    Beiträge:
    4
    Zustimmungen:
    0
    Nachtrag: Ich glaube nicht, dass es mit der Dateigröße zu tun hat. Auch nachdem ich die XML-Datei mittels eines Tools in drei Teile von je 800 Kb aufgesplittet habe, tritt dasselbe Problem auf.
     
  3. Gerd-E.

    Gerd-E. Well-Known Member

    Registriert seit:
    24. April 2013
    Beiträge:
    3.184
    Zustimmungen:
    2
    Eine Lösung habe ich nicht bei der Hand, hab ein bischen gesucht und was gefunden:

    Es gab hier schon mal einen Thread -> http://forum.wpde.org/installation/47271-wenn-xml-groesser-als-2mb-2.html

    Ähnlich eine Lösung in Englisch -> http://www.content.after5pc.net/how-to-import-a-large-wordpress-xml-file-and-override-the-default-limits/144.html

    Wenn du die xml Datei öffnest (mit einem Texteditor), siehst du auch die WordPress-Version und es schein mir so, dass auch die Autoren vorhanden sein sollten. Das habe ich hier gelesen -> http://matthiaspabst.de/beispielinhalte-fuer-wordpress-als-importdatei/
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden