1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WYSIWYG-Editor funktioniert nicht

Dieses Thema im Forum "Konfiguration" wurde erstellt von theflame, 5. Februar 2007.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. theflame

    theflame Member

    Registriert seit:
    5. Februar 2007
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo!

    Mein WYSIWYG-Editor auf der Beitrag-schreiben-Seite wird nicht mehr angezeigt. Es erscheint nur noch die HTML-Ansicht und die entsprechenden Buttons (b, i, link, b-quote, code, more, close tags, ...). Ja, ich habe die Suchfunktion benutzt, aber alle Lösungsvorschläge in den anderen Threads blieben leider ohne erfolg. Die entsprechenden Häckchen zur Verwendung des WYSIWYG-Editors sind gesetzt. Und WP-ContactForm ist nicht installiert. Ich benutze die WP-Version v2.0.4 und den Mozilla Firefox 1.5. Hier noch der Link zu dem Problemblog: http://news.wiesbaden112.de...

    ...ich hoffe Ihr könnt mir helfen. Danke!
     
  2. venus

    venus Well-Known Member

    Registriert seit:
    13. Januar 2007
    Beiträge:
    702
    Zustimmungen:
    2
    schon mal ans updaten gedacht und einen termin (möglichst gestern) vorgemerkt? :lol:
     
  3. theflame

    theflame Member

    Registriert seit:
    5. Februar 2007
    Beiträge:
    16
    Zustimmungen:
    0
    Trotzdem hat der WYSIWYG-Editor auch die ganze Zeit bei der "alten" Version funktioniert...
     
  4. venus

    venus Well-Known Member

    Registriert seit:
    13. Januar 2007
    Beiträge:
    702
    Zustimmungen:
    2
    das glaub ich dir doch gerne. und wüsste ich die lösung hättest du sie. (habe WP2.1)

    und wenn dein blog gehackt wird geht gar nix mehr aber mich geht das gar nix an. :mrgreen:
    wollte dich eigentlich nur auf die gefahr hinweisen - nix für ungut.
     
  5. theflame

    theflame Member

    Registriert seit:
    5. Februar 2007
    Beiträge:
    16
    Zustimmungen:
    0
    ...ich werde mein Blog die Tage updaten.

    Aber, dass der WYSIWYG-Editor nicht mehr funktioniert, liegt ja nicht an der "veralteten" Version, denn es hat ja, wie schon gesagt, die ganze Zeit noch funktioniert....
     
  6. jottlieb

    jottlieb Well-Known Member
    Ehrenmitglied

    Registriert seit:
    20. August 2005
    Beiträge:
    17.381
    Zustimmungen:
    0
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden