1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 4.9 Yoast SEO - Meta Description verschwindet

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von MrThiemann, 14. September 2018.

  1. MrThiemann

    MrThiemann Member

    Registriert seit:
    8. Juli 2018
    Beiträge:
    21
    Zustimmungen:
    1
    Hallo Community!

    Mir ist aufgefallen, dass meine Meta Beschreibung "verschwindet".

    Ich erstelle beispielsweise einen Artikel und versuche dabei natürlich meine YOAST Ampel auf Grün zu bekommen in dem ich mit dem Focus-Keyword arbeite.
    Dabei vergebe ich natürlich eine benutzerdefinierte Meta-Beschreibung und benutze somit keine Code-Schnipsel. Resultat = Ampel Grün

    Nun wird es kurios: denn manchmal bleibt die Meta-Beschreibung drin, manchmal ist diese aber unmittelbar nach dem "Speichern" verschwunden.
    Außerdem "verschwindet" sie, JEDESMAL, wenn ich den Artikel zum editieren öffne.

    Dieses Problem besteht eigentlich schon von Anfang an. Also noch weit vor Gutenberg. Mit Gutenberg hingegen ist es "etwas besser" geworden (....denn manchmal bleibt die Meta-Beschreibung drin)

    Es wäre prima, wenn wir hier irgendwo einen Lösungsansatz finden würden.

    Schöne Grüße
    MrThiemann
     
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    6.832
    Zustimmungen:
    645
    Mit der Testversion von Gutenberg gibt es vielerlei Probleme - mit und ohne Yoast SEO. Erstelle am besten ein entspr. Ticket bei Github (wo es derzeit ca. 1180 offene andere Tickets gibt), alternativ im Gutenberg Support Forum.

    Gutenberg im aktuellen Zustand hat im produktiven Einsatz nichts verloren.

    Wenn die Meta-Beschreibung auch ohne Gutenberg "verschwindet", ist möglicherweise ein anderes Plugin dafür verantwortlich, deaktiviere temporär eins nach dem anderen und prüfe den Zusammenhang. Evlt. vorhandene Ausgaben in der Browser Konsole auf der Editorseite sind bei der Problemsuche hilfreich (diese Ausgaben solltest Du auch in die o.g. Supportanfragen einfügen).
     
    MrThiemann gefällt das.
  3. MrThiemann

    MrThiemann Member

    Registriert seit:
    8. Juli 2018
    Beiträge:
    21
    Zustimmungen:
    1
    Hy,
    danke für deine Nachricht!

    So wie es aussieht, war ein anderes Plugin dafür verantwortlich....WP Meta SEO

    ...hätte ich eigentlich auch selbst drauf kommen können - der Titel ist ja quasi schon für die Unverträglichkeit einladend ;)
     
  4. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    2.832
    Zustimmungen:
    164
    warum zwei plugins?
     
  5. MrThiemann

    MrThiemann Member

    Registriert seit:
    8. Juli 2018
    Beiträge:
    21
    Zustimmungen:
    1
    ...das war zu meinen SEO-Anfängen :D - ich hab es wohl vergessen zu deaktivieren....
     
    Henk1060 gefällt das.
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden