1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Zeenoble - Zeilenumbruch/ Absatz geht immer wieder verloren

Dieses Thema im Forum "Design" wurde erstellt von Iris Busch, 17. November 2015.

Schlagworte:
  1. Iris Busch

    Iris Busch Member

    Registriert seit:
    17. November 2015
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo in die Runde,

    die Frage ist mir ja schon fast unangenehm.... Bei zeenoble habe ich das Problem, dass meine Zeilenumbrüche (mit Enter) immer wieder auf der Seite verschwinden. Mit <br> habe ich es auch schon versucht, leider ohne Erfolg.

    Was kann ich tun???


    viele Grüße, Iris
     
  2. helix

    helix Well-Known Member

    Registriert seit:
    28. Juli 2011
    Beiträge:
    1.808
    Zustimmungen:
    27
    Welche Zeilenumbrüche verschwinden? Wie und an welcher Stelle eingegeben? Im Content-Bereich? Oder vielleicht in einem Text-Widget (hier würde ein Häkchen bei „Absätze automatisch hinzufügen“ helfen …)

    Gruß
    helix
     
  3. Iris Busch

    Iris Busch Member

    Registriert seit:
    17. November 2015
    Beiträge:
    7
    Zustimmungen:
    0
    Meine Eingabe...

    Hallo Helix :)

    also... ich habe unter Beiträge erstellen einen Text geschrieben.

    blala

    blablllllalalalalalala
    lallalalalalalalala

    Bei der Ansicht sah es dann zuerst so aus, als ob der Text so übernommen worden ist. Wenn ich mich dann aber abmelde und wieder anmelde, ist es ein Fließtext.

    Viele Grüße, Iris
     
    #3 Iris Busch, 17. November 2015
    Zuletzt bearbeitet: 17. November 2015
  4. helix

    helix Well-Known Member

    Registriert seit:
    28. Juli 2011
    Beiträge:
    1.808
    Zustimmungen:
    27
    Passiert das generell, bei allen Beiträgen? Oder nur bei einem?
    Ist es möglich, hier einen Link zu posten?

    Gruß
    helix
     
  5. Iris Busch

    Iris Busch Member

    Registriert seit:
    17. November 2015
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo,

    ich habe es jetzt auch bei anderen Themes probiert. Bei einigen erscheint der Text wie gewünscht, bei anderen nicht. Inzwischen würde ich statt zeenoble liebe oceanic nehmen, aber auch da habe ich dieses Problem. Eintrag im Dashboard.JPG

    Sichtbarer Text im Blog.JPG


    Gruß, Iris
     
  6. mensmaximus

    mensmaximus Well-Known Member

    Registriert seit:
    24. Juli 2014
    Beiträge:
    8.854
    Zustimmungen:
    430
    Schreib einmal probeweise folgende Zeile in die functions.php Deines Themes (besser Child-Themes)

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
     
  7. Iris Busch

    Iris Busch Member

    Registriert seit:
    17. November 2015
    Beiträge:
    7
    Zustimmungen:
    0
    Wohin??

    Vielen Dank für die Antwort. Aber.... ähem... wohin soll ich das schreiben?? :???:



     
  8. mensmaximus

    mensmaximus Well-Known Member

    Registriert seit:
    24. Juli 2014
    Beiträge:
    8.854
    Zustimmungen:
    430
    Habe ich doch geschrieben. In die functions.php Deines Themes (besser Child-Themes)
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden