1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Atahualpa - div.post-footer Text in Deutsch

Dieses Thema im Forum "Konfiguration" wurde erstellt von Leakim, 6. Mai 2012.

  1. Leakim

    Leakim Member

    Registriert seit:
    23. Februar 2012
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,
    ich benutze das Atahulapa-Theme 3.7.6. Auf der Artikel- (=blog-)Seite erscheint am Ende der Balken mit Datum, "leave a comment", etc, ist das Element: div.post-footer (s.screenshot).
    In welchem Ordner, in welcher Datei, an welcher Stelle konkret kann ich hier den Text ins Deutsche bzw. auch die Datumsanzeige entsprechend verändern?
    Mit dem Plug-in Codestyling Localisation konnte ich den Text des Kommentar-/Antwortfeldes ins Deutsche umwandeln, bei dieser Zeile klappt das nicht.

    Anbei ein screenshot zur Verdeutlichung und der link auf die entsprechende Seite.

    Den Anhang 5455 betrachten

    http://www.auf-zeitkarte.de/?page_id=929

    Ich danke im Voraus für klare Antworten!

    Leakim
     
  2. Leakim

    Leakim Member

    Registriert seit:
    23. Februar 2012
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    ich habe jetzt selbst die Lösung gefunden. Wenn ich im Dashbord auf "design" - "atahualpa-theme-options" - "post&pages" - "edit post/page info items" gehe oder direkt zu folgender Adresse: "DEIN WP-ORDNER/wp-admin/themes.php?page=atahualpa-options&saved=true", kann ich unter FOOTER homepage die entsprechenden englischen Bezeichnungen - und auch die Datumsanzeige - meinen Wünschen entsprechend gestalten.

    Wie ich noch die englische Bezeichnung der Wochentage (wenn es denn unbedingt sein muss) ins Deutsche kriege, werde ich auch noch abklären. Vielleicht kann da jemand helfen. Aber damit lässt es sich jetzt wirklich leben...
     
  3. Dusk

    Dusk Member

    Registriert seit:
    24. April 2014
    Beiträge:
    5
    Zustimmungen:
    0
    ist zwar veraltet aber falls jemand ander auch sucht: Im Dashbord unter Einstellungen kann man "Datumsformat" wählen und "Deutsches Zeitformat einstellen". Aber mein Atahualpa ist auch deutsch, vielelicht geht das mit anderen Versionen nicht.