1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Bilder ausrichten

Dieses Thema im Forum "Design" wurde erstellt von phytemia, 10. Oktober 2008.

  1. phytemia

    phytemia Active Member

    Registriert seit:
    17. Juni 2008
    Beiträge:
    30
    Zustimmungen:
    0
    Wie könnte ich denn hier beim Bild erreichen, daß es
    - linksbündig ist und
    - vom Text umflossen wird?

    Danke!

    PHP:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Mod-Edit: Beiträge losgelöst und in eigenen Thread im Design-Forum verschoben.
     
    #1 phytemia, 10. Oktober 2008
    Zuletzt von einem Moderator bearbeitet: 10. Oktober 2008
  2. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.462
    Zustimmungen:
    247
    Immer eins nach dem anderen Bitte! Die Frage gehört ja nunmal nicht ins Konfigurations-Forum.
    Trotzdem meine Antwort, vielleicht kann's ja ein Mod ins richtige Forum verschieben :-?

    Ich hab auf deiner Site gesehen, du hast das Bild doch schon links mit Textumfluss rechts :confused: Trotzdem, versuch es mal so:
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Dafür muss aber die class alignleft in der style.css vorhanden sein:
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
     
  3. phytemia

    phytemia Active Member

    Registriert seit:
    17. Juni 2008
    Beiträge:
    30
    Zustimmungen:
    0
    Danke,
    hat funktioniert, nachdem ich align left & right in mein style.css kopiert habe.
    Jetzt kann ich auch eine saubere Startseite basteln, wie gesagt, die Home-Seite war getrickst, deswegen schon Textfluss rechts zu sehen.

    lg,
    phytemia
     
  4. phytemia

    phytemia Active Member

    Registriert seit:
    17. Juni 2008
    Beiträge:
    30
    Zustimmungen:
    0
    Nach all den Änderungen funktioniert die Menüführung nicht mehr richtig:
    In der Menubar ist ein aktivierter Link orange hervorgehoben,
    wenn ich jetzt auf eine Unterseite in diesem Punkt klicke (Sidebar), verschwindet die orange Unterlegung in der Menubar -
    diese Verknüpfung war optisch wichtig, um den Überblick zu bewahren.

    Wo steht denn diese Verlinkung? (style.css?)
    Habe mir den alten Status wieder reinkopiert, funktioniert aber nicht mehr :(

    http:brigitte.brem.at

    Danke
     
  5. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.462
    Zustimmungen:
    247
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
     
  6. phytemia

    phytemia Active Member

    Registriert seit:
    17. Juni 2008
    Beiträge:
    30
    Zustimmungen:
    0
    Du bist ein Schatz,
    herzlichen Dank, es geht!!
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden