1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Bilder bleiben nicht wie gewünscht

Dieses Thema im Forum "Design" wurde erstellt von The Rasch, 19. Dezember 2010.

  1. The Rasch

    The Rasch Well-Known Member

    Registriert seit:
    7. August 2009
    Beiträge:
    158
    Zustimmungen:
    0
    Hi!

    Ich habe ein kleines Problem.
    Wenn ich meine Seite einrichte...Bilder linksbündig...Text daneben...und dann auf aktualisieren gehe, dann verschiebt sich das ganze Ding.

    Warum? =)

    Ich möchte alle 5 Bilder linksbündig und untereinander haben.
    Mach ich dies und aktualisere, dann sieht das so aus:

    http://www.thisismma.de/wordpress/?page_id=553

    Gibt es einen HTML Code, der automatisch x Zeilen freilässt???
    Mit <br> hat es nicht funktioniert...

    Vielleicht weiß jemand von euch Rat!

    Besten Dank und schönen Sonntag noch!

    Gruß!

    The Rasch
     
  2. Tutrix

    Tutrix Well-Known Member

    Registriert seit:
    21. Mai 2010
    Beiträge:
    3.665
    Zustimmungen:
    9
    ändere mal in der style.css

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    hier bei
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    das
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    entfernen
    also so
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    dann bei
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    ein
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    hinzufügen
    also so
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
     
  3. The Rasch

    The Rasch Well-Known Member

    Registriert seit:
    7. August 2009
    Beiträge:
    158
    Zustimmungen:
    0
    Hab ich mal gemacht...aber leider unverändert. =(
     
  4. Tutrix

    Tutrix Well-Known Member

    Registriert seit:
    21. Mai 2010
    Beiträge:
    3.665
    Zustimmungen:
    9
    na ja unverändert stimmt ja nicht ganz :lol:

    du musst einen Fehler eingebaut haben(oder diese Änderung vergessen)
    da dieser css-code leer ist
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    aussehen sollte er ja so
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
     
    #4 Tutrix, 19. Dezember 2010
    Zuletzt bearbeitet: 19. Dezember 2010
  5. The Rasch

    The Rasch Well-Known Member

    Registriert seit:
    7. August 2009
    Beiträge:
    158
    Zustimmungen:
    0
    Habe...meiner Meinung nach =)...alles so gemacht.
    Und die besagte Zeile sieht im Moment so aus:

    #inner_content .entry .entry_content {margin:5px 10px 0 10px;float:left;}
     
  6. Tutrix

    Tutrix Well-Known Member

    Registriert seit:
    21. Mai 2010
    Beiträge:
    3.665
    Zustimmungen:
    9
    dann bist wohl im falschen Code

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
     
  7. The Rasch

    The Rasch Well-Known Member

    Registriert seit:
    7. August 2009
    Beiträge:
    158
    Zustimmungen:
    0
    Ah du hattest recht...habe es geändert...sieht jetzt so aus:

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Aber hat sich glaube ich nix getan, oder?
     
  8. Tutrix

    Tutrix Well-Known Member

    Registriert seit:
    21. Mai 2010
    Beiträge:
    3.665
    Zustimmungen:
    9
    warum?

    jetzt sind doch alle untereinander

    vielleicht die Seite mal neu laden
     
  9. The Rasch

    The Rasch Well-Known Member

    Registriert seit:
    7. August 2009
    Beiträge:
    158
    Zustimmungen:
    0
    Strg-F5 war das Zauberwort...danke! Hätte ich gleich probieren sollen!
    Vielen lieben Dank! Wirklich!

    Danke für die Hilfe!!!
    Jetzt ist es so wie es sein soll!
     
  10. The Rasch

    The Rasch Well-Known Member

    Registriert seit:
    7. August 2009
    Beiträge:
    158
    Zustimmungen:
    0
    So...das mit den Bildern hat funktioniert.
    Nur hab ich versehentlich irgendwas geändert, was ich nicht hätte tun sollen. Und als blutiger Anfänger kann ich nicht erkennen, wo ich was falsch gemacht habe.

    Aber wenn man sich folgende Beispiele ansieht:
    http://www.thisismma.de/wordpress/?page_id=546
    http://www.thisismma.de/wordpress/?page_id=291

    Ist mein Text nun total verzogen...
    Und sogar das "edit this entry" was bei mir als Admin da steht, ist kreuz und quer verteilt...heul!

    Woran liegt das???
     
  11. Tutrix

    Tutrix Well-Known Member

    Registriert seit:
    21. Mai 2010
    Beiträge:
    3.665
    Zustimmungen:
    9
    Ich kann keinen Unterschied zu gestern erkennen, für mich sieht in FF, IE8 und Opera alles ok aus.

    Das kann ich logischerweise nicht sehen :wink:
     
  12. The Rasch

    The Rasch Well-Known Member

    Registriert seit:
    7. August 2009
    Beiträge:
    158
    Zustimmungen:
    0
    Das Problem ist z.B. hier zu erkennen:
    http://www.thisismma.de/wordpress/?page_id=298
    Wenn du da ein wenig herunterscrollst kommt das Thema "Gewichtsklassen" und plötzlich steht da ein Text der dort nicht stehen sollte...
    Das Wort "mehrmals" ist komplett in der Sidebar.

    Und weiter unten unter "Kampfende" sollte der Text stehen, der oben unter Gewichtsklasse wiederzufinden ist.

    Hier auch ganz stark zu erkennen:
    http://www.thisismma.de/wordpress/?page_id=305
    Hier sollte alles schön zentriert und untereinander stehen.
    So war das auch bevor ich die Bilder linksbündig bekommen habe.

    Gehe ich in Wordpress in meinen Admin Bereich wo ich den Artikel schreiben kann, sieht dort im Editor alles normal aus...

    Bringt es dir was, wenn ich dir meinen Zugang mal per pm schicke? Ich gehe nicht davon aus, dass du da was anstellen wirst! ;D

    Aber für die ganze Hilfe schon einmal DANKE!!!
     
  13. Tutrix

    Tutrix Well-Known Member

    Registriert seit:
    21. Mai 2010
    Beiträge:
    3.665
    Zustimmungen:
    9
    hmm... das liegt an dem float:left; das wir eingefügt haben
    wenn du das wieder raus nimmst, stimmt der Text, dafür sind die Bilder wieder verschoben :p

    finde jetzt gerade, nicht auf die Schnelle wo der Fehler liegt

    aber das ist ja ein gekauftes Theme, da hast du ja Anspruch auf Support

    Tel. und Email stehen ja oben in der Demo, speziell für dieses Theme
     
  14. The Rasch

    The Rasch Well-Known Member

    Registriert seit:
    7. August 2009
    Beiträge:
    158
    Zustimmungen:
    0
    Habe jetzt mal an den Support geschrieben...dachte nur das ganze ist eher Wordpress bedingt, anstatt Theme...
    Habe soweit nochmal das float:left; rausgenommen, damit ich ein wenig weiterarbeiten kann.

    Aber nochmals vielen lieben Dank für deine Hilfe!!!!!
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden