1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Die berühmte weiße Seite!

Dieses Thema im Forum "Installation" wurde erstellt von danielx11, 6. Oktober 2010.

  1. infected

    infected Well-Known Member

    Registriert seit:
    9. Juli 2006
    Beiträge:
    9.816
    Zustimmungen:
    1
    PHP:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Wo kommt die rote Zeile her? Nochmal: Sichere die wp-config.php und (falls vorhanden) die .htaccess. Lade WP neu herunter. Entpacke alle Dateien und lade sie neu auf den Server hoch, ohne irgendeine Datei anzurühren. Einfach nur hochladen, sonst nichts. Überschreibe die auf dem Server vorhandenen also. Lade anschließend die wp-config.php wieder hoch. Starte die Installation.

    Wenn der Fehler dann immer noch auftritt kann ich Dir anbieten da mal drüber zu schauen.
     
  2. danielx11

    danielx11 Member

    Registriert seit:
    6. Oktober 2010
    Beiträge:
    18
    Zustimmungen:
    0
    die Zeile habe ich ergänzt damit ich einen Fehlercode bekomme. Sonst blieb die Seite einfach nur leer. Ich lade es jetzt noch mal runter und sichere die config file. Eine .htaccess habe ich nicht
     
  3. danielx11

    danielx11 Member

    Registriert seit:
    6. Oktober 2010
    Beiträge:
    18
    Zustimmungen:
    0
    leider hat auch das nicht geholfen :(
     
  4. infected

    infected Well-Known Member

    Registriert seit:
    9. Juli 2006
    Beiträge:
    9.816
    Zustimmungen:
    1
    Na wie gesagt, ich kann Dir nur anbieten da mal drauf zu schauen. Hab Dir mal ne PN geschrieben
     
  5. spickzettel

    spickzettel Well-Known Member

    Registriert seit:
    19. Januar 2006
    Beiträge:
    1.848
    Zustimmungen:
    0
    PHP:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Da fehlt ein Semikolon am Ende. Aber solche Ergänzungen würde ich nie in den WordPress-Core-Dateien vornehmen, sondern immer in der wp-config.php.
     
    #25 spickzettel, 10. Oktober 2010
    Zuletzt bearbeitet: 10. Oktober 2010
  6. blog_micky

    blog_micky Well-Known Member

    Registriert seit:
    28. August 2010
    Beiträge:
    333
    Zustimmungen:
    0
    Hi,

    eigentlich wäre hier sogar besser error_reporting (E_ALL & ~E_NOTICE); ... Ferner gehört das eigentlich garnicht in eine der WP-Core-Dateien sondern vielmehr etwas verändert in die php.ini, den das ist eine "reine" PHP-Funktion; Mehr dazu siehe HIER ...!

    Gruß blog_micky
     
  7. r23

    r23 Well-Known Member

    Registriert seit:
    9. Dezember 2006
    Beiträge:
    5.431
    Zustimmungen:
    193
    das unterdrücken von E_NOTICE ist keine sinnvolle Lösung.

    Link zum PHP Handbuch
    http://de2.php.net/manual/de/book.errorfunc.php

    Gruß

    ralf
     
  8. blog_micky

    blog_micky Well-Known Member

    Registriert seit:
    28. August 2010
    Beiträge:
    333
    Zustimmungen:
    0
    Hallo @r23 ...

    also ich bin jetzt mal nach den Ausführungen HIER gegangen ... Was wären den Deiner Meinung nach die richtigen Variablen ...?

    Gruß blog_micky
     
  9. danielx11

    danielx11 Member

    Registriert seit:
    6. Oktober 2010
    Beiträge:
    18
    Zustimmungen:
    0
    Die Error-Message habe ich nicht mehr drinnen. Hab sie aber zum Test noch mal inkl. Semikolon eingefügt. Dann versucht er beim Aufruf die PHP Datei herunterzuladen...
    //EDIT: das hatte aber nichts mit dem Code zu tun... jetzt ist es immer noch... werd die zuhause noch mal original hochladen....

    Auch ohne diesen Error-Code hatte ich dennoch eine weiße Seite. Ich werds noch mal bei der wp-config testen.
     
    #29 danielx11, 11. Oktober 2010
    Zuletzt bearbeitet: 11. Oktober 2010
  10. danielx11

    danielx11 Member

    Registriert seit:
    6. Oktober 2010
    Beiträge:
    18
    Zustimmungen:
    0
    also ich hab mich noch mal drangesetzt und absolut keinen Erfolg.... kann es sein, dass es Probleme macht wenn das WP nicht in der Root liegt sondern im Unterverzeichnis /WP/... auf derm Server?
     
  11. infected

    infected Well-Known Member

    Registriert seit:
    9. Juli 2006
    Beiträge:
    9.816
    Zustimmungen:
    1
    Eigentlich sollte das keine Probleme bereiten... Mein Angebot aus #24 steht aber noch.
     
  12. infected

    infected Well-Known Member

    Registriert seit:
    9. Juli 2006
    Beiträge:
    9.816
    Zustimmungen:
    1
    Hab mir das Ganze mal live angesehen und muss Dir leider sagen, dass WP so nicht auf dem Server installierbar ist. Der Grund ist, dass der Server mit PHP4 betrieben wird und ein memory_limit von 8!!! MB hat. Das ist viel zu wenig.

    Habe versucht das Limit manuell zu erhöhen, jedoch ohne Erfolg. Das scheint vom Hoster gesperrt zu sein. Ebenso lässt sich PHP5 nicht per .htaccess Datei aktivieren.

    Also lange Rede kurzer Sinn: WP benötigt in der aktuellen Version PHP5, mind. MySQL 4.1.2 (besser 5) und ein memory_limit von mind. 32MB (besser 64). Ebenso wäre es von Vorteil, wenn es Dir auf dem Server erlaubt ist eigene htaccess Dateien anzulegen (da bin ich mir nämlich auch noch nicht so sicher...).

    Kläre mit dem Hoster ab, ob er Dir diese Dinge zur Verfügung stellt. Ansonsten gibt´s nur 2 Möglichkeiten: Ohne WP weitermachen, oder einen vernünftigen Hoster suchen.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden