1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Domain führt nicht mehr zur Website, fremder Blog wird angezeigt

Dieses Thema im Forum "Blog-Netzwerk" wurde erstellt von MGnanam, 4. März 2021.

  1. MGnanam

    MGnanam New Member

    Registriert seit:
    4. März 2021
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo an alle,

    ich habe heute in meinen WooCommerce Online Shop einen Blogbeitrag und eine Seite mit der Auflistung aller neuen Blogbeiträge erstellt.

    Jetzt ist es so das wenn ich www.printography.de eingebe, dieser Blog auftaucht https://printondemand-komplett.de/ statt eine Startseite.

    Gebe ich https;//www.printography.de oder nur printography.de ein komme ich wie gewohnt auf meine Startseite.

    Woran kann das liegen? Und vor allem gibt es einen Weg das zu ändern?

    Vielen dank für eure Hilfe...
    Myriam
     
  2. Marcus[IS]

    Marcus[IS] Well-Known Member

    Registriert seit:
    23. August 2009
    Beiträge:
    5.828
    Zustimmungen:
    137
    Mojn,

    Wie verhält sich das denn genau?
    Ist die zweite Seite auf welche die www leitet auch von dir?

    Hast du mal bei deinem Hoster in die Domaineinstellungen geschaut, was dort hinterlegt ist?
    Bei manchen Hostern kann man das ja einstellen, wie Domains mit www und ohne www gehandhabt werden.

    Ich könnte ja jetzt schreiben das man so was per .htaccess Datei auch regeln kann, aber das hätte in deinem Fall kaum Zweck da ja die www direkt zu einer anderen Instanz leitet, welche eine eigene .htaccess Datei beinhaltet.

    Daher vermute ich mal das die Domaineinstellungen entsprechend angepasst werden müssen.
    Gegebenenfalls musst du mal bei deinem Domainhoster anfragen, wie die Einstellungen genau vorgenommen werden können.
     
  3. MGnanam

    MGnanam New Member

    Registriert seit:
    4. März 2021
    Beiträge:
    2
    Zustimmungen:
    0
    Nein die zweite Seite zu der es jetzt führt ist nicht von mir, die wurde auch schon letztes Jahr erstellt.

    Danke ich frag da mal nach.
     
  4. arnego2

    arnego2 Well-Known Member

    Registriert seit:
    10. Januar 2021
    Beiträge:
    343
    Zustimmungen:
    35
    Schätze mal da ist eine Weiterleitung eingesetzt wie schon erwähnt.
    Schau mal in htaccess nach.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden