1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

"Du kannst nicht aktualisieren..."

Dieses Thema im Forum "Installation" wurde erstellt von Dominik_, 29. Juni 2020.

  1. Dominik_

    Dominik_ Well-Known Member

    Registriert seit:
    11. Mai 2009
    Beiträge:
    507
    Zustimmungen:
    3
    Hallo,

    wollte grade WordPress aktualisieren:
    Dann kam diese Meldung:

    „Du kannst nicht aktualisieren, weil WordPress 5.4.2 PHP-Version 5.6.20 oder höher erfordert. Du verwendest die Version 5.5.38-pl0-gentoo.“

    Wie lässt sich in so einem Fall WordPress aktualisieren?
     
  2. nature225

    nature225 Well-Known Member

    Registriert seit:
    15. Dezember 2017
    Beiträge:
    373
    Zustimmungen:
    22
    Deine PHP Version erhöhen?
     
    Dominik_ gefällt das.
  3. Dominik_

    Dominik_ Well-Known Member

    Registriert seit:
    11. Mai 2009
    Beiträge:
    507
    Zustimmungen:
    3
    Ok, danke. Werd meinen Provider anschreiben-
     
  4. nature225

    nature225 Well-Known Member

    Registriert seit:
    15. Dezember 2017
    Beiträge:
    373
    Zustimmungen:
    22
    Vorab lieber ein Backup machen
     
    Dominik_ gefällt das.
  5. Dominik_

    Dominik_ Well-Known Member

    Registriert seit:
    11. Mai 2009
    Beiträge:
    507
    Zustimmungen:
    3
    Hab Backups .
    Und nutze keine Plugins.
    Müsste dann hoffentlich ohne Probleme gehen.
     
  6. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.363
    Zustimmungen:
    738
    Es ist durchaus möglich, dass Dein Theme PHP Kompatibilitätsprobleme mitbringt, am besten das vorher mal recherchieren bzw. aktualisieren, oder auch dass es Probleme mit dem seit WordPress 5.x genutzten Gutenberg Editor hat, in dem Fall das Classic Editor Plugin vormerken. Viel Erfolg bei der Umstellung.
     
    Dominik_ gefällt das.
  7. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    2.174
    Zustimmungen:
    317
    ..... hoffentlich auch mit Datenbank!!!!
     
    Dominik_ gefällt das.
  8. Dominik_

    Dominik_ Well-Known Member

    Registriert seit:
    11. Mai 2009
    Beiträge:
    507
    Zustimmungen:
    3
    Ja hab Backups von Datenbank, Ordnern,
    XML-Export und sogar ein komplettes Abbild mit httrack.

    Hab fast überall das Theme TwentyFifteen installiert.
    Sollte also keine Probleme geben.

    Heute sind schon mal 30 Updates gutgegangen.

    Nur noch 10 Stück, dann hab ichs überstanden.

    Ich mag Updates nicht, besonders automatische, weil man da
    teilweise Horrorgeschichten in Foren liest, deshalb mach ich
    alles lieber alle paar Jahre von Hand.
     
  9. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    2.174
    Zustimmungen:
    317
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden