1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Ein Fehler ist aufgetreten beim Speichern

Dieses Thema im Forum "Mobil mit WordPress" wurde erstellt von Merlin2000, 14. April 2019.

  1. Merlin2000

    Merlin2000 New Member

    Registriert seit:
    14. April 2019
    Beiträge:
    3
    Zustimmungen:
    0
    Liebe Gemeinde,
    Ich ärgere mich schon seit längerem mit einem Fehler in den iOS Apps (iPhone und iPad) herum:
    Wenn ein neuer Beitrag erstellt wird, kann dieser nicht als Entwurf gespeichert oder veröffentlicht werden.
    Der Entwurf bleibt allerdings in der App erhalten und kann auch weiter bearbeitet werden. Der Upload von eingefügten Medien klappt allerdings einwandfrei. Bisher habe ich mir damit beholfen, den Beitrag unterwegs zu schreiben und zu ergänzen und dann später mit den hochgeladenen Bildern am Desktop zu einem vollständigen Beitrag zusammenzufügen. Höchst nervig.
    Mittlerweile habe ich herausgefunden, dass der Fehler nur auftritt, wenn der Beitrag mit einem Passwort versehen wird oder als privat gekennzeichnet ist. Ist der Beitrag öffentlich, tritt der Fehler nicht auf. Damit entsteht ein neuer Workaround: den Beitrag veröffentlichen und anschließend mit einem Passwort schützen. Immer noch nicht gut, aber besser als vorher.
    Meine Frage an euch: kennt jemand dieses Phänomen und hat eine Idee, wie sich der Fehler beseitigen lässt?
    In einer früheren Version ging das bereits einmal fehlerfrei.

    Meine Version ist die 4.9.8, ich hoste WP als Paketinstallation auf einem eigenen NAS, daher auch die etwas veraltete Version.

    Beste Grüße, Dirk
     
  2. mensmaximus

    mensmaximus Well-Known Member

    Registriert seit:
    24. Juli 2014
    Beiträge:
    7.620
    Zustimmungen:
    196
    Mit der aktuellen WordPress Version 5.1.1 taucht das Problem nicht auf. Falls es an 4.9.8 liegt hilft wahrscheinlich nur ein Update. Ansonsten mal im IOS APP Forum auf wordpress.org nachfragen.
     
  3. Merlin2000

    Merlin2000 New Member

    Registriert seit:
    14. April 2019
    Beiträge:
    3
    Zustimmungen:
    0
    Ok, danke für die Antwort. Dann heißt es wohl warten, bis Synology das Paket aktualisiert.
     
  4. mensmaximus

    mensmaximus Well-Known Member

    Registriert seit:
    24. Juli 2014
    Beiträge:
    7.620
    Zustimmungen:
    196
  5. Merlin2000

    Merlin2000 New Member

    Registriert seit:
    14. April 2019
    Beiträge:
    3
    Zustimmungen:
    0
    Bestens! Danke für den Tipp.
    Dann sollten aber wohl besser die automatischen Updates des Paketes ausgeschaltet werden?

    Beste Grüße, Dirk
     
  6. benni11

    benni11 Member

    Registriert seit:
    25. Juni 2019
    Beiträge:
    14
    Zustimmungen:
    0
    Bei mir ging es auch nachdem ich das Update gemacht habe :)
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden