1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Einfügen von Bildern nur noch über die Mediathek möglich :(

Dieses Thema im Forum "Konfiguration" wurde erstellt von trefzger99, 8. Januar 2020.

  1. trefzger99

    trefzger99 Member

    Registriert seit:
    12. November 2018
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo Leute.

    Ich bin mir nicht sicher, ob ich hier in das richtige Unterforum gegriffen habe. Falls es falsch war, bitte Info und ggfs. Verschieben des Beitrages. Danke dafür.

    Seit einiger Zeit (ich kann es nicht an einem bestimmten Update oder so festmachen) kann ich Bilder nur noch direkt über die Mediathek einfügen. An anderer Stelle (z.B. das Beitragsbild in einem Beitrag) konnte ich bisher entweder ein Bild der Mediathek auswählen oder aber direkt dort ein neues Bild hochladen. Letzteres funktioniert nicht mehr. Das Fenster bleibt an dieser Stelle weiß. Ich muss also aus dem Beitrag raus, zurück zur Mediathek, dort das neue Bild hochladen, damit ich es dann im Beitrag auswählen kann.

    Hat jemand ne Idee, woher das kommt? (ich hatte die Hoffnung, dass es sich mit einem Update des Themes erledigt, war leider nicht so). Nutze OceanWP als Theme und nutze für manche Seiten das Plugin Elementor. Das Problem mit den Bildern besteht aber innerhalb und außerhalb von Elementor.

    Ich hab ein paar Screenshots beigefügt:
    screenshot2: Upload über Mediathek (funktioniert)
    screenshot3: Uploadversuch eines Beitragsbildes (funktioniert nicht, bleibt weiß)
    screenshot4: Auswahl eines Beitragsbildes (funktioniert)

    Ich hoffe, es hat jemand nen Tipp.

    Viele Grüße,
    Dirk
     

    Anhänge:

  2. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.002
    Zustimmungen:
    369
    deaktiviere mal alle Plugins und stelle auf ein Standard Theme um und teste.
     
  3. trefzger99

    trefzger99 Member

    Registriert seit:
    12. November 2018
    Beiträge:
    11
    Zustimmungen:
    0
    laufe ich da Gefahr, dass ich mir die Seite verhagle, oder funktioniert das anschließend sicher wieder? möchte kein Risiko eingehen.
     
  4. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.002
    Zustimmungen:
    369
    Wenn du unsicher bist, mache vorher ein Backup inkl. Datenbank. Schau mal nach BackWPup oder UpdraftPlus.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden