1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Fehler in den Einstellungen von Elementor?

Dieses Thema im Forum "Allgemeines" wurde erstellt von frauschiller, 9. Juni 2021.

  1. frauschiller

    frauschiller New Member

    Registriert seit:
    9. Juni 2021
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen,

    ich benutze Elementor 3.2.4 und wordpress 5.7.2.

    Ich bin neu in Wordpress und Elementor und versuche mit so durchzuklicken, aber jetzt aber ich wohl richtig Bockmist gebaut.
    Ich vermute, ich habe die Website so eingestellt, dass nur noch gaaaanz schmale Spalten entstehen, obwohl diese auf 100% eingestellt sind.

    Habt Ihr eine Idee, was mir da passiert ist? Oder handelt es sich einfach um ein Darstellungsproblem des Elementor?

    Hier ist ein Screenshot, und die Webseite mit dem Beitrag lautet http://www.hannes-macht-urlaub.de/unsere-reisen/

    Danke für Eure Hilfe!


    Unbenannt.png
     
  2. meisterleise

    meisterleise Well-Known Member

    Registriert seit:
    18. Januar 2012
    Beiträge:
    262
    Zustimmungen:
    24
    Hm, die Website sieht ja normal aus (nicht schmal).
    1. Was passiert denn, wenn du so eine Schmalseite mit Inhalt füllst. Ist sie im Frontend dann auch schmal oder sieht da alles weiterhin normal aus?
    2. Was sind unter Settings > site settings > layout & breakpoints für Werte eingetragen?
     
  3. frauschiller

    frauschiller New Member

    Registriert seit:
    9. Juni 2021
    Beiträge:
    3
    Zustimmungen:
    0
    zu 1.: Die Spalte ist so schmal, dass nur tatsächlich nur ein Buchstabe reinpasst:

    Unbenannt.png

    zu 2.: Inhaltsbreite 1140 px, Widget-Abstand 20 px, "streckt den Abschnitt auf die passende Größe": leer, Standard-Seitenlayout: Theme (Astra), Breakpoints: leer

    Ich habe das Problem übrigens nur auf Beitragsseiten, "normale" Seiten sind davon nicht betroffen.
     
  4. frauschiller

    frauschiller New Member

    Registriert seit:
    9. Juni 2021
    Beiträge:
    3
    Zustimmungen:
    0
    Hab´s gerade durch rumprobieren selber geschafft:

    In den Astra-Optionen war im Blog-Layout die Breite von "Einzelne Beiträge" auf 127 px eingestellt.

    :confused:

    Danke!
     
  5. meisterleise

    meisterleise Well-Known Member

    Registriert seit:
    18. Januar 2012
    Beiträge:
    262
    Zustimmungen:
    24
    Freut mich, dass ich dich zum rumprobieren animiert habe. :D
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden