1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Fehlermeldung: "Error loading this resource" beim einbinden eines MP4 Videos

Dieses Thema im Forum "Konfiguration" wurde erstellt von Glenn97, 16. März 2016.

  1. Glenn97

    Glenn97 Active Member

    Registriert seit:
    28. März 2015
    Beiträge:
    32
    Zustimmungen:
    0
    Abend,
    ich hoffe ihr könnt mir helfen.
    Ich versuche seit mehreren Tagen ein Video auf einer meiner Wordpress seiten zu bekommen. Einbinden von YouTube klappt wunderbar. Allerdings hätte ich es gern das ich ein Video Hochlade und es über einen Player auf die Seite lege. Es funktioniert aber leider nicht. Es steht die Fehlermeldung: Error loading this resource da.

    Ein par Infos zu meinem Server.
    - Er steht bei mir daheim. Habe also kompletten zugriff drauf
    - IIS 7 , PHP, MySQL
    - Wordpress Version 4.4
    Microsoft Windows Server 2008 R2


    Ich danke euch im vorraus ;)
     
  2. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Warum willst du das hochladen, wenn die Windows Büchse bei dir zu Hause steht? Kopiere das video direkt per LAN auf deinen Server und binde das ganz normal ein.
     
  3. Glenn97

    Glenn97 Active Member

    Registriert seit:
    28. März 2015
    Beiträge:
    32
    Zustimmungen:
    0
    weil ich es nunmal so mache. Da die Server in einem extra Raum stehen. Das steht doch jetzt hier auch nicht als Problem da....
    Es geht darum das dieser Fehler auftritt! Bei Audiodatein tritt er nicht auf... Und wie du gelesen hast klappt das (und binde es ganz normal ein) nicht!
    Ich lade es nunmal in die Galerie hoch und fertig! Ich renne doch nicht zwischen den Räumen hin und her!
     
  4. Monika

    Monika Well-Known Member
    Ehrenmitglied

    Registriert seit:
    4. Juni 2005
    Beiträge:
    14.126
    Zustimmungen:
    2
    ich frag mich mal doof durchs Querbeet:
    darf dein Server diese für Videos vorhandene Datei überhaupt laden?
    oder darf man dort nur bestimmte Dateitypen hochladen?
    oder muss man bestimmte Dateitypen explizit erlauben?



    funktioniert es mit einem Standard Theme von WP => Twenty irgendwas?
     
  5. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Deine Antwort ist total engstirnig,aber egal. Auch ein Windows Server hat einen Log, mal nachgeschaut?
    Generell ist die Konfiguration von IIS unbequem und teilweise schwierig. Eventuell solltest du nach einer besseren Lösung dich umschauen.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden