1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fehlermeldung in jedem Theme: "... Robert Pfotenhauer ..."

Dieses Thema im Forum "Sprachdatei" wurde erstellt von csign, 18. Februar 2009.

  1. csign

    csign Well-Known Member

    Registriert seit:
    29. August 2007
    Beiträge:
    663
    Zustimmungen:
    0
    Hallo,

    ich habe das neue WP 2.7.1 incl. der dazugehörigen Sprachdatei (Downloadpaket von hier) installiert.
    Egal, welches Theme ich anwähle, es erscheint immer eine Fehlermeldung in Form eines Textes, der quer durch das Theme geht:

    Project-Id-Version: WordPress 2.7 DU v6.0 Report-Msgid-Bugs-To: POT-Creation-Date: 2009-02-10 21:38+0100 PO-Revision-Date: 2009-02-10 21:38+0100 Last-Translator: Robert Pfotenhauer Language-Team: Robert Pfotenhauer MIME-Version: 1.0 Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 8bit Plural-Forms: nplurals=2; plural=n != 1; X-Poedit-Language: German X-Poedit-Country: GERMANY X-Poedit-SourceCharset: utf-8 X-Poedit-KeywordsList: __;_e;__ngettext:1,2;_c;__ngettext_noop:1,2;_n_noop:1,2;_nc_noop:1,2 X-Poedit-Basepath: ../../../../../../svn-automattic/wordpress 3 X-Poedit-Bookmarks: -1,867,-1,-1,-1,-1,-1,-1,-1,-1 X-Poedit-SearchPath-0: .

    Wie kann ich das abstellen bzw. was sagt diese Meldung aus?

    Danke.
     
  2. codestyling

    codestyling WPD-Team

    Registriert seit:
    30. März 2008
    Beiträge:
    1.904
    Zustimmungen:
    0
  3. csign

    csign Well-Known Member

    Registriert seit:
    29. August 2007
    Beiträge:
    663
    Zustimmungen:
    0
  4. csign

    csign Well-Known Member

    Registriert seit:
    29. August 2007
    Beiträge:
    663
    Zustimmungen:
    0
    Ok, jetzt hab ich's ... hab alle Plugins deaktiviert und dann eines nach dem anderen wieder aktiviert.
    Schuld ist das Plugin DBD Footprints (WordPress › DBD Footprints WordPress Plugins

    Deaktiviert man es, ist diese komische Fehlermeldung in den diversen Themes weg - warum auch immer

    :(
     
  5. -ivan

    -ivan Well-Known Member

    Registriert seit:
    7. Dezember 2008
    Beiträge:
    495
    Zustimmungen:
    0
    das Plugin ist kompatibel für 2.2...
    schon ein bisschen älter...
     
  6. codestyling

    codestyling WPD-Team

    Registriert seit:
    30. März 2008
    Beiträge:
    1.904
    Zustimmungen:
    0
    Hmm, das Theme nutzt keine Sprachdatei.
    Wenn es in allen Themes vorkommt egal welches du nimmst, kann es nur eines deiner Plugins sein, denn das Standard WordPress Theme ist definitiv ok. Welches Plugin hast du zuletzt installiert bevor das passierte ?
     
  7. codestyling

    codestyling WPD-Team

    Registriert seit:
    30. März 2008
    Beiträge:
    1.904
    Zustimmungen:
    0
    Ok, das Footprint plugin enthält unter anderem diese Initialisierung:
    PHP:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    und diese Ausgabe
    PHP:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Wenn die Variable so bleibt, wie sie initialisiert wurde, bekommst du diese komische Ausgabe (Dateiheader der Sprachdatei).
    Entweder die Variable mit was nicht Leerem vorbelegen (könnte aber ausgegeben werden) oder die Ausgabe ändern.
     
    #7 codestyling, 18. Februar 2009
    Zuletzt bearbeitet: 19. Februar 2009
  8. csign

    csign Well-Known Member

    Registriert seit:
    29. August 2007
    Beiträge:
    663
    Zustimmungen:
    0
    Danke, ich hab das Plugin rausgeworfen ... obwohl es eigentlich schon praktisch war :(