GID of script is smaller than min_gid

Dieses Thema im Forum "Allgemeines" wurde erstellt von Panawr, 12. April 2018.

  1. Panawr

    Panawr New Member

    Registriert seit:
    15. April 2016
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo alle,

    ich versuche derzeit eine WordPress-Seite von meinem Testsystem auf eine andere Domain samt Provider umzuziehen. Das ganze wollte ich per Duplicator durchführen.

    Beim Aufruf der Installer.php auf der neuen Domain kam folgende Fehlermeldung:

    [​IMG]

    Diese Fehlermeldung kommt aber nicht nur bei der neuen WordPress-Seite, sondern bei allen php Dateien.
    Bei Google habe ich ein paar Lösungsvorschläge gefunden, die alle auf SFTP (SSH) zurück greifen und dann diverse Befehle ausführen. Dazu habe ich leider keinen Zugriff.

    Kann jemand etwas damit anfangen?
    Habe ich eine andere Möglichkeit als den Provider zu kontaktieren? Liegt das überhaupt in dessen Zuständigkeitsbereich? Bin leider grade total planlos :(

    Vielen Dank und liebe Grüße!
     
  2. FloRet

    FloRet Well-Known Member

    Registriert seit:
    20. September 2016
    Beiträge:
    739
    Zustimmungen:
    18
    Hallo,

    Bei welchen Hostingprovider bist Du?

    Beste grüße
     
  3. Panawr

    Panawr New Member

    Registriert seit:
    15. April 2016
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo FloRet,

    ps-webhosting damals, mittlerweile von Dogado aufgekauft.
     
  4. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    3.021
    Zustimmungen:
    63
    Wende Dich direkt an Deinen Hostingprovider, das hat mit WordPress nichts zu tun.
     
    FloRet gefällt das.
  5. Panawr

    Panawr New Member

    Registriert seit:
    15. April 2016
    Beiträge:
    4
    Zustimmungen:
    0
    Ja, das war mir bewusst, wollte nur trotzdem mal mein Glück versuchen in der Hoffnung auf eine einfache Lösung :)
     
  6. JABA-Hosting

    JABA-Hosting Webhoster

    Registriert seit:
    29. März 2016
    Beiträge:
    2.066
    Zustimmungen:
    37
    Das es noch Hoster gibt die suPHP einsetzen :rolleyes: