1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Icons verschwinden bei Beaver Builder-Aktivierung

Dieses Thema im Forum "Design" wurde erstellt von immi, 13. März 2020.

  1. immi

    immi New Member

    Registriert seit:
    16. März 2019
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo!
    In Sachen Wordpress-Thema-Anpassung bin ich Neuling und habe folgendes Problem.
    Ich benutze ein Template von Freesia
    Wenn ich Beaver Builder als Pagebuilder aktiviere bzw. Verwende, verschwinden die vom Theme mitgelieferten Icons.
    Deativiere ich BeaverBuilder erscheinen auch wieder die Thema-internen Icons
    Wie kann ich das Problem beheben?

    Besten Dank im Voraus.
     
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    6.888
    Zustimmungen:
    653
    Vermutlich kollidiert die Einbindung von Schriftarten für die Icons (FontAwesome o.ä.). Mehr dazu kann man ohne Link zur Seite kaum sagen.

    Lösungsmöglichkeiten: Deaktiviere die Icons im Theme (falls möglich), deaktivieren die Icons im Page Builder (falls möglich) oder nutze ein Theme, das mit dem Page Builder kompatibel ist oder nutze das Theme ohne den Page Builder.
     
  3. immi

    immi New Member

    Registriert seit:
    16. März 2019
    Beiträge:
    4
    Zustimmungen:
    0
    Vielen Dank für die
     
  4. immi

    immi New Member

    Registriert seit:
    16. März 2019
    Beiträge:
    4
    Zustimmungen:
    0
    Vielen Dank für die prompte Antwort.
    Die Seite läuft auf einem lokalen Testserver.
    Es hängt wohl mit den installierten Icon-Fonts Awesome zusammen. Deaktiviere ich Beaver-Builder, dann läuft erscheinen die mit Dem Theme gelieferten Icons wieder.
    Ich kann zwar in Beaver Builder die Icons deaktivieren, was aber nichts am Problem ändert.
    Es hat wohl mit den installierten Icon-Fonts zu tun, auf die das Theme zugreift.
    Gibt es eine Lösung?
     
  5. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    6.888
    Zustimmungen:
    653
    ...nutze ein Theme, das mit dem Page Builder kompatibel ist oder nutze das Theme ohne den Page Builder.
     
  6. immi

    immi New Member

    Registriert seit:
    16. März 2019
    Beiträge:
    4
    Zustimmungen:
    0
    Okay, danke! Da werde ich wohl nicht drum herumkommen. Nochmals besten Dank für die schnelle Hilfe
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden