1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Keine freie Bild-Platzierung mehr mit der Maus?

Dieses Thema im Forum "Allgemeines" wurde erstellt von Glareanus, 3. Dezember 2019 um 10:59 Uhr.

Schlagworte:
  1. Glareanus

    Glareanus Member

    Registriert seit:
    2. Januar 2016
    Beiträge:
    19
    Zustimmungen:
    0
    Im (klassischen) Editor liessen sich bisher die Bilder mit der linken Maustaste fassen und frei im Text herumschieben - neuerdings geht das nicht mehr? (An der bisherigen Konfiguration wurde nichts geändert...)

    Beispiel (Bild): Unschöne zusätzliche Leerzeile vor "Möglich..." ---> Das Bild müsste im Editor mit der Maus vor das "Möglich" geschoben werden können, was nun nicht mehr geht.

    Vorausdank für Tipps, wie man das wieder bewerkstelligen könnte...

    Glareanus
     
  2. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    1.662
    Zustimmungen:
    185
  3. Glareanus

    Glareanus Member

    Registriert seit:
    2. Januar 2016
    Beiträge:
    19
    Zustimmungen:
    0
    Danke für die Rückmeldung.
    Hm, sowohl der Classic Editor als auch das TinyMCE-Advanced sind im Einsatz...
    Könnte das auch irgend ein Windows-Java-Script-Problem sein?!?
     
  4. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    1.662
    Zustimmungen:
    185
    So geht das bei mir mir dem Classic-Editor:

    upload_2019-12-3_14-56-49.png

    Das kann ich so nicht sagen, weil mir für diese Fehler auch das Wissen fehlt ;)

    Aber du solltest mal einen Link zu deiner Baustelle hergeben.
     
  5. Glareanus

    Glareanus Member

    Registriert seit:
    2. Januar 2016
    Beiträge:
    19
    Zustimmungen:
    0
    Geht bei mir genau so (nur in meinem Beispiel-Bild halt rechtsbündig).
    Aber das ist nicht das Problem. Sondern dass man die Bilder im Classic-Editor nicht mehr frei mit der Maus herumschieben kann, sondern den Weg über die HTML-Text-Edition nehmen muss. Das war bis vor wenigen Wochen noch besser.
     
  6. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    1.662
    Zustimmungen:
    185
    .... und ich kanns in jede beliebige Zeile schieben, nur links oder rechtsbündig aber auch nicht irgend wo im Text. Aber für dich keine Hilfe, sorry!
     
  7. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    6.375
    Zustimmungen:
    573
    Verwendest Du wirklich das Classic Editor Plugin und alleine den Classic Editor oder nur einen "Classic Block" im Gutenberg Editor?
     
  8. Glareanus

    Glareanus Member

    Registriert seit:
    2. Januar 2016
    Beiträge:
    19
    Zustimmungen:
    0
    Es ist wirklich der Classic Editor - aber mittlerweile ist das Herumschieben von Bildern mit der Maus wieder möglich... Keine Ahnung, warum das zeitweise nicht mehr ging. Danke für die Rückmeldungen.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden