1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 4.9 Keine Links mehr in der Mediathek?

Dieses Thema im Forum "Allgemeines" wurde erstellt von Granus, 10. September 2018.

  1. Granus

    Granus Member

    Registriert seit:
    30. August 2012
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo an die Experten,

    in der Mediathek gab es doch bis vor Kurzem auf der rechten Seite unter "Anhang-Details" noch die Option, Anzeigeneinstellungen ("Ausrichtung", "Link zu" und "Größe") festzulegen.

    Hier zur Verdeutlichung ein Screenshot einer anderen Seite:
    2018-09-10 17_40_28-Window.png
    Ist diese Option einem der letzten Updates zum Opfer gefallen? Der rot markierte Bereich fehlt bei mir jetzt komplett, mit der Folge, dass große Linklisten (in Form einer Thumbnail-Gallerie) nicht mehr funktionieren.

    Oder könnte eines meiner Plugins in diesem Bereich (Enhanced Media Library, NextGEN Gallery) da ein Problem verursachen? Kann aber eigentlich nicht sein, da das Problem auch besteht, wenn beide Plugins deaktiviert sind.

    Ich wäre echt dankbar für Tipps!
     
  2. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.353
    Zustimmungen:
    225
    nein, ist keinem Update zum Opfer gefallen.
    Deaktiviere mal ALLE Plugins und wechsel auf ein Standard-Theme.
     
  3. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    6.845
    Zustimmungen:
    647
    Falls es an keinem sonstigen Plugin oder dem Theme liegt: Benutzt Du zufällig die Betaversion von Gutenberg? Falls ja, da gibt es diesen Bereich nicht mehr an dieser Stelle sondern in grob ähnlicher Form in den Blockeinstellungen...

    Wie genau öffnest Du diesen Dialog?
     
  4. Granus

    Granus Member

    Registriert seit:
    30. August 2012
    Beiträge:
    12
    Zustimmungen:
    0
    Danke für die bisherigen Antworten. Leider führt nichts davon zum Erfolg.

    Und nein, "Gutenberg" verwende ich derzeit noch nicht.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden