1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Komme auf meine lokale XAMPP WP Installation nicht mehr rauf

Dieses Thema im Forum "Installation" wurde erstellt von Lars_a, 2. Mai 2014.

  1. Lars_a

    Lars_a Member

    Registriert seit:
    2. September 2013
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo liebe User,

    ich habe ein neues Wordpress 3.9 auf dem localhost mit XAMPP installiert. Bei der Installation bekomme ich die Meldung, das alles geklappt und suche mir am Ende einen Nutzernamen und Passwort aus.

    Nach der Installation bekomme ich die Meldung, dass mein Passwort oder Nutzername falsch ist.

    Kennt jemand das Problem und kann mir helfen?

    Habe bereits probiert mit phpmyadmin das Passwort auszulesen und bekomme die Anzeige:


    MySQL lieferte ein leeres Resultat zurück (d.h. null Datensätze). (Die Abfrage dauerte 0.0000 Sekunden)

    SELECT * FROM `wp_users`

    Was bedeutet das? Danke für Eure Hilfe. Lars
     
  2. Melewo

    Melewo Well-Known Member

    Registriert seit:
    8. Juli 2013
    Beiträge:
    3.097
    Zustimmungen:
    0
    Dein Passwort steht verschlüsselt in der Datenbank, damit kannst Du nichts anfangen. Bei einer Neuinstallation, habe schon längere Zeit keine mehr gemacht, war da das Passwort nicht admin? Ändern tust Du es doch wohl erst im Nachhinein? Oder habe ich das nicht mehr richtig in Erinnerung?
     
  3. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Wenn in wp_users keine Einträge vorhanden sind, wurde kein Benutzer angelegt.
    Unter welchem Benutzer läuft deine Wordpress Datenbank? Welche Rechte hat dieser Benutzer?
     
  4. Lars_a

    Lars_a Member

    Registriert seit:
    2. September 2013
    Beiträge:
    5
    Zustimmungen:
    0
    In der Datenbank ist ein Benutzer eingetragen mit Passwort. Bei Wordpress habe ich auch nur einen Benutzer mit Passwort eingetragen, wie in der Installation verlangt.

    Bei der Installation kam es zu einen leerem Bildschirm, wo garnichts angezeigt wurde. Nach f5 kam die Meldung, alles sei ok.
     
  5. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Also ist doch ein Wordpress Benutzer angelegt worden. Ändere doch mal das Passwort von diesem Benutzer, natürlich als MD5-Hash. Testweise mal ohne Umlaute oder Sonderzeichen.
     
  6. Lars_a

    Lars_a Member

    Registriert seit:
    2. September 2013
    Beiträge:
    5
    Zustimmungen:
    0
    Wie geht das denn ohne im Wordpress sich einloggen zu können?
     
  7. Melewo

    Melewo Well-Known Member

    Registriert seit:
    8. Juli 2013
    Beiträge:
    3.097
    Zustimmungen:
    0
    Du könntest es mit diesem Generator testen und fügst den Wert dann über phpMyAdmin in die Datenbank ein.

    http://www.php-space.info/php/space/md5-generatoren.php

    Der Code sieht anders aus, als was ich bei mir in der Datenbank sehe. WP wird da noch zusätzlich etwas ändern.

    Wieso notierst Du Dir keine Passwörter und nimmst unter Localhost einfache?
     
    #7 Melewo, 2. Mai 2014
    Zuletzt bearbeitet: 2. Mai 2014
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden