1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

myGallery 1.2.1 - Anleitung

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von flopi78, 23. November 2006.

  1. WalkingSun

    WalkingSun New Member

    Registriert seit:
    11. Februar 2007
    Beiträge:
    1
    Zustimmungen:
    0
    Ich bin ein ziemlicher "myGallery" Frischling und ich möchte eigentlich nur wissen wo und wie ich eine Gallerie anlegen kann. Habe das Plugin erfolgreich installiert und mich auch sonst an die Beschreibung der "Familie Kaden" gehalten.

    Aber in der admin oberfläche finde ich

    unter My Gallery (Screenshot)
    http://www.sexshop-kino.de/Test/my_gallery_sreen.jpg

    und

    unter Gallery Management (Screensho)
    http://www.sexshop-kino.de/Test/gallery_manag_sreen.jpg

    nur diese Einstellungsmöglcihkeiten. Habe ich irgendetwas übersehen?

    Danke für etwaige Hilfe
     
  2. punix

    punix New Member

    Registriert seit:
    31. Juli 2006
    Beiträge:
    2
    Zustimmungen:
    0
    Nach oben schieb. Hab das gleiche Problem. Wer hat einen Rat?
     
  3. Livia

    Livia Active Member

    Registriert seit:
    1. August 2005
    Beiträge:
    29
    Zustimmungen:
    0
    Hi,
    sind die Rechte richtig vergeben?
     
  4. infected

    infected Well-Known Member

    Registriert seit:
    9. Juli 2006
    Beiträge:
    9.816
    Zustimmungen:
    1
    Stichworte MyGallery+Safe Mode und Suchfunktion :mrgreen:

    zB. findet ihr dann diesen Beitrag
     
    #24 infected, 18. Februar 2007
    Zuletzt bearbeitet: 18. Februar 2007
  5. Mogli

    Mogli Member

    Registriert seit:
    9. November 2006
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo Leute!

    Ich wollte heute meine Bilder vom Urlaub hochladen und bin dabei gescheitert, da mir aus irgendeinem Grund die Bilder nicht mehr sofort zum Editor gesendet werden. Auch manuell habe ich es nicht fertig gebracht, neue Bilder in einem Beitrag erscheinen zu lassen.

    Dann begab ich mich auf die Suche nach Lösungen und wollte nun das Plugin MyGallery ausprobieren. Doch auch hier scheitere ich. Alles installiert, doch wenn ich einen Ordner auswählen will, erscheint immer folgende Meldung: Erstelle zuerst den Ordner thumbs in deinem Galerie-Ordner.

    "Thumbs" habe ich aber bereits in dem Gallerie Ordner erstellt, in myfotos Ordner und sogar im Plugin Ordner von Wordpress. Trotzdem erscheint immer noch diese Meldung. Wo liegt der Fehler?
     
  6. tequilahombre

    tequilahombre Well-Known Member

    Registriert seit:
    18. April 2006
    Beiträge:
    181
    Zustimmungen:
    0
    Generell gilt:

    Um mygallery unter WP2.1 nutzen zu können braucht ihr die neueste Version, die in der Beta-Phase verfügbar ist. Ansonsten erscheint nämlich im Beitrags- und Seiteneditor nicht der Button um Bilder einzufügen.

    Gruß

    Robert
     
  7. nepf

    nepf Well-Known Member

    Registriert seit:
    27. Dezember 2004
    Beiträge:
    1.459
    Zustimmungen:
    0
    Ich habe ein nagelneues WP 2.1.2 und
    ein negelneues MyGallery 1.4b4

    aber wenn ich den WYSIWYG-Editor einstelle, habe ich keine einzige Schaltfläche mehr.

    Hab ich vielleicht etwas falsch gemacht?
    Hat jemand ne Idee?
     
  8. Hisky

    Hisky Well-Known Member

    Registriert seit:
    13. Januar 2007
    Beiträge:
    108
    Zustimmungen:
    0
    Danke für die Info. Auf sowas muss man erstmal kommen.... :)
     
  9. ven

    ven Well-Known Member

    Registriert seit:
    24. Mai 2007
    Beiträge:
    82
    Zustimmungen:
    0
    hi, ich habe die neue wordpress version2.2 und die mygallery version 1.4b7
    es funktioniert soweit alles, nur habe ich kein symbol im beitrags/postmenu um die galleryansicht aufzurufen.

    kann mir da jemand weitehelfen?
     
  10. tequilahombre

    tequilahombre Well-Known Member

    Registriert seit:
    18. April 2006
    Beiträge:
    181
    Zustimmungen:
    0
    In der neuen Version ist eine Datei "Readme" in der genau dieses Problem genaustens beschrieben wird. Diese findet man im Ordner "patch"

    Zitat aus der Readme-Datei:

    "To fix the myGallery Button problem first try to re-enable the wysiwyg editor under 'admin; users; your profile'. If this doesn«t work for you, replace the file wordpress/wp-includes/js/tinymce/tiny_mce_gzip.php with the file in this folder."

    Also erstmal den WYSIWYG-Editor reaktivieren (falls noch nicht geschehen), wenn das nicht funktioniert, die Datei "tiny_mce_gzip.php" im Ordner wordpress/wp-includes/js/tinymce durch die Datei im patch-Ordner von mygallery ersetzen.

    Ob das auch für die Version 2.2 von Wordpress funktioniert kann ich nicht sagen, weil ich es selber noch nicht ausprobiert habe. Aber das ist der Weg, wie ihn der Autor von mygallery beschreibt, wenn auch für die Version 2.1.3.

    Viel Glück damit...

    Gruß

    Robert
     
  11. ven

    ven Well-Known Member

    Registriert seit:
    24. Mai 2007
    Beiträge:
    82
    Zustimmungen:
    0
    danke. habs deaktiviert, aktiviert, deaktivier, aktiviert, datei hochgeladen, deaktiviert, aktiviert, wieder alte hochgeladen, deaktiviert, aktiviert, dann gings. hört sich komisch an, war aber so :)
     
  12. cracker

    cracker Well-Known Member

    Registriert seit:
    15. November 2006
    Beiträge:
    79
    Zustimmungen:
    0
    Hallo,

    ich habe das gleiche problem, hab allerdings die Lösung nicht verstanden.
    Die version 1.2.1 hat wunderbar funktioniert. Jetzt sehe ich keinen Button mehr im Editor. Ich habe auf einem anderen Blog die version 1.47 installiert. Dort ist dann zwar wieder der Button da aber ich bekomme folgenden Effekt nicht mehr hin.
    Thumbnail im der Seite funktioniert, ich möchte aber bei einem Klick auf das Vorschaubild folgendes. Es sollte sich wieder das Vollbild in einem Transparenten Fenster über der Seite öffnen. So wie bei </title> <meta name="generator" content="WordPress 2.2" /> <link rel="stylesheet" href="http://www.paul-robert.de/wordpress/wp-content/themes/jillij/style.css" type="text/css" media="screen" /> <link rel="alternate" type="application/rss+xml" title=" (Fotografien, dann irgendeine Seite. Dort habe ich noch 1.2.1 installiert, allerdings wie schon gesagt, fehlt der Button.
    Mit der neuesten version sollte der Effekt doch auch funktionieren!!!???

    Grüße
     
  13. cracker

    cracker Well-Known Member

    Registriert seit:
    15. November 2006
    Beiträge:
    79
    Zustimmungen:
    0
    ??? Hä? Was hast du mit was gemacht?

    Meine alte Version 1.2.1 läuft wenn die Wysiwyg - Ansicht abgeschaltet ist. Allerdings die patchdatei hochladen und die Ansicht nicht abschalten fun ktioniert nicht!
     
  14. cracker

    cracker Well-Known Member

    Registriert seit:
    15. November 2006
    Beiträge:
    79
    Zustimmungen:
    0
    hat niemand eine Ahnung was ich für Optionen einstellen muß um die Lightbox-"version" angezeigt zu bekommen???
     
  15. mrtom

    mrtom Well-Known Member

    Registriert seit:
    1. Januar 2005
    Beiträge:
    177
    Zustimmungen:
    0
    bei mir klappt es nicht habe 2.2.1 ich habe sowohl das patch geuploadet als auch den editor enabled.... es klappt trotzdem nicht...
     
  16. saintvsdiabolus

    saintvsdiabolus New Member

    Registriert seit:
    7. September 2007
    Beiträge:
    1
    Zustimmungen:
    0
    hilfe

    hi, ich bin ein ziemlicher php und wp anfänger und hab folgendes problem:
    ich hab mir mygallery in wp installiert und aktiviert. ich kann auch zip's hochladen, sehe thumbnails und kann die gallerie auch editieren. leider sehe ich auf meiner seite nur den link zur gallerie, also das vorschaubild und den titel. die id-sortierung funktioniert nicht und ds schlimmste, die gallerie öffnet sich nicht. ich lande immer bei meiner startseite.
    wo is das problem? bei wp oder doch noch im php?
    tut mir leid, wenn diese frage schon öffters gestellt wurde.
     
  17. Muckel

    Muckel Well-Known Member

    Registriert seit:
    27. Februar 2006
    Beiträge:
    461
    Zustimmungen:
    0
    Problem mit der Übersicht

    Guten Morgen,

    in meinem Blog habe ich ganz normal die ÜBersicht der Gallerie genutzt, was auch funktioniert. Allerdings gibt es mit der höhe der Bilder ein Problem - irgendwie verschiebt es mir die Bilder, wie ihr hier sehen könnt: Muckels Blog » Fotografien wie kann ich dieses Problem beheben?

    Gruß und Danke
    Muckel
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden