1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Nach Serverwechsel: Plugins verhalten sich nicht mehr korrekt

Dieses Thema im Forum "Installation" wurde erstellt von Kurier, 26. Juli 2019.

  1. Kurier

    Kurier Well-Known Member

    Registriert seit:
    17. Juni 2010
    Beiträge:
    92
    Zustimmungen:
    0
    Hi,

    nach einem mühseligen, manuellen, Serverwechsel (Domain bleibt) stehe ich immer noch vor einem Rätsel.
    An sich ist die Website aufrufbar und nach außen hin ok.
    Aber bei den Plugins stimmt irgendetwas noch nicht.

    Z.B. habe ich den Shariff Wrapper im Einsatz. Gehe ich da auf die Einstellungen, komme ich auf ein 404-Seite. Habe das Plugin schon gelöscht und neu installiert, aber immer wieder der gleiche Fehler.
    Falls es mit dem Serverwechsel zusammenhängt.

    Hat jemand einen Tip für mich?
     
    #1 Kurier, 26. Juli 2019
    Zuletzt bearbeitet: 26. Juli 2019
  2. Kurier

    Kurier Well-Known Member

    Registriert seit:
    17. Juni 2010
    Beiträge:
    92
    Zustimmungen:
    0
    Update: hat sich erledigt, .. geht über das Dashboard - Einstellungen. Direkt über das Plugin kommt die 404 Meldung.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden