1. Herzlich Willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Nach Umzug: Kleine Problemchen (500er (nicht Strato), SQL Fehler, etc.)

Dieses Thema im Forum "Konfiguration" wurde erstellt von CrissCross, 29. November 2006.

  1. CrissCross

    CrissCross Active Member

    Registriert seit:
    2. November 2006
    Beiträge:
    29
    Zustimmungen:
    0
    Mahlzeit,

    ich bin vor ein paar Tagen mit meinem Blog umgezogen.
    Bin wie folgt vorgegangen:

    • Daten aus PHPmyAdmin gesichert und exportiert
    • Alles vom FTP heruntergeladen
    • Config-Dateien angepasst für den neuen Server
    • SQL-Datei auf neuem Server eingespielt, vorher URLs, Verweise und Verzeichnisse angepasst
    • Alles auf den neuen FTP hochgeladen
    • CHMODs angepasst
    Hat prima geklappt, aber mit der Zeit habe ich ein paar kleine Probleme feststellen müssen.

    1.
    Wenn ich Bilder in einen Artikel einstellen will, bekomme ich einen 500er Error. Das Bild als solches wird hochgeladen, aber kein Thumbnail erstellt.

    2.
    Wenn ich mich in den Adminbereich einlogge steht dort, wo sonst immer News standen:

    PHP:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Stört mich ehrlich gesagt weniger, viel mehr haben mich immer diese 3 Km langen News gestört :D

    3.
    Geht bitte mal auf http://www.heilanstalt.net, scrolt runter und klickt auf vorherige Seite :???:

    Hab schon ein wenig auf eigene Faust gesucht, auch hier im Forum, aber für das 500er Problem hab ich z. B. nur Lösungen für Strato Kunden gefunden, ich hoste mich aber selber.

    Wenn ihr noch Infos braucht bitte bescheid sagen :)

    Schonmal vielen Dank,

    CrissCross
     
  2. CrissCross

    CrissCross Active Member

    Registriert seit:
    2. November 2006
    Beiträge:
    29
    Zustimmungen:
    0
    Niemand ne Idee? :D
     
  3. CrissCross

    CrissCross Active Member

    Registriert seit:
    2. November 2006
    Beiträge:
    29
    Zustimmungen:
    0
    Ach kommt schon, weiß wirklich niemand was? :cry:
     
  4. CrissCross

    CrissCross Active Member

    Registriert seit:
    2. November 2006
    Beiträge:
    29
    Zustimmungen:
    0
    Bis auf den 3. Fehler habe ich alles hinbekommen, hatte php5 im Blog-Verzeichnis nicht aktiviert. Wäre trotzdem nett wenn mir jemand einen Hinweis geben könnte warum das Navigieren auf die vorherige Seite nicht klappt :)

    Doch noch einen Fehler gefunden:

    PHP:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Zeile 937:

    PHP:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Konnte mit der SuFu nichts finden, jemand ne Idee? Kommt wenn ich einen Eintrag veröffentliche, bzw. änder. Der Beitrag wird aber in den Blog aufgenommen.
    Zusatz: Änderungen der Beiträge werden nicht in die SQL übernommen wie ich gerade festgestellt habe!
     
    #4 CrissCross, 2. Dezember 2006
    Zuletzt bearbeitet: 2. Dezember 2006
  5. CrissCross

    CrissCross Active Member

    Registriert seit:
    2. November 2006
    Beiträge:
    29
    Zustimmungen:
    0
    Problem auch gefixed. hab die functions.php neu hochgeladen. Weiterhin funktioniert das Navigieren auf eine vorherige Seite nicht.

    (Ich bin irgendwie Alleinunterhalter hier, sorry :D)
     
  6. mastermind

    mastermind Well-Known Member

    Registriert seit:
    13. Dezember 2005
    Beiträge:
    2.076
    Zustimmungen:
    0
    Wenn Du feststellst, dass durch das erneute Hochladen einer Datei ein Problem gelöst wurde, wäre es nicht vielleicht sinnvoll, alles neu hochzuladen? Vielleicht hat es beim ersten Mal Fehler gegeben? Tipp: alles außer wp-content/ und wp-config.php löschen und alles (außer wp-content/ und wp-config.php) neu hochladen, mit einem vernünftigen FTP-Programm und im ASCII-Modus.
     
  7. CrissCross

    CrissCross Active Member

    Registriert seit:
    2. November 2006
    Beiträge:
    29
    Zustimmungen:
    0
    Werd ich mal versuchen, benutze Total Commander schon seit Jahren, hatte damit eigentlich noch keine Probleme, merkwürdig alles :confused:

    Versteh aber nicht warum er in /page/2 geht, den Ordner page gibts ja überhaupt nicht!
     
  8. CrissCross

    CrissCross Active Member

    Registriert seit:
    2. November 2006
    Beiträge:
    29
    Zustimmungen:
    0
    So, habe alles neu hoch geladen aber der Fehler das ich nicht auf die 2. Blogseite kann bleibt. Meiner Ansicht nach ist was mit dem Link nicht ganz in Ordnung:

    http://www.heilanstalt.net/index.php?paged=2

    Kann mir wenigstens jemand sagen wo ich den finde, also in welcher Datei? Dann wühl ich mich mal durch...
     
  9. JoDo

    JoDo Well-Known Member

    Registriert seit:
    8. September 2004
    Beiträge:
    76
    Zustimmungen:
    0
    #9 JoDo, 3. Dezember 2006
    Zuletzt bearbeitet: 3. Dezember 2006
  10. CrissCross

    CrissCross Active Member

    Registriert seit:
    2. November 2006
    Beiträge:
    29
    Zustimmungen:
    0
    Hättest du meinen ersten Post gelesen hätte sich der Link erledigt ;)
     
  11. CrissCross

    CrissCross Active Member

    Registriert seit:
    2. November 2006
    Beiträge:
    29
    Zustimmungen:
    0
    Muss den Thread noch mal rauskramen, scheint ja echt unlösbar zu sein, dass ich nicht auf meine zweite Seite navigieren kann! Wo wird der Link generiert, bzw. in welcher Datei finde ich den Code dafür? Hab die tage schon auf eigene Faust gesucht aber nichts brauchbares gefunden :(
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden