1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Nach Update 2.7.1 auf 2.8 -> Seite nicht mehr erreichbar

Dieses Thema im Forum "Installation" wurde erstellt von Enigma, 11. Juni 2009.

  1. GermaniCus

    GermaniCus Member

    Registriert seit:
    6. November 2007
    Beiträge:
    22
    Zustimmungen:
    0
    Adminpanel geht bei mir wenigstens,
    Backend lädt auch wieder komplett, weil ich die RSS-Widget gekillt habe..

    Soweit ich sehe geht u.a. der WYSIWIG-ED nimmer.. :(

    Bin bei One.com

    ---

    Ohmann.. hätt ich heute nur vorher ins Forum geguckt.. :(((

    ---


    Grüssle
     
  2. Tuxman

    Tuxman Well-Known Member

    Registriert seit:
    3. Februar 2008
    Beiträge:
    226
    Zustimmungen:
    0
    all_inkl, zwei Weblogs... eins geht, eins nicht. Deaktivieren der dt. Sprachdatei war erfolglos. Was nun?
     
  3. gregma

    gregma Active Member

    Registriert seit:
    22. Juli 2008
    Beiträge:
    29
    Zustimmungen:
    0
    Plugin-Ordner umbenennen oder alle Plugins löschen.
    Wenn's dann geht, Schritt für Schritt alle wieder hochladen/aktivieren.

    Bei mir war der Übeltäter für Error500 das "wp-options-manager"
     
  4. Tuxman

    Tuxman Well-Known Member

    Registriert seit:
    3. Februar 2008
    Beiträge:
    226
    Zustimmungen:
    0
    Ja, der ist bei mir auch der Schuldige gewesen. :)
    Danke.
     
  5. jenshn

    jenshn Active Member

    Registriert seit:
    1. August 2007
    Beiträge:
    34
    Zustimmungen:
    0
    Ich habe gestern bei 3 Blogs ein Upgrade gemacht, bei 2 ging es ohne Probleme, beim dritten haben ich ein ähnliches Problem wie die meisten hier.

    Wenn ich die Domain aufrufe www.logo-usb-stick.de bekomme ich ein 404 (Die Seite kommt jetzt trotzdem, da ich eine index.html erstellt habe, mit einem Redirect auf die index.php). Wenn ich aber die Indexdatei direkt aufrufe www.logo-usb-stick.de/index.php läd der Blog ganz normal. Das komplette Backend funktioniert alles ohne Probleme, lediglich der aufruf der Indexdatei funktioniert nicht.

    Ein URL Rewrite gibt es nicht, da Windows Server mit ISS 6.0. Somit gibt es auch keine .htaccess die beschädigt sien könnte.
    Im IIS ist als Standardseite die index.php konfiguriert und bis vor dem Update ging auch alles ohne Probleme. Wenn ich Testweise eine index.html hochlade, wird diese ohne Prbleme sofort erkannt und geladen.
    Ich vermute also mal, dass der Fehler mit der index.php selbst zusammen hängt.

    Desweiteren habe ich auch alle Plugins abgeschalten, aber die Domain lässt sich trotzdem nicht aufrufen, nur die Index direkt.

    Jemand ne Idee wo das Problem ist?
     
    #25 jenshn, 12. Juni 2009
    Zuletzt bearbeitet: 12. Juni 2009
  6. GermaniCus

    GermaniCus Member

    Registriert seit:
    6. November 2007
    Beiträge:
    22
    Zustimmungen:
    0

    Na die will ich net alle Killen.. *ggg*
    Aber dennoch danke für den Tipp!

    Hatte versuchsweise dem FCK-Editor installiert, der funzte einwandfrei im Gegensatz zum Tiny-Dingens..
    Leider wird der von den VideoTags nicht unterstützt.. :(

    Jetzt hab ich wieder die 2.71 und alles läuft wie bisher..


    PS: den Optionsmanager hab ich gar nicht..

    ---
     
    #26 GermaniCus, 12. Juni 2009
    Zuletzt bearbeitet: 12. Juni 2009
  7. jottlieb

    jottlieb Well-Known Member
    Ehrenmitglied

    Registriert seit:
    20. August 2005
    Beiträge:
    17.381
    Zustimmungen:
    0
  8. charly76

    charly76 New Member

    Registriert seit:
    5. April 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Hi,

    wir haben auch 3 BLogs laufen, alle bei All-Inkl.com. Sind aber auf 2 verschiedene Pakete aufgeteilt.

    Zwei Blogs laufen ohne Probleme (unsere Privaten Seiten), nur mein Gewerblich genutzter Blog war nach dem update Platt. 60 Sekunden Zeitüberschreitung. Vom Blog war nichts mehr zu erreichen, weder Artikelseite noch der Admin Bereich. Der OsCommerce Shop war erreichbar.

    Habe nun das 2.71 wieder zurück gespielt, vom 2.8er lasse ich dort erstmal die Finger ;)

    Zwischen den beiden Paketen gibt es einen Unterschied, auf den Privaten Seiten läuft "schon" PHP5 & MySQL5, auf der nicht funktionieren Blog Seite läuft noch PHP4 & MySQL4, dort habe ich mich noch nicht an die Umstellung auf die 5er Versionen getraut, da bei OsCommerce so einiges geändert werden müsste. Das habe ich zwar theoretisch schon gemacht, aber man weiß ja nie so genau ;)

    Gruß Charly76
     
  9. codestyling

    codestyling WPD-Team

    Registriert seit:
    30. März 2008
    Beiträge:
    1.904
    Zustimmungen:
    0
    Ich habe in WordPress 2.8 mehrere Stellen gefunden, die nur unter PHP5 sauber arbeiten unter PHP4 aber unvorhersehbare Resultate haben. Die WP Jungs haben an einigen Umstrukturierungen keine Rücksicht auf PHP4 Befindlichkeiten genommen, das führt nun zu Problemen.

    Ich kann nur empfehlen WP 2.8 derzeit mit PHP5 auszuführen, alles andere führt zu meisten schwer nachvollziehbaren Folgefehlern, die nicht immer was mit der Stelle zu tun haben müssen, an der sie angezeigt werden.

    Beispiel: file_get_contents

    Die Funktion ist wie folgt vorhanden: PHP 4 >= 4.3.0, PHP 5

    Ich hatte noch irgendwo Server laufen, die PHP 4.2.irgendwas waren, damit geht WordPress 2.8 nicht mehr, denn die Funktion wird jetzt massenweise verwendet!
     
    #29 codestyling, 14. Juni 2009
    Zuletzt bearbeitet: 14. Juni 2009
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden