1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

nach Update auf 5.4.1 Fehler

Dieses Thema im Forum "Installation" wurde erstellt von harry56, 1. Mai 2020.

  1. harry56

    harry56 Member

    Registriert seit:
    26. September 2012
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo zusammen,

    nach dem automatischen Update auf 5.4.1. kann ich die WP nicht mehr aufrufen. Ich erhalte folgende Fehler:

    Kann mir jemand weiterhelfen?

    Danke im Voraus

    harry56
     
  2. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.438
    Zustimmungen:
    242
    benenne das Plugin akismet-privacy-policies einfach via FTP-Client um, sodass es deaktiviert wird.
     
  3. harry56

    harry56 Member

    Registriert seit:
    26. September 2012
    Beiträge:
    11
    Zustimmungen:
    0
    Danke, Maxe, die erste Warnung ist weg.
     
  4. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.438
    Zustimmungen:
    242
    Die anderen Warnings kommen wohl von der veränderten wp-config.php.
    Such mal bitte selber hier im Forum nach Warning: Cannot modify header information, ist voll damit.
     
  5. harry56

    harry56 Member

    Registriert seit:
    26. September 2012
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo zusammen

    Ich musste wegen anderer Aufgaben eine Pause machen, nun bin ich wieder zurück zum WP.

    Ich erhalte zunächst beim Aufruf keine Fehler mehr, aber ein merkwürdiges Layout, als ob das theme fehle: www.christian-orient.eu

    Ein Link funktioniert auch nicht. Ich erhalte die Fehlermeldung
    Der Fehler erscheint auch, wenn ich mich anmelde, auch als Admin und habe keinen Zugang zu Dash board.

    Übrigens die Suche funktioniert und gibt mir die richtigen Informationen wieder.

    Meine Vermutung ist, dass das theme fehlt. Wenn das richtig ist, wie kann ich es erneut installieren? Lokal wp installieren und dann was übertragen? Weiß jemand einen Rat? Über die Blogeinträge bin ich leider nicht schlau geworden.

    Danke im Voraus.

    Harry56
     
  6. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.169
    Zustimmungen:
    699
    Die nachgeladenen Dateien auf der oben verlinkten "defekten" Seite sind im HTML-Quellcode z.B. wie folgt verlinkt:
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Ein direkter Aufruf des Links ergibt einen Serverfehler 500

    Lässt man das wordpress im Pfad weg, funktioniert interessanterweise der Aufruf:
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Eigentlich eingerichtet ist die Installation zudem mit www. am Anfang.
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Da ging also einiges schief. Evtl. ist die .htaccess im Hauptordner und/oder im Unterordner wordpress überschrieben worden oder Dateien wurden per Hand hochgeladen oder Ordner wurden verschoben, oder jemand hat in der Datenbank herumgebastelt. Von aussen schwer zu beurteilen.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden