1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.2 PHP-Update

Dieses Thema im Forum "Allgemeines" wurde erstellt von kalu, 30. Oktober 2019.

Schlagworte:
  1. kalu

    kalu New Member

    Registriert seit:
    30. Oktober 2019
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    seit einiger Zeit meldet mir Wordpress im dashboard, dass ich bitteschön meine PHP-Version updaten soll, obwohl ich aktuell bei 7.3 bin? Kann mir das vielleicht jemand erklären?

    thanks in advance
    kalu
     
  2. Marcus[IS]

    Marcus[IS] Well-Known Member

    Registriert seit:
    23. August 2009
    Beiträge:
    5.475
    Zustimmungen:
    71
    Hi,

    könnte eine so genannte false positive Meldung sein.
    Hast du mal eine info.php Datei erstellt, diese in den Ordner deiner WP Installation gepackt und aufgerufen?
    Dort bekommst du dann definitiv angezeigt, welche PHP Version bei deinem WP derzeit benutzt wird.

    Die Sache kann verschiedene Ursachen haben.
    1. Ein Bug in der Abfrage und daher kommt die Meldung
    Es kann auch schon mal sein das Serverseitig PHP Versions abfragen von außerhalb geblockt werden.
    Mögluich wäre auch, dass ein Plugin dazwischen haut. Zum Beispiel wenn man Sicherheitsplugins einsetzt, wo man viele Einstellungsmöglichkeiten hat um automatisierte Abfragen von außerhalb zu blocken.

    2. PHP Version für den Webspace ist nicht korrekt eingestellt.
    Die Option findet sich meist im Kundenbereich des Anbieters, wo der Kunde die Version selber einstellen kann.
    Daher auch meine Frage, ob du eine info.php Datei getestet hast.

    3. Ein Eintrag in der .htaccess Datei leitet auf eine alte PHP Version.
    Vor einigen Jahren gab es die Option mit dem Einstellen der PHP Version über den Kundenbereich noch nicht bei allen Anbietern.
    Da musste man noch von Hand mittels Eintrag in der .htaccess Datei die gewünschte PHP Version ansteuern, wenn man eine andere Version von PHP nutzen wollte, sofern beim Hoster mehr als eine PHP Version zur Verfügung stand.
     
    PatrickJobst gefällt das.
  3. kalu

    kalu New Member

    Registriert seit:
    30. Oktober 2019
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    danke für die Infos.
    Es war tatsächlich etwas in der .htaccess Datei "hängengeblieben".
    Problem solved ...
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden