1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.6 Problem mit Bilder laden im Portfolio

Dieses Thema im Forum "Installation" wurde erstellt von wp11, 13. Dezember 2020.

Schlagworte:
  1. wp11

    wp11 Member

    Registriert seit:
    5. Januar 2013
    Beiträge:
    10
    Zustimmungen:
    0
    https://jft-creative.de/portfolio/susi/
    - WordPress-Version 5.6
    - Verwendetes Theme: eclipse 4.5.6 gt3themes
    - verwendete Plugins:
    antispam-bee
    cachify
    classic-editor
    contact-form-7
    contact-form-7-honeypot
    enable query migrate helper
    gt3-pagebuilder-custom
    Gutenberg
    index.php
    jquery-colorbox
    limit-login-attempts
    nextgen-gallery
    server-ip-memory-usage
    simple-custom-css
    updraft-plus
    wordpress-seo
    wp-memory-usage
    wp-statistics

    - Zuletzt gemachte Änderungen: Installation jquery-colorbox, Update auf 5.6
    - Bei Problemen mit Themes oder Codeabschnitten der entsprechende Code und ggf. ein Link zum Download des Themes
    - (falls vorhanden) Fehlermeldungen: keine
    Unter dem angegeben Link liegen die Portfolios deren Bilder nicht mehr geöffnet werden, es erscheinen nur noch die Steuerungselemente. Geht man unter Blog und dort auf direkt auf z.B: Metamorphosen: https://jft-creative.de/portfolio/metamorphosen/ wird diese Portfolioseite auch angezeigt inkl. der Bilder. Hatte alle Plugins schon deaktiviert ohne Erfolg.
     
  2. Shadow

    Shadow Well-Known Member

    Registriert seit:
    12. Februar 2007
    Beiträge:
    2.849
    Zustimmungen:
    22
    Entweder ein Plugin oder das Thema aktivieren die class featured_ico_link und swipebox, vielleicht gibt es dabei konflikt? bei metamorphosen werden andere functionen (class zoomHover) verwendet?!
     
  3. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    8.173
    Zustimmungen:
    883
    Evtl. auch mal beim Theme Hersteller nachfragen, ob das Theme generell mit WordPress 5.6 kompatibel ist.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden