1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Probleme mit dem Theme Trance Pro: zeigt Medien nicht mehr an

Dieses Thema im Forum "Allgemeines" wurde erstellt von KorneliaD, 7. Dezember 2018.

Schlagworte:
  1. KorneliaD

    KorneliaD Member

    Registriert seit:
    13. November 2018
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo, hat jemand ähnliche Probleme?
    nach einigen Einstellungen an dem Theme (Slider, Header) war plötzlich teils die Hintergrundfarbe verändert (die hatte ich NICHT bearbeitet) und die Medien sind icht mehr zu sehen. In der Datenbank sind sie da, aber Gallerien usw. werden nicht mehr angezeigt.
    Danke
    KD
     
  2. KorneliaD

    KorneliaD Member

    Registriert seit:
    13. November 2018
    Beiträge:
    10
    Zustimmungen:
    0
    so sieht es aus, wenn ich meine Medienübersicht lade, da waren bis vo kurzem noch Bilder zu sehen ....
    upload_2018-12-7_14-8-10.png
     
  3. SirEctor

    SirEctor WPDE-Team
    Mitarbeiter

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    11.226
    Zustimmungen:
    214
    Wurde an den Berechtigungen (chmod) für Ordner etwas geändert? Oder an dem Eigner (chown) dieser Ordner?

    Teste mal temporär mit den Werten 0777 (chmod) für den uploads-Ordner.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden