1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 4.9 Probleme mit Subscribe to Comments Reloaded

Dieses Thema im Forum "Konfiguration" wurde erstellt von Marcuss, 15. April 2018.

Schlagworte:
  1. Marcuss

    Marcuss Well-Known Member

    Registriert seit:
    10. Juni 2010
    Beiträge:
    418
    Zustimmungen:
    0
    Kann es sein, das es mit dem genannten Plugin gibt?

    Der Bestätigungslink sieht ziemlich merkwürdig aus:

    HTML:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Da fehlt gleich zweimal das öffnende <

    Und so ist mir das auf anderen Blogs auch schon begegnet.
     
  2. SirEctor

    SirEctor WPDE-Team
    Mitarbeiter

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    10.599
    Zustimmungen:
    115
    Deaktiviere mal alle Plugins außer des oben genannten und teste dann. Wechsel auch mal auf ein Standard-Theme.

    Welche PHP-Version läuft bei dir?
     
  3. Marcuss

    Marcuss Well-Known Member

    Registriert seit:
    10. Juni 2010
    Beiträge:
    418
    Zustimmungen:
    0
    Also, selbst mit komplett deaktivierten Plugins ist das Problem weiterhin vorhanden.

    Ich habe auch schon die Language-Datei de angepasst. Aber es bleibt dabei, das das öffnende < nicht übernommen wird.

    PHP-Version ist 7.2
     
  4. SirEctor

    SirEctor WPDE-Team
    Mitarbeiter

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    10.599
    Zustimmungen:
    115
    Dann würde ich Kontakt mit dem Plugin-Autor aufnehmen, vielleicht gibt es ein bekanntes Problem.
     
  5. Marcuss

    Marcuss Well-Known Member

    Registriert seit:
    10. Juni 2010
    Beiträge:
    418
    Zustimmungen:
    0
    Schon passiert :)
     
  6. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    3.700
    Zustimmungen:
    195
    Der <a href=".. Link ist doppelt, verschachtelt in der E-Mail vorhanden. Es fehlt nichts, manches ist zu oft vorhanden.

    Was genau hast Du denn in der Sprach-Datei angepasst? Evtl. steht dort ein <a href="%s".. wo nur ein %s hingehört, o.ä.

    Quelltext aus der E-Mail:
     
  7. Marcuss

    Marcuss Well-Known Member

    Registriert seit:
    10. Juni 2010
    Beiträge:
    418
    Zustimmungen:
    0
    Ich habe in der Sprachdatei [quopte]
    Hallo,
    Du möchtest bei jedem neuen Kommentar benachrichtigt werden, der zu diesem Beitrag geschrieben wird:
    [post_permalink]
    Bitte bestätigte diese Anfrage durch einen Klick auf diesen Link:
    [confirm_link]
    [/quote] auf
    geändert.

    Aber ich bin in meiner Testinstallation auf die Einstellungen gestoßen, die so nicht stimmen können.

    Dort heißt es u. a.
    HTML:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Da dürfte das
    zuviel sein
     
  8. Marcuss

    Marcuss Well-Known Member

    Registriert seit:
    10. Juni 2010
    Beiträge:
    418
    Zustimmungen:
    0
    Richtig scheint zu sein:
    HTML:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden