1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 4.0 [Reddle 1.3.1]: Logo hinter statt unter Blog-Titel und -Beschreibung platzieren

Dieses Thema im Forum "Design" wurde erstellt von 1a-Spielwiese, 22. September 2014.

  1. 1a-Spielwiese

    1a-Spielwiese Well-Known Member

    Registriert seit:
    19. August 2014
    Beiträge:
    172
    Zustimmungen:
    0
  2. mensmaximus

    mensmaximus Well-Known Member

    Registriert seit:
    24. Juli 2014
    Beiträge:
    7.621
    Zustimmungen:
    196
    Als background-image der header id masthead z.B.
     
  3. 1a-Spielwiese

    1a-Spielwiese Well-Known Member

    Registriert seit:
    19. August 2014
    Beiträge:
    172
    Zustimmungen:
    0
    Danke! Mit zusätzlicher Hilfe von dort: http://www.w3schools.com/cssref/pr_background-image.asp habe ich es hinbekommen:

    'body {
    background-image: url('paper.gif');
    background-color: #cccccc;
    }'

    Demgemäß habe ich bei mir ins "Simple Custom CSS"-Plugin eingefügt:

    '#masthead {
    background-image: url('wp-content/uploads/2014/09/header-bild.jpg');
    }'
     
  4. mensmaximus

    mensmaximus Well-Known Member

    Registriert seit:
    24. Juli 2014
    Beiträge:
    7.621
    Zustimmungen:
    196
    Tipp: Habe ich früher auch verwendet. Je mehr CSS Du dort unterbringst, desto länger lädt die Seite. Bei mir waren das am Schluss fast 2 Sekunden! Mach Child-Themes und schreibe Deine CSS im Child in die style.css.
     
  5. 1a-Spielwiese

    1a-Spielwiese Well-Known Member

    Registriert seit:
    19. August 2014
    Beiträge:
    172
    Zustimmungen:
    0
    Ja, Danke. - Nur ist irgendetwas mit meinem Child-Theme, das ich auch für andere Zwecke benötige, noch nicht in Ordnung:

    vgl.: https://buddypress.org/support/topic/full-width-layout-with-reddle-themen/#post-198932


    PS.:

    Warum rutscht mir dort:

    http://balletttaenzerinnenkrzbg36.1a-spielwiese.de/

    der "Wir lassen uns nicht bezahlen!"-Bogen bis genau auf den Rand des Menüs, während er dort:

    1a-spielwiese.de/

    und dort:

    http://kampfsportlerinnenneuwied.1a-spielwiese.de/

    - schöner - etwas höher plaziert ist?
     
  6. 1a-Spielwiese

    1a-Spielwiese Well-Known Member

    Registriert seit:
    19. August 2014
    Beiträge:
    172
    Zustimmungen:
    0
    Tja, jetzt ist mir das Header-Foto sowohl aus meinem Root-Blog als auch aus den Subdomain-Blogs ganz verschwunden...

    Da ich nicht erinnern kann, wann ich das Foto zuletzt gesehen habe, habe ich nicht die geringste Hypothese, woran es liegen kann.

    Evtl. liegt es daran, dass ich inzwischen von 'Simple Custom CSS'-Plugin auf Child-Theme umgestellt habe; aber das Child-Theme funktioniert ansonsten anstandslos. -

    Als Versuch der Fehlerbehebung habe ich mittlerweile das Child-Theme wie folgt geändert:

    #masthead {
    background-image: url('wp-content/uploads/header-bild.jpg');
    }

    und das Foto entsprechend auf dem Server verschoben.Dort ist es auch tatsächlich aufrufbar:

    http://1a-spielwiese.de/wp-content/uploads/header-bild.jpg -

    nur wird es trotzdem nicht im Header eingeblendet... -

    Woran kann es liegen?
     
  7. 1a-Spielwiese

    1a-Spielwiese Well-Known Member

    Registriert seit:
    19. August 2014
    Beiträge:
    172
    Zustimmungen:
    0
    So, das Foto wird wieder angezeigt:

    Ich habe das Foto noch mal hochgeladen und die style.ccs meines Child-Themes an die Adresse des jetzigen Uploads angepasst:

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    ---

    Der Fehlerbehebungsversuch:

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    mag vielleicht nicht funktioniert haben, weil dort - anders als jetzt - vor "wp-content" kein Schrägstrich stand. - Aber warum das Bild überhaupt aus dem Header verschwunden war, bleibt mit weiterhin schleierhaft.
     
    #7 1a-Spielwiese, 25. September 2014
    Zuletzt bearbeitet: 25. September 2014
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden